Page 1384 of 1831 FirstFirst ... 38488412841334137413821383138413851386139414341484 ... LastLast
Results 13,831 to 13,840 of 18304

Thread: Guide: Softmod ANY Wii

  1. #13831
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,614 Times in 1,926 Posts
    Did you run the md5 summer to check them?

  2. 1 User Says Thank You cjizzle For This Useful Post


  3. #13832
    New Member
    Join Date
    Apr 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yes, all of them passed without error

  4. #13833
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by turintuor View Post
    I've look through quite a few pages and haven't seen an solution to my problem on a 4.3U wii, so I apologize if this has been addressed before. I've attempted 10+ times to install the initial 30 wads and each time I have roughly half of them fail due to a -1022 error. Is there a known cause of this issue? I have even redownloaded the files for this step to ensure I didn't have corruptions or errors in my wads.

    Thanks in advance!
    Run the md5 check again from the files that are on the sd card. They will probably fail. Post back with a syscheck if you need more help.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #13834
    New Member
    Join Date
    Apr 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've run the md5 check again on the "ModPack-NTSC-U.md5" and "cios pack v6.md5" files. Both passed with 0 errors occurring. I ran syscheck and it starts the process of checking things but stops at a screen with a large red x and the error message "Failed to get the store TMD size of IOS90".

  6. #13835
    New Member
    Join Date
    Nov 2011
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    Cannot sync remotes

    Hi,

    I have the older remotes (no motion plus). They both worked fine before the mod and continued to do so after the mod. However, recently I sync'd them with a friends Wii, now I cannot get either of them to resync. with my own Wii.

    Any help would be much appreciated.
    Thanks
    Last edited by TrueBlue_; 04-21-2012 at 04:30 AM.

  7. #13836
    New Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, first of all thank you for such an extensive tutorial.

    I completed chapter 1 and when i boot the wii, the homebrew channel is there and I can run it so it seems that step was successful.

    Now, when I try and do chapter 2 there seems to be a problem.
    I downloaded the wad packs
    ModPack-PAL-E.zip
    CIOS-PACK-V6.zip
    Wii_Shop_Channel-v20.zip

    and put them on the formated SD card (FAT32 - did it through windows), the MD5's checked out.
    now when I go into the homebrew channel, click home and select 'Launch BootMii' I get a black screen.
    When I start the wii with the SD card in the slot it won't start either, it will start normally when the SD card is not in the slot.

    Any ideas on what might be causing this ? I'm sorry if this has been asked before but I was unable to find a 'search in thread' option and reading 1000+ pages was a bit much.
    Thanks in advance

  8. #13837
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,614 Times in 1,926 Posts
    Quote Originally Posted by turintuor View Post
    I've run the md5 check again on the "ModPack-NTSC-U.md5" and "cios pack v6.md5" files. Both passed with 0 errors occurring. I ran syscheck and it starts the process of checking things but stops at a screen with a large red x and the error message "Failed to get the store TMD size of IOS90".
    Try formatting your sd card with the panasonic sd format tool then try again.

    Quote Originally Posted by TrueBlue_ View Post
    Hi,

    I have the older remotes (no motion plus). They both worked fine before the mod and continued to do so after the mod. However, recently I sync'd them with a friends Wii, now I cannot get either of them to resync. with my own Wii.

    Any help would be much appreciated.
    Thanks
    At the health and warning screen press the red sync button on your console, then the sync button on your remotes.

    Quote Originally Posted by spiix View Post
    Hi, first of all thank you for such an extensive tutorial.

    I completed chapter 1 and when i boot the wii, the homebrew channel is there and I can run it so it seems that step was successful.

    Now, when I try and do chapter 2 there seems to be a problem.
    I downloaded the wad packs
    ModPack-PAL-E.zip
    CIOS-PACK-V6.zip
    Wii_Shop_Channel-v20.zip

    and put them on the formated SD card (FAT32 - did it through windows), the MD5's checked out.
    now when I go into the homebrew channel, click home and select 'Launch BootMii' I get a black screen.
    When I start the wii with the SD card in the slot it won't start either, it will start normally when the SD card is not in the slot.

    Any ideas on what might be causing this ? I'm sorry if this has been asked before but I was unable to find a 'search in thread' option and reading 1000+ pages was a bit much.
    Thanks in advance
    Delete the bootmii folder on your sd card, then rerun the hackmii installer. Select bootmii, then select "prepare an sd card". Then try to do chapter 2 again.

  9. #13838
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy

    Quote Originally Posted by mauifrog View Post
    It is called PoC- Boot neogamma

    Sent from my SPH-M930BST using Tapatalk 2
    I looked through all of the options on Priiloader and I was still unable to locate the option you mentioned above! which menu is it located?

  10. #13839
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,614 Times in 1,926 Posts
    Quote Originally Posted by Jaythe1st View Post
    I looked through all of the options on Priiloader and I was still unable to locate the option you mentioned above! which menu is it located?
    Take a look at THIS GUIDE.

  11. 1 User Says Thank You cjizzle For This Useful Post


  12. #13840
    New Member
    Join Date
    Nov 2011
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cjizzle View Post
    At the health and warning screen press the red sync button on your console, then the sync button on your remotes.
    Thanks Jizzle,

    I don't get the Health & Warning Screen, just the cfg screen, then straight into the Games menu. And without the remotes I cannot navigate to change settings. Any more suggestions?
    Thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •