Page 1383 of 1792 FirstFirst ... 38388312831333137313811382138313841385139314331483 ... LastLast
Results 13,821 to 13,830 of 17915

Thread: Guide: Softmod ANY Wii

  1. #13821
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks again @mauifrog in another note, is there a wiiflow channel and a new neogamma channel that is not a forwarder? I prefere to run without a sd or fat32 partition if possible? Thanks again

  2. #13822
    New Member
    Join Date
    Apr 2012
    Posts
    17
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by mauifrog View Post
    Do a syscheck and ensure ios249 is properly installed.
    Syscheck gave me this: IOS249[56] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0

    I redid the guide starting with Chapter 2 and get the same results. Neo resets the drive, says no patch, and gives me the 'DVD Err(00000000)', Read TOC error. These are backups that play fine through the disc channel with my modchip. (Why am I using Neo if I have a modchip? Some of my newer backups won't play through the disc channel so I was going to give it a shot through Neo). Neo does play original discs if that makes a difference.

    Thanks for any help.

    Note: I was digging a little deeper and found someone with the same problem here on the site (no solution though). Drivekey installed, Neo gives the ERR error. Maybe it's just an issue with the Drivekey?
    Last edited by lucasbuck; 04-19-2012 at 05:20 PM.

  3. #13823
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by lucasbuck View Post
    Syscheck gave me this: IOS249[56] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0

    I redid the guide starting with Chapter 2 and get the same results. Neo resets the drive, says no patch, and gives me the 'DVD Err(00000000)', Read TOC error. These are backups that play fine through the disc channel with my modchip. (Why am I using Neo if I have a modchip? Some of my newer backups won't play through the disc channel so I was going to give it a shot through Neo). Neo does play original discs if that makes a difference.

    Thanks for any help.

    Note: I was digging a little deeper and found someone with the same problem here on the site (no solution though). Drivekey installed, Neo gives the ERR error. Maybe it's just an issue with the Drivekey?
    Try another version of neogamma

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #13824
    New Member
    Join Date
    Apr 2012
    Posts
    17
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by mauifrog View Post
    Try another version of neogamma

    Sent from my SPH-M930BST using Tapatalk 2
    Thanks. After 2 days of intensive google searches (!) I did finally find this tonight. Another person with the same problem, Drivekey\Neo. Someone suggested GeckoOS "It works the same way as NeoGamma, but uses IOS. If that works, it's the cIOS."

    I tried Gecko and it launches my backups. So would trying another version of Neo work? I'm not familiar with Gecko, or the differences he mentioned that is causing the problems. Is there anything wrong with using Gecko or with this info are there any other suggestions?

  5. #13825
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by lucasbuck View Post
    Thanks. After 2 days of intensive google searches (!) I did finally find this tonight. Another person with the same problem, Drivekey\Neo. Someone suggested GeckoOS "It works the same way as NeoGamma, but uses IOS. If that works, it's the cIOS."

    I tried Gecko and it launches my backups. So would trying another version of Neo work? I'm not familiar with Gecko, or the differences he mentioned that is causing the problems. Is there anything wrong with using Gecko or with this info are there any other suggestions?
    Using gecko is fine. There is never 100% compatibility with games, loaders, cios, etc. Most of the current development of cios have been targeted at usb and nand emulation compatibility. Disc loading has been left in the past for the most part, so there may be new incompatibilities created. Gecko is not using cios and is loading the backups with your chip. This lets you use the chip with the extra benefits of make certian patches to the game, region, cheats, etc. If it is working as you like it, it is good. Gecko is a great loader, it is not made for backups, only cheats, patches and out of region games. Your chip lets you use your backups with gecko, so your good. Since cios lets you read backups without a chip and a chip lets you read backups without cios, there could be issues with the two when they try to work together. This is not true for all chip and all cios, but there could be issues which I have seen before. The issue with chip and cios are poorly documented and rarely expressed, so I don't have any suggestions for except to use gecko since it works, and consider usbloading as it is faster the disc and does not wear down the drive.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #13826
    New Member
    Join Date
    Apr 2012
    Posts
    17
    Thanks
    0
    Thanked 2 Times in 1 Post
    Thanks much, that explains why it loads now. Considering I found two posts with the exact same problem and setup, I'm guessing it's something with the Drivekey. I haven't ever updated the firmware on the Drivekey, so maybe that would help. Guess it doesn't matter, since I can just load through disc channel. I'm just tinkering and trying to figure out how everything works.
    Last edited by lucasbuck; 04-20-2012 at 03:56 AM.

  7. #13827
    New Member
    Join Date
    Apr 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys, I followed the guide correctly and everything and it plays back ups fine and all, but I get disk read errors when I try to play store bought games and they were working beforehand. Any ideas on what's wrong?

  8. #13828
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    You have to go down to "System Menu Hacks", not just "System Menu". Also, the hacks_hash.ini file must be in the priiloader folder.



    Are you using a compatible sd card? Try formatting the sd card using the panasonic formatter.



    Sounds like you missed installing IOS58. If you are sure you did, reinstall the HBC to get it to run on IOS58. If you launch the HBC and press the Home button it will tell you what it is running on in the upper right corner.



    You can run them from a fat32 usb drive by copying the contents of your sd card directly to the HDD.

    How can i copy the contents of the sd card directly onto the wii HDD, I want it so that I do not need to plugin an external storage medium to use the channels.

    Also I have used priiloader to block all updates from the internet and from disks, is it safe for me to use the internet on my wii???

  9. #13829
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,522 Times in 1,862 Posts
    Quote Originally Posted by Akrit Chand View Post
    How can i copy the contents of the sd card directly onto the wii HDD, I want it so that I do not need to plugin an external storage medium to use the channels.

    Also I have used priiloader to block all updates from the internet and from disks, is it safe for me to use the internet on my wii???
    Oh ok I get your original question now. The Wii doesnt have an internal HDD, I was talking about an external HDD. Whats the problem with having an SD card in your Wii? It's not like it hurts anything. If you don't leave it in you can't save any settings or download covers etc....and its a lot more difficult to update. Regardless, what you are looking for is the full channel. Check out the source pages for the apps, they are listed at the bottom of post #1. I believe the only ones that have full channel installers are Neogamma and GX.

    And yes it is safe to use the internet on your Wii.

  10. #13830
    New Member
    Join Date
    Apr 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us 1022 Error when installing wads

    I've look through quite a few pages and haven't seen an solution to my problem on a 4.3U wii, so I apologize if this has been addressed before. I've attempted 10+ times to install the initial 30 wads and each time I have roughly half of them fail due to a -1022 error. Is there a known cause of this issue? I have even redownloaded the files for this step to ensure I didn't have corruptions or errors in my wads.

    Thanks in advance!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •