Page 1382 of 1809 FirstFirst ... 38288212821332137213801381138213831384139214321482 ... LastLast
Results 13,811 to 13,820 of 18089

Thread: Guide: Softmod ANY Wii

  1. #13811
    New Member
    Join Date
    Apr 2012
    Posts
    17
    Thanks
    0
    Thanked 2 Times in 1 Post
    Thanks for the reply. I checked and this is what I have:
    IOS249[56] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0

    Not sure if that is right or not.

  2. #13812
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,175
    Thanks
    1,438
    Thanked 2,544 Times in 1,880 Posts
    Quote Originally Posted by black94850 View Post
    sounds like your forwarder channel might be out of date. reinstall the channel / forwarder and see if that solves the issue.
    The forwarder channels in this guide are not out of date. They require IOS58 to run correctly. Without it, they won't work.

  3. #13813
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks @mauifrog, I seem to remember finding cioscorp way back when and I must h e taken the risk! How do I do it via priiloader? I never saw the option when I was doing my tweaks! Thanks!!

  4. #13814
    New Member
    Join Date
    Jan 2010
    Location
    Richmond Indiana
    Posts
    41
    Thanks
    39
    Thanked 3 Times in 1 Post
    Whats up with downloading the covers? I'm on CFG v68 and downloading covers works good for me! But I have modded my family members Wiis lately and they have the same HDD and all but when trying to download the covers the Wii starts texting a bunch of script then restarts in 60 seconds. Their Wiis are opperating on CFG v70. I even transfered the covers from my image file on my HDD to their image file on theirs but they don't show up. The themes download and work good, it is just the covers and the cover site is up and running according to my Wii. Anyone know what the issue is so I can fix it? Followed the Guide to the T
    Last edited by jrjr6565; 04-19-2012 at 11:08 AM.

  5. #13815
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Jaythe1st View Post
    Thanks @mauifrog, I seem to remember finding cioscorp way back when and I must h e taken the risk! How do I do it via priiloader? I never saw the option when I was doing my tweaks! Thanks!!
    It is called PoC- Boot neogamma

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #13816
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've followed this guide to the letter three or four times and it appears that everything installs correctly... however, my wii refuses to play game backups and gives the an error and to eject the disk.
    Well this is my newer wii and the dvd drive had died in it so I removed it completely.

    Do any or all of the USB loaders require the dvd drive to play backups from an external HD?
    My previous wii worked fine, but it still had it's dvd drive.

  7. #13817
    New Member
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    question on bootmii

    Hi! First I want to say thanks a lot for this guide, it worked perfectly ! ^^

    But I have a little question, since I'm a newbie on that subject.

    Some weeks ago, I got a popup on WiiMC that was offering an update. I did it, but after the update, I was sent to the bootmii page. I did not really knew what I was doing so I though it would not hurt to reinstall it again (as boot2, again)

    Is that ok? The next time it happens can I just quit, or I have to reinstall bootmii each time?
    Should I keep the bootmii files of my SD card that I got from that installation or I'm okay with the ones generated the day I softmodded?

    thanks a lot !!

  8. #13818
    New Member
    Join Date
    Apr 2012
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi there and congrats on your hard work!
    I have succesfully softmoded my wii using this great guide and all seems to work fine but the shoping channel that won't update. This also causes the nintendo channel to become useless. It asks for an update from nintendo but that is just not going to happen. any knowledge to share?


    Thank you in advance.
    Last edited by Sofos13; 04-19-2012 at 02:55 PM.

  9. #13819
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by corvusrex View Post
    I've followed this guide to the letter three or four times and it appears that everything installs correctly... however, my wii refuses to play game backups and gives the an error and to eject the disk.
    Well this is my newer wii and the dvd drive had died in it so I removed it completely.

    Do any or all of the USB loaders require the dvd drive to play backups from an external HD?
    My previous wii worked fine, but it still had it's dvd drive.
    You need a DVD drive to play games and also N channels

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #13820
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Rrheno View Post
    Hi! First I want to say thanks a lot for this guide, it worked perfectly ! ^^

    But I have a little question, since I'm a newbie on that subject.

    Some weeks ago, I got a popup on WiiMC that was offering an update. I did it, but after the update, I was sent to the bootmii page. I did not really knew what I was doing so I though it would not hurt to reinstall it again (as boot2, again)

    Is that ok? The next time it happens can I just quit, or I have to reinstall bootmii each time?
    Should I keep the bootmii files of my SD card that I got from that installation or I'm okay with the ones generated the day I softmodded?

    thanks a lot !!
    Rename the bootmii folder
    Or save it to your PC, with it on SD bootmii will load
    Or edit bootmii initial to autoboot system menu or hba.
    I would take it off SD, which should have been done at end of chapter 1 format

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •