Page 1380 of 1813 FirstFirst ... 38088012801330137013781379138013811382139014301480 ... LastLast
Results 13,791 to 13,800 of 18127

Thread: Guide: Softmod ANY Wii

  1. #13791
    New Member
    Join Date
    Dec 2011
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi guys,
    I had softmode a new 4.3e wii, everything worked fine, except the following:
    At a moment HBC want to update to a new version, and I accepted:1.1.0 I suppose.
    Part 3 of the guide, related to no update make me problems because of the fact that after hold reset I enter in the screen with system menu,etc, BUT when I press A for entering in the options and block the update, wii is going to Main Menu.
    After softmode wii is 4.1e, the homebrew channel is empty and nothing to do
    As a result, when I try to play the original disc Wii Sport] resort, a message say that I need to update the system, otherwise is not possibleto play.Also, the original disc cannot be played in Neogamma.
    Also if I try to play from usb, and launch the usb loader, the wii returns to main menu

    Please help...
    Last edited by cretu22; 04-17-2012 at 02:03 AM.

  2. #13792
    New Member
    Join Date
    Apr 2012
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I wonder, how do you check if you changed the wii region correctly in step 2?

    You see, at first, I did the whole softmodding stuff until end of chapter 3. Then it hits me...
    I need USA region instead! -_- (My wii is E region originally)

    So after realizing that, I went to do chapter 2 again, which involves:
    - re-installing modpack for NTSC-U, then
    - installing System Menu 4.1 (which was optional, so I thought it's okay)
    - skipping the IOS since I did that already, then
    - "Optional Region Change" (that's the title section)

    So... In this section, they said "Do not install system menu 4.1" ... Am I screwed somehow for installing that beforehand in Chapter 2, Part 1?
    Because the next instruction says that I should be exiting to homebrew (and should not be restarting my wii), but when I did that, the console freezes!
    However, when I force shutdown and turn my wii on again, it looks like as if nothing happened (remember that I softmodded the wii completely beforehand, only forgetting to change the region...)

    tl;dr any good way to check if I did the region change correctly?

    To person above me, I reckon you should re-do Chapter 2, but then again, probably wait for some senior people here to answer it

  3. #13793
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, I wanted to softmod with letterbomb but I cant load the site. Is it down just for me?

  4. #13794
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,207
    Thanks
    1,448
    Thanked 2,567 Times in 1,894 Posts
    Quote Originally Posted by peng87 View Post
    Hello, I wanted to softmod with letterbomb but I cant load the site. Is it down just for me?
    AFAIK it has been down for about 8 hours. If you are in a rush you can use one of the disc exploits. Not sure when it will come back up...

  5. #13795
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Was just meaning to aks if anyone else has problems with the letterbomb site. Hope it comes back soon.

  6. #13796
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,277 Times in 720 Posts
    The letterbomb site appears to be down. We have no further info on this. Until it comes back up, if you want to start the softmod process on a 4.3 wii you'll need to utilize one of the other exploits. Further comment on the site being down is unnecessary in this thread.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  7. #13797
    New Member Organized_Chaos's Avatar
    Join Date
    Feb 2010
    Posts
    33
    Thanks
    17
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Guides Bot View Post

    Part 1- Wad Installs
    NOTE: If a wad fails to install, try to install that wad again. If the
    wad still fails, press B to go back to the main menu, select reload ios, reload ios236, then try to
    install the wad that is giving you trouble again. DO NOT PROCEED TO THE NEXT STEP UNTIL
    ALL WADS INSTALL

    Start HBC, press [HOME], Launch Bootmii
    Multi-Mod Manager Starts (via cboot2)

    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii

    Select "WAD Manager" - Press A
    Press (1) to "Install all Wads" - Press A
    30 wads should install without error
    "Press any button to continue"

    Be sure all 30 wads install, very important

    Mac users may get an error of 30+ wads installing and 30+ wads failing. There are only 30 wads in
    the modpack. This issue is caused by the Mac creating extra files and is not an issue.

    Be sure all 30 wads install, very important
    Do not proceed with error, 30 wads must install
    I got an error (ticket -2011) when I followed the instructions to install all the WAD files when I was trying to install all 30 of them. MMM was trying to use IOS58 and I had to change it to IOS249. Maybe this will help someone else in the future.

    Note: Do not change anything unless you get the same error I recieved. Also, 249 might not be the correct IOS for you. If it doesn't work, try another one.

  8. #13798
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Organized_Chaos View Post
    I got an error (ticket -2011) when I followed the instructions to install all the WAD files when I was trying to install all 30 of them. MMM was trying to use IOS58 and I had to change it to IOS249. Maybe this will help someone else in the future.

    Note: Do not change anything unless you get the same error I recieved. Also, 249 might not be the correct IOS for you. If it doesn't work, try another one.
    I guess you did not see the big blue NOTE?
    NOTE: If a wad fails to install, try to install that wad again. If the
    wad still fails, press B to go back to the main menu, select reload ios, reload ios236, then try to
    install the wad that is giving you trouble again. DO NOT PROCEED TO THE NEXT STEP UNTIL
    ALL WADS INSTALL
    It tells you to use 236. At this point in the guide you will not have 249 unless you are updating your mod.

  9. #13799
    New Member Organized_Chaos's Avatar
    Join Date
    Feb 2010
    Posts
    33
    Thanks
    17
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    I guess you did not see the big blue NOTE?
    It tells you to use 236. At this point in the guide you will not have 249 unless you are updating your mod.
    Wow, I even quoted that note. You're right, I totally didn't even see it.

    However, when I was trying to figure out which one to use, I selected 236. My SD card could not be read. (I am using SDHC which might be why it couldn't be read. I don't have normal SD card so I'm taking a risk by not following the instructions. )

    Actually some of the files did not copy over from my desktop to the SD card and I did not check the md5sums. Bootmii and/or MMM must not have been completely transferred to my SD card. This is why the md5sum section is important. Once I formatted the card again and copied the files over I checked the md5sum. Everything matched up. IOS236 is working and my sd card is being read.

    Yes I know, that was a stupid mistake. I should learn to read. Let this be a lesson for all other newbs as well.
    Last edited by Organized_Chaos; 04-17-2012 at 10:56 AM.

  10. #13800
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Helppp!!!:"(

    Quote Originally Posted by souralien View Post
    if you already have homebrew channel installed, follow this guide from where the spoiler homebrew channel installed. follow the rest of the guide to over write the wads you installed, update your mod with this guide and youll be fine. yes remod your wii it wont hurt just take your time and do what THIS GUIDE SAYS, NOT FAIL TUBE!!!!!!
    i have one more question i was doing the nand backup and it froze....idk what to do??

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •