Page 1378 of 1832 FirstFirst ... 37887812781328136813761377137813791380138814281478 ... LastLast
Results 13,771 to 13,780 of 18319

Thread: Guide: Softmod ANY Wii

  1. #13771
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by 7DeadlySins View Post
    hi I've been reading a lot of guides and researching but now I'm stuck with this problem: I installed hbc and bootmii and I try to launch multi mod manager and I see the MMM menu but my controller won't allow me to navigate on the menu(to install wads and priiloader) and after a short while the menu becomes black with dots going upward(matrix style). So now I'm thinking the problem is because I'm using the new wii motion plus controller(conclusion after doing 2 days of research). I'm using system menu 4.3u and installing hbc and bootmii was a piece of cake(when I first tried hackmii I also had the wii motion plus controller not working so I'm thinking its that problem again). Now I just want to know if the problem is really with my wii remote or something else?(will buy an old wii remote based on the answers by you guys).

    p.s. someone might have already posted this problem feel free to delete it if its considered spam(will browse some more for answers)
    thank you so much
    Extract the app folder from this to sd:\
    wiimod_v3_1.zip
    Then load wiimod from HBC. Use wiimod to install your wads, just as you would MMM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #13772
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy I now get eject disc error

    Hello all, i have been using this site for a while now and have had my wii soft modded for a long time. i was having problems with some newer game backups so i followed this gude to get everything to the latest version! Since updating a lot of my backups that previously worked via the disc channel now come up with 'an error has occured. press the eject button, remove the game disc, and yurn the power off' on a black screen, i was wondering if there was a fix for this as i am unable to find it anywhere on here! also the neogamma loader that came with is just keeps coming back to the system menu.

    I have an older version of neogamma r8b7 which runs them fine but id rather the disc channel still worked, any advice would be apreciated

  3. #13773
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Jaythe1st View Post
    Hello all, i have been using this site for a while now and have had my wii soft modded for a long time. i was having problems with some newer game backups so i followed this gude to get everything to the latest version! Since updating a lot of my backups that previously worked via the disc channel now come up with 'an error has occured. press the eject button, remove the game disc, and yurn the power off' on a black screen, i was wondering if there was a fix for this as i am unable to find it anywhere on here! also the neogamma loader that came with is just keeps coming back to the system menu.

    I have an older version of neogamma r8b7 which runs them fine but id rather the disc channel still worked, any advice would be apreciated
    You had cioscorp or darkcorp installed, the guide removed it when you did the ios update pack. You can't run backup games from the disc channel without CORP. Use a loader, it will use the updated cios you installed with the guide. CORP is no longer updated for newer games. There is a priiloader hack to load backup games from the disc channel via neogamma, the offical replacement of DARKCORP.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #13774
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    There is a priiloader hack to load backup games from the disc channel via neogamma, the offical replacement of DARKCORP.
    Can you teach me how to do this? Ive managed to hack my wii using your guide, worked flawlessly. Thanks

  5. #13775
    New Member
    Join Date
    May 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I need help with softmoding. All the softmoding software there is is gone, blocked, or not it.

  6. #13776
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Just click the links dude just downloaded the files 2-3 hours ago,make sure that you are typing/pasting the correct password

  7. #13777
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is this guide updated to work with the new Wii Remotes?

  8. #13778
    New Member
    Join Date
    Dec 2011
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi guys,
    I had softmode a new 4.3e wii, everything works fine, except the following:
    At a moment HBC want to update to a new version, and I accepted:1.1.0 I suppose.
    Part 3 of the guide, related to no update make me problems because of the fact that after hold reset I enter in the screen with system menu,etc, BUT when I press A for entering in the options and block the update, wii is going to Main Menu.
    As a result, when I try to play the original disc Wii Sport resort, a message say that I need to update the system, otherwise is not possible to play.Also, the original disc cannot be played in Neogamma.
    Also if I try to play from usb, and launch the usb loader, the wii returns to main menu
    After softmode wii is 4.1e, the homebrew channel is empty and nothing to do
    Please help...
    Last edited by cretu22; 04-16-2012 at 09:40 AM.

  9. #13779
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a bit of an issue.
    I used this excellent guide and it worked fine, to a point. I have had issues with wiiflow and thought about changing my wii region setting. Firstly i followed every step other than the optional wii 4.1 downgrade. So i was on 4.2e. Then i redid everything this time with the downgrade. So now I show 4.1e.

    After this I tried to region change, no "WARNING: AREA: SysMenu MISMATCH!" at the top of screen. Changed it to USA... and the warning popped up, hit save, still there... Uhoh... still have the EURO-ModPack-PAL-E.zip on my SDcard. Idiot.

    Formatted it, swapped it out, started the guide again from step 1 now using the USA modpack. Did Part 1, 30 wads installed, skipped the 4.1 optional bit here as didnt think i needed to do this... then installed the IOS of 25wads. Then I went to region change, again no warning at top until i changed it to USA... Should I have installed the optional 4.1u midway through part 1 of the guide ?

    I left the ARCmod06 menu, after saving it as usa europe usa europe... went back to wii sys menu, and its 4.1E still. So I am totally clueless. I am doing it step by step I must have missed something
    Last edited by Nyatoa; 04-16-2012 at 11:09 AM.

  10. #13780
    New Member Schan's Avatar
    Join Date
    Apr 2012
    Posts
    5
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Can somone help? I can't install priiloader because my wiimote (new wiimotion plus) keeps disconnecting when booting priiloader (even through Wiimod)
    Thanks in advance. I really want to get through this soft modding guide and be able to utilize the full potential of my wii.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •