Page 1375 of 1820 FirstFirst ... 37587512751325136513731374137513761377138514251475 ... LastLast
Results 13,741 to 13,750 of 18193

Thread: Guide: Softmod ANY Wii

  1. #13741
    New Member
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Firmware Version

    First off thank you for creating such a wonderful guide. I decided to update the soft mod on my wii that I did a few years back. The firmware that I was on was 4.0u. I went through the whole guide and did not receive any errors or problems. However once everything was done my Wii still says that my firmware is 4.0u. I would like to verify if I may have done something wrong or if this is just what the system is telling me.

    Once again, thank you very much!

  2. #13742
    New Member
    Join Date
    Apr 2012
    Posts
    13
    Thanks
    0
    Thanked 3 Times in 3 Posts
    You probably missed the little section in the guide about updating to patched system menu mate.
    I missed it first time round as well.

    After Part 1 -

    u can see the spoiler that says:

    System Menus v4.2 and v4.3 were created simply to remove Homebrew from your Wii. These system menus offer no additional functionality whatsoever. This will install a patched System Menu v4.1 to your Wii. It has been version patched to prevent you, your kids, your neighbors kids, or your live in meddling in-laws from accidentally updating your wonderful softmodded Wii to 4.2 or 4.3.

    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii

    Select the folder "System Menu 4.1" -press A
    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii

    Press (1) to "Install all Wads" - Press A
    3 wads should install without error
    "Press any button to continue"
    Be sure all 3 wads install, very important

    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii


    WARNING: This is a version patched System Menu, running on a version patched cIOS60. For those of you who like to go cowboying with your Wii and mess with your IOS, NEVER replace cios60-v54321 with ios60-6174. Doing so will brick your Wii if you update from Nintendo. Never update from Nintendo, don't MUCK up cios60-v54321. You have been warned.

    Press B to go back a folder


    That should take u onto patched 4.1

  3. #13743
    New Member
    Join Date
    Feb 2010
    Posts
    66
    Thanks
    16
    Thanked 1 Time in 1 Post
    if you install this wad cIOS250[57]-v21d2x6.wad will it overwrite this cIOS250[57]-v20.wad?

  4. #13744
    New Member Y314K's Avatar
    Join Date
    Dec 2010
    Posts
    68
    Thanks
    3
    Thanked 10 Times in 10 Posts
    Quote Originally Posted by wii-lly View Post
    if you install this wad cIOS250[57]-v21d2x6.wad will it overwrite this cIOS250[57]-v20.wad?
    Yes, but the latest version of that cIOS that this guide recommends is IOS250[57]-v7.wad ....

  5. #13745
    New Member
    Join Date
    Feb 2010
    Posts
    66
    Thanks
    16
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Y314K View Post
    Yes, but the latest version of that cIOS that this guide recommends is IOS250[57]-v7.wad ....
    i agree with you, however according to codmw3 guide the recommended cIOS
    "CFG Usb Loader v70 - cIOS 250 + 224 - d2x v6 base 57(Thanks Cjizzle)
    Usb Loader GX 2.3 - cIOS d2x v6 base 57 (Thanks CJizzle)
    WiiFlow 2.2 r304 - cIOS d2x v6 base 57 (Thanks brewhead)
    (Thanks CJizzle)WiiFlow r416 & r417 (Please see note by CJizzle below)

    ...so which is which? to overwrite or not to overwrite?

  6. #13746
    New Member Y314K's Avatar
    Join Date
    Dec 2010
    Posts
    68
    Thanks
    3
    Thanked 10 Times in 10 Posts
    Quote Originally Posted by wii-lly View Post
    i agree with you, however according to codmw3 guide the recommended cIOS
    "CFG Usb Loader v70 - cIOS 250 + 224 - d2x v6 base 57(Thanks Cjizzle)
    Usb Loader GX 2.3 - cIOS d2x v6 base 57 (Thanks CJizzle)
    WiiFlow 2.2 r304 - cIOS d2x v6 base 57 (Thanks brewhead)
    (Thanks CJizzle)WiiFlow r416 & r417 (Please see note by CJizzle below)

    ...so which is which? to overwrite or not to overwrite?
    Those are all v6 & the info was very likely from before v7 cIOS came out.. Wad's usually include all prior updates so v7 is 99% backwards compatible so I would definitely update... U can always down grade.. But I very much doubt u'll need to... OverWrite to v7...
    Last edited by Y314K; 04-12-2012 at 05:32 AM.

  7. 1 User Says Thank You Y314K For This Useful Post


  8. #13747
    New Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi , my dad brought down his wii because games stopped playing in gamma 0.3 i no very old so i am using this guide to update everything its currently on 3.2E. So i started im at the point of making a nand back up, i followed the tut word for word started at the i already have h/b installed etc anywho everytime i open h/b channel and press home > launch bootmii my wii crashes ( green light remains on , wii mote won't connect, my tv loose avi signal) and i have to pull the power lead out . BTW bootmii is installed by ios that all went fine?

    thank you in advance if any1 knows a fix

  9. #13748
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by mazzamoo View Post
    Hi , my dad brought down his wii because games stopped playing in gamma 0.3 i no very old so i am using this guide to update everything its currently on 3.2E. So i started im at the point of making a nand back up, i followed the tut word for word started at the i already have h/b installed etc anywho everytime i open h/b channel and press home > launch bootmii my wii crashes ( green light remains on , wii mote won't connect, my tv loose avi signal) and i have to pull the power lead out . BTW bootmii is installed by ios that all went fine?

    thank you in advance if any1 knows a fix
    Do you have the bootmii files on your sd card? I am guessing that you do not. Run the hackmii installer and install bootmii again, this wil write the bootmii folder to your sd card. You need that folder on there to run bootmii.

  10. #13749
    New Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Do you have the bootmii files on your sd card? I am guessing that you do not. Run the hackmii installer and install bootmii again, this wil write the bootmii folder to your sd card. You need that folder on there to run bootmii.
    Thank you for your reply i have the bootmii folder inside is armboot.bin , bootmii.ini , ppcboot.elf ? is that correct
    It says VIDEO=PROGRESSIVE AUTOBOOT=SYSMENU BOOTDELAY=10 inside the .ini file? if that sheds any light
    I'm formatting my sd card again just incase "fat32"

    edit: no it still crashes when running bootmii in h/b channel?
    Last edited by mazzamoo; 04-12-2012 at 12:09 PM.

  11. #13750
    New Member
    Join Date
    Apr 2012
    Posts
    13
    Thanks
    0
    Thanked 3 Times in 3 Posts
    hey guys, I'm still looking for clarification on my previous post -

    I have a quick question that hopefully somebody can help me out with.

    After following the guide, everything works until I try to play my backup of skyward sword ripped to a usb HDD from an original disk.
    Loader GX and Wiiflow continually give me the error #001 unauthorized device message - I've tried all the possible recommendations on the boards such as changing the ios from the launcher or executing via player.dol but to no avail.
    Neogamma and Configurable Loader both work fine however.

    So now I am more concerned as to whether I have done something wrong myself that is causing incompatibility or whether it's the combination of softmod software versions and the game itself.
    I've reinstalled all my wads and gone through the softmodding process a few times incase I stubbed my ios's but that also made no difference.

    Help would be greatly appreciated - thank you


    Many thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •