Page 1374 of 1818 FirstFirst ... 37487412741324136413721373137413751376138414241474 ... LastLast
Results 13,731 to 13,740 of 18180

Thread: Guide: Softmod ANY Wii

  1. #13731
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by ina View Post


    -how will i know what version is my wii compatible with?

    -and where do i "Part 1- Launch Hackmii Installer" and where do i "Part 2- Install The HomeBrew Channel and Bootmii" i install that on sd card and then start it on wii??

    you see... parts and hints/reminders in-between like "place sd card here" and "take out sd card from here, put it in there and start this" are missing. Maybe these things are obvious for most people and they know what you meant regardless of the fact its not stated in the text, but i get lost and am not sure where exactly should SD card be at that moment

    dont laugh!
    You go to your wii, turn it on, go to the settings menu, look at the top right corner and that number there is your "version" system menu. Once you have that figured out then you can refer to the guide and it will tell you what to do with your sd card.

  2. 1 User Says Thank You skellinator For This Useful Post

    ina

  3. #13732
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    With all due respect, with any guide on a site with hacks in the title, a baseline (minimum) level of technical savvy needs to be assumed. Should you fall short of this requirement, or feel as though you might, it might make sense to find someone who doesn't fall short to assist you.

    -blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  4. #13733
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello!

    I'm in a big need of help!
    I tried following this guide and everything works great until chapter 2, part 1.
    I install all the WADS, and as far as i can see, all of them checked for ok. But when it was all done my wii controller had stoped working. I try powering it on but it wouldn't connect to the wii. So, me thinking the WADS were already installed, I shut of the console manually. I turn it on again and my wii remote still wont work. I try to synch it the manual way but it still get any signal from the wii.
    please help!

  5. #13734
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pepsident View Post
    Hello!

    I'm in a big need of help!
    I tried following this guide and everything works great until chapter 2, part 1.
    I install all the WADS, and as far as i can see, all of them checked for ok. But when it was all done my wii controller had stoped working. I try powering it on but it wouldn't connect to the wii. So, me thinking the WADS were already installed, I shut of the console manually. I turn it on again and my wii remote still wont work. I try to synch it the manual way but it still get any signal from the wii.
    please help!
    nvm
    for future reference, unplug the wii and wait 10 seconds..

  6. #13735
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hello, i just succesfully modded my 43.u wii this morning. thanks! however, when i change usb drive, open usbloadergx it says error #001 or usb device not found. when i put back the first usb everything working fine no error. is there something on usbloadergx setting need to be change as far switching usb drive or hard drive?
    Last edited by wii-needhelp; 04-11-2012 at 04:46 PM.

  7. #13736
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    GX, or any usb loader for that matter aren't really built for drive swapping when the two drives aren't formatted the same. Try making sure the formats and partitions are the same on the two drives first. Aside from that, the only solution that I am aware of would be to delete the GXglobal.cfg file every time you want to change to a different drive---not the best route to go IMO.

  8. #13737
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i install cIOS249[56]-d2x-v6.wad as per the error code guide but still usb device not found. they are formatted with wbfs partition. what does GXglobal.cfg do?

    heres a little experiment i did.

    i install the old usb loader gx r932 files and delete the files and folder on usbgx r2.3...to tell the truth it worked. is there a harm on doing this?


    update:
    the gui on usbgx2.3 is too fancy unlike the gxr932 is simple. but it works..now i can play games on the other usb drive.
    Last edited by wii-needhelp; 04-11-2012 at 06:30 PM. Reason: did a little experiment

  9. #13738
    New Member
    Join Date
    Apr 2012
    Posts
    13
    Thanks
    0
    Thanked 3 Times in 3 Posts
    I have a quick question that hopefully somebody can help me out with.

    After following the guide, everything works until I try to play my backup of skyward sword ripped to a usb HDD from an original disk.
    Loader GX and Wiiflow continually give me the error #001 unauthorized device message - I've tried all the possible recommendations on the boards such as changing the ios from the launcher or executing via player.dol but to no avail.
    Neogamma and Configurable Loader both work fine however.

    So now I am more concerned as to whether I have done something wrong myself that is causing incompatibility or whether it's the combination of softmod software versions and the game itself.
    I've reinstalled all my wads and gone through the softmodding process a few times incase I stubbed my ios's but that also made no difference.

    Help would be greatly appreciated - thank you

  10. #13739
    New Member
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dics wont read

    I've followed the guide perfectly with no hiccups or issues but once I try to boot a game from a disc using Neogamma I get a disc read error (DVD+R/bad burn/DL problem?) I've soft modded someone elses Wii almost a year ago and the games worked fine. Even Skyward Sword. But now they wont seem to work on this Wii after the modding. Even regular non burnt games wont read from the main disc boot menu. What did I do wrong?

  11. #13740
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Sounds to me like a laser lens issue. Could be dirty, or could need replaced. The softmod does not affect anything that would stop retail games from being read. Try cleaning the laser to start. Did you do any other mods to the Wii before this one? If not and you bought the Wii second hand post a syscheck.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •