Page 1364 of 1791 FirstFirst ... 36486412641314135413621363136413651366137414141464 ... LastLast
Results 13,631 to 13,640 of 17904

Thread: Guide: Softmod ANY Wii

  1. #13631
    KBL
    KBL is offline
    New Member KBL's Avatar
    Join Date
    Jan 2010
    Posts
    89
    Thanks
    13
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by BluPhant View Post
    Backup disc channel.

    -Blu
    Ok, thought as much. Already tried that for my problem game without luck.
    May send you a pm sometime if ok?

  2. #13632
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,337
    Thanks
    200
    Thanked 1,266 Times in 714 Posts
    Quote Originally Posted by rimi View Post
    This is the part where I can't navigate:

    Taken from the first page of this thread.

    EDIT: But I installed bootmii as IOS since I have the new wii bundled with SMB.
    So you cant navigate in MMM? If so, is this a post 11/2011 wiimote? Might be that MMM needs to be recompiled to use new libraries. Do you have an older wiimote you can try?

    -Blu

    Quote Originally Posted by KBL View Post
    Ok, thought as much. Already tried that for my problem game without luck.
    May send you a pm sometime if ok?
    Better to join us on IRC (chat). I'm there ... sometimes.

    -Blu
    Last edited by skellinator; 03-27-2012 at 11:14 AM. Reason: fail double post!

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #13633
    New Member
    Join Date
    Mar 2011
    Posts
    25
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Yes we are talking about originals. I don't use backups. I have reinstalled the latest IOS update batch twice now. I've tried ripping the disc with the loader (i've tried cfg and gx) and it says successful but the game does not show up on my usb hdd.

    Yes I take the original, which is brand new, and try to launch it from the disc channel and receive the black error screen. I believe that means it's a IOS issue, usually, correct? Thanks again for trying to help me here!! I really do appreciate it!

    Quote Originally Posted by BluPhant View Post
    @ghost085 - Are we talking about originals or backup discs? If you're talking about originals, you can likely just rip it with your loader and launch per usual. When using usb loading, it uses different IOSes (cIOSes) to launch the title. When you say the drive wont read it, do you mean you take the original, try to launch from disc channel, and get a black screen?

    If the ORIGINAL game is not loading, it's likely that you havent updated to the latest IOS. I dont know what IOS Disney Universe uses offhand, but if you get the IOS update in this guide and batch install, you'll have latest official IOSes. (These are NEVER used for USB Loading!)

    -Blu

  4. #13634
    mariofans123
    Guest
    I got a question...

    I know homebrew gives a update notice so I said yes.
    When it is done downloading the update the scam warning comes up and I press 1 then the test results are in thing comes up. It says this:

    Using ios versions: installer: 58, HBC: 58
    The homebrew channel: can be installed
    Bootmii: can only be installed as an ios
    The installed boot1 version prevents boot2 install (-2)

    When I first did the homebrew install (CURSE YOU YOUTUBE!) It did install boot2. Now the update (GO WIIHACKS!) Says it can't be installed and gives me (-2).
    Is that BAD?

    Please excuse my correct spelling, grammar, or other very smart things.

  5. #13635
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by mariofans123 View Post
    I got a question...

    I know homebrew gives a update notice so I said yes.
    When it is done downloading the update the scam warning comes up and I press 1 then the test results are in thing comes up. It says this:

    Using ios versions: installer: 58, HBC: 58
    The homebrew channel: can be installed
    Bootmii: can only be installed as an ios
    The installed boot1 version prevents boot2 install (-2)

    When I first did the homebrew install (CURSE YOU YOUTUBE!) It did install boot2. Now the update (GO WIIHACKS!) Says it can't be installed and gives me (-2).
    Is that BAD?

    Please excuse my correct spelling, grammar, or other very smart things.
    You must be mistaken. I dont think there is anything software related that would take boot2 ability away from your wii.

  6. #13636
    mariofans123
    Guest
    Quote Originally Posted by skellinator

    You must be mistaken. I dont think there is anything software related that would take boot2 ability away from your wii.
    O_O mine says that and I insalled the homebrew channel but not bootmii to be sure...

    Please excuse my correct spelling, grammar, or other very smart things.

  7. #13637
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by mariofans123 View Post
    O_O mine says that and I insalled the homebrew channel but not bootmii to be sure...

    Please excuse my correct spelling, grammar, or other very smart things.
    Put your bootmii folder on your sd card and start your wii. If bootmii does not launch then you do not have a boot2 wii. My "You must be mistaken" comment was referring to the fact that you think you installed bootmii as boot2 in the first place. As far as I know you cannot lose boot2 compatibility without messing with hardware.

  8. #13638
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,337
    Thanks
    200
    Thanked 1,266 Times in 714 Posts
    Quote Originally Posted by Ghost085 View Post
    Yes we are talking about originals. I don't use backups. I have reinstalled the latest IOS update batch twice now. I've tried ripping the disc with the loader (i've tried cfg and gx) and it says successful but the game does not show up on my usb hdd.
    Have you ripped other games? What do you mean it doesnt show up? Are there any errors whilest ripping?

    Quote Originally Posted by Ghost085 View Post
    Yes I take the original, which is brand new, and try to launch it from the disc channel and receive the black error screen. I believe that means it's a IOS issue, usually, correct? Thanks again for trying to help me here!! I really do appreciate it!
    If all your IOS are up to date, and it's not running, it might be a problem w/ the disc. Do you have any friends w/ Wii's that you could try it out on?

    -Blu
    Last edited by BluPhant; 03-27-2012 at 12:19 PM. Reason: Skel go tit

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  9. 1 User Says Thank You BluPhant For This Useful Post


  10. #13639
    New Member
    Join Date
    Mar 2011
    Posts
    25
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I've never ripped any games directly from the disc before...this is a first! When I used GX 2.7 it said the rip was "successful" (so no errors) but when i went into the directory to play the game it wasn't there! But all my other games are there. I had a friend put his games onto my usb hdd, but he no longer has his wii. So, no I don't know anyone who could try this disc out for me.

    Do you think any of the IOS' from the update batch are corrupt?

    I

    Quote Originally Posted by BluPhant View Post
    Have you ripped other games? What do you mean it doesnt show up? Are there any errors whilest ripping?



    If all your IOS are up to date, and it's not running, it might be a problem w/ the disc. Do you have any friends w/ Wii's that you could try it out on?

    -Blu

  11. #13640
    New Member
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    So you cant navigate in MMM? If so, is this a post 11/2011 wiimote? Might be that MMM needs to be recompiled to use new libraries. Do you have an older wiimote you can try?

    -Blu



    Better to join us on IRC (chat). I'm there ... sometimes.

    -Blu

    yea well I can't navigate down to WAD manager. I can't follow the instructions I posted above.


    I have a Wiimote plus that came with a Wii I purchased last week. And I don't have any other Wiimote to try.
    Am I SOL.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •