Page 1357 of 1814 FirstFirst ... 35785712571307134713551356135713581359136714071457 ... LastLast
Results 13,561 to 13,570 of 18137

Thread: Guide: Softmod ANY Wii

  1. #13561
    g13
    g13 is offline
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, been a while since I softmodded a wii but ran into a problem from the start. This is a red wii running 4.3u (my nephews), I am trying to load Homebrew through the star wars game like I've done before (my wii). Only problem is when I go to the sd card it is completely empty even though I've extracted the jodi hack to the sd card (2gb Sandisk class2).

    I have formatted it to Fat32 and tried both hacks (jodi and jabba) but neither shows up on the wii (even though my pc shows the hacks on there). The sd card is compatible even though it shows nothing on the card because I'm able to move a saved game onto the sd card.

    Any help would be appreciated, thanks.

  2. #13562
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,336
    Thanks
    365
    Thanked 1,049 Times in 895 Posts
    Quote Originally Posted by g13 View Post
    Hello, been a while since I softmodded a wii but ran into a problem from the start. This is a red wii running 4.3u (my nephews), I am trying to load Homebrew through the star wars game like I've done before (my wii). Only problem is when I go to the sd card it is completely empty even though I've extracted the jodi hack to the sd card (2gb Sandisk class2).

    I have formatted it to Fat32 and tried both hacks (jodi and jabba) but neither shows up on the wii (even though my pc shows the hacks on there). The sd card is compatible even though it shows nothing on the card because I'm able to move a saved game onto the sd card.

    Any help would be appreciated, thanks.
    I would look into the letterbomb exploit if you are trying to mod a 4.3 system. You won't need to use any game disk in the process.

  3. #13563
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First of all let me say thank you for this great guide with which I successfully softmoded my new wii. But I still have a question (probably a very newbie one). If I run HBC without the SD card being inserted in the wii, I don't get any apps to use which is normal, because I have them all loaded on the sd card. Is there any way to load them to the wii's internal harddrive (it should have 512mb of storage), so I wouldn't need to use the sd card or USB stink anymore? Thanks in advance for any information regarding my question.

  4. #13564
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts
    Quote Originally Posted by intromaniac View Post
    Is there any way to load them to the wii's internal harddrive (it should have 512mb of storage), so I wouldn't need to use the sd card or USB stink anymore? Thanks in advance for any information regarding my question.
    No. The wii's internal memory is not a hard drive, its solid state memory. For some applications, you could get a "full channel" wad, but this has fallen out of favor and is generally discouraged.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  5. #13565
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,336
    Thanks
    365
    Thanked 1,049 Times in 895 Posts
    Quote Originally Posted by intromaniac View Post
    Is there any way to load them to the wii's internal harddrive (it should have 512mb of storage), so I wouldn't need to use the sd card or USB stink anymore? Thanks in advance for any information regarding my question.
    If you have attached a USB Hard Drive for game loading with CFG or other USB Loader, you can install your apps to the USB drive, and HBC will look there for applications to run if it cannot mount the SD card.

  6. #13566
    New Member
    Join Date
    Jan 2012
    Posts
    68
    Thanks
    29
    Thanked 6 Times in 6 Posts
    next time im doing this, i allways end up doing a load of forwarder wads after for emus and wiimc and so on, i was thinking to put them in with mod pack pal e and v6 as ill be in mmm and doing a batch install anyway is that advisable or do i want to leave well alone whilst doing the guide? all the wads i have are tested and working so what do you lot think?

  7. #13567
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts
    Quote Originally Posted by dark_kaizer View Post
    I got a problem with my wii.. MMM doesnt work on my controller.. help me please.. TIA
    Presuming this has to do with being a newer wiimote, one easy solution would be to use a GC controller.....

    Quote Originally Posted by popeyewantsawii View Post
    next time im doing this, i allways end up doing a load of forwarder wads after for emus and wiimc and so on, i was thinking to put them in with mod pack pal e and v6 as ill be in mmm and doing a batch install anyway is that advisable or do i want to leave well alone whilst doing the guide? all the wads i have are tested and working so what do you lot think?
    Batch install is just that. It installs all wads in a folder. There shouldn't be any dependencies between what you're installing, so if you want to add or change channels, you should be completely fine.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  8. 1 User Says Thank You BluPhant For This Useful Post


  9. #13568
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    So I softmodded my wii years ago, dunno what guide I used. This guide says to "follow chapter 1-3 step by step", in the first chapter, the first step says that if you already have HBC installed you do something intead, but step 2 is about installing the HBC again. Now, do I have to do it step by step anyway?

    If I already have something installed can I still do it from the beginning like if I didn't have anything and ignore all the "if you already have..." options?

  10. #13569
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts
    @Malike - The reason for the reinstall is it's likely a newer HBC than the one you have. Reinstalling it won't hurt anything.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  11. 1 User Says Thank You BluPhant For This Useful Post


  12. #13570
    New Member
    Join Date
    Mar 2011
    Posts
    25
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I'm really hoping someone can help me out. I softmodded my wii (4.1u) with this guide quite a while back and it was working fine. But recently the drive stopped reading original discs (I kept getting the black read error screen). I thought it was a software issue so I reinstalled the mod with this guide to the most up-to-date firmware. It didn't help. So I figured it was a drive issue so I ordered a brand new drive and installed it last night. Now the original game will show up in the disc channel icon and I can get to the splash screen but when I click "start" I am still getting the black read error screen. So, I know it's not a drive issue. Does anyone know what is happening or what I need to do to fix this? I really think it is an IOS issue, but not sure. I greatly appreciate any help! Thanks guys!!

    BTW: I am trying to play Disney Universe, if that means anything. And no, I do not have any other games on hand to try.
    Last edited by Ghost085; 03-23-2012 at 05:03 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •