Page 1355 of 1809 FirstFirst ... 35585512551305134513531354135513561357136514051455 ... LastLast
Results 13,541 to 13,550 of 18089

Thread: Guide: Softmod ANY Wii

  1. #13541
    New Member
    Join Date
    Jan 2011
    Posts
    67
    Thanks
    1
    Thanked 14 Times in 9 Posts
    Quote Originally Posted by nemesis532 View Post
    Hi Guys!

    I've been using this guide for ages and it's been successful 99.9% of the time on all the consoles I have done. I owe my thanks to everyone here at Wiihacks including Mauifrog! However I ran into some sort of issue I just can't get past or figure out.

    Basically my problem is whichever USB Loader Program I use, my backups do not work. I have tried different hard drives, sd cards, formatting options from Fat32, WBFS, and NTFS which is my current. I am most Familiar with USB Loader GX.
    Anyways I followed the guide just like always but to no avail. As of now my system menu is 4.1U (I decided to downgrade using this guide as well.) I've tried formatting the Wii system memory if that even does anything and tried the process again with no luck.

    The only progress I ever got in regards to loading a backup was that I received a "Error Loading disc" when it was from USB. Not sure if "Remove Diagnostic Disc Check" is what prevents that but I have it turned on.

    There is one thing to note though however. This Wii had a broken DVD drive and I ended up taking it out as it just slowed startup and didn't work anyway. Does that play a role in this? If someone could help me I would extremely appreciate it!

    Just to go over some things.
    Wii 4.1U downgraded from 4.3U.
    Using an 8GB SD card. (First was PQi, then Kodak)
    No disc drive.
    Followed guide exactly. No modifications whatsoever.
    No game works, however emulators and other channels do.

    Thank you for any help!


    Yes, the DVD drive must be installed (even if broken) for USB loaders to work.

  2. #13542
    New Member
    Join Date
    Jun 2010
    Posts
    14
    Thanks
    13
    Thanked 0 Times in 0 Posts
    I have a white pal wii which was on 4.3e now having followed the tutorial i think is 4.1e going of my wii settings page. The problem that i am having is that when i go into priiloadeder, and select the autoboot option to an installed file. Once i return to the priiloader screen and click on installed file. I get the following error message:

    Error autobooting file, try reinstalling!
    Could not open file!

    IOS v60
    System Menu v54450

    Priiloader v0.7

    anyone know how to fix this, thank you

  3. #13543
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by blineboy View Post
    I have a white pal wii which was on 4.3e now having followed the tutorial i think is 4.1e going of my wii settings page. The problem that i am having is that when i go into priiloadeder, and select the autoboot option to an installed file. Once i return to the priiloader screen and click on installed file. I get the following error message:

    Error autobooting file, try reinstalling!
    Could not open file!

    IOS v60
    System Menu v54450

    Priiloader v0.7

    anyone know how to fix this, thank you
    You have to install the file with priiloader first, then set it to autoboot the file.Look at the Priiloader guide if you need more help.

  4. 1 User Says Thank You skellinator For This Useful Post


  5. #13544
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by blineboy View Post
    I have a white pal wii which was on 4.3e now having followed the tutorial i think is 4.1e going of my wii settings page. The problem that i am having is that when i go into priiloadeder, and select the autoboot option to an installed file. Once i return to the priiloader screen and click on installed file. I get the following error message:

    Error autobooting file, try reinstalling!
    Could not open file!

    IOS v60
    System Menu v54450

    Priiloader v0.7

    anyone know how to fix this, thank you
    Not all apps will autoboot from priiloader as you like, there are forwarders, etc made specifically for autobooting form priiloader. I don't know what any specific issue would be. You should be able to load most apps from the load/install by pressing 1, but you will not be able to autoboot everything. That error suggests the the file was not found or something, I don't know. When you install a file into priiloader you are only installing the boot.dol/elf, but perhaps that files needs other files, etc, it might not work. So if you wish to autoboot from priiloader you should autoboot a forwarder that loads your sd/usb, a forwarder that is made to be compatible with autobooting from priiloader. Hope that helps, what are you installing into priiloaders autoboot?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #13545
    New Member
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question confusion

    Im really sorry if this was already resolved. But im on 3.4U and I want to update but in guide it says you should never update from nintendo a dozen times but when you open the spoiler you find text saying just accept original update and then do letterbomb or whatnot. What is the correct way then ? thanks in advance

  8. #13546
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,351
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    @ttehbey - You're right, there is some inconsistency there. I'll work on getting it cleared up. I believe that bannerbomb will work on 3.4, so follow the spoiler immediately after that says "3.0-4.1 Bannerbomb v1" You'll get everything you need & @ the end you'll be on 4.1. With some of the older sysmenus (again I'm not sure what the cutoff is) bannerbomb won't work, so updating in the "usual" way is a last resort.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  9. #13547
    New Member
    Join Date
    Jun 2010
    Posts
    14
    Thanks
    13
    Thanked 0 Times in 0 Posts
    having done the tutorial through twice now, when i first followed the guide i had my games working through usb loader gx, then i added some games i think it was, usb loader gx said "Error!, usb device not found" but neogamma and usb configurator loader still work, i have tried various wbfs mangers and different titles and that hasnt helped. Reading threads on here i thought it would be best to just start over again, but having done that i am still out of luck. I have done everything said and have not missed anything out. Orignally my wii was a 4.3e then after this tutorial its been downgraded to 4.1e. Also to note inbetween bootmii would not work (i think i must have missed out the bit about preparing the card) but having done the turorial again doing everything properly i am still need of guidance on getting Usb Loader Gx to work, thank you

  10. #13548
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    @ blineboy

    Try deleting the config file for gx and let it create a new one.

    Sent with WiiHacks app, that should explain any typos 8-p

  11. 1 User Says Thank You skellinator For This Useful Post


  12. #13549
    New Member
    Join Date
    Dec 2011
    Posts
    49
    Thanks
    13
    Thanked 1 Time in 1 Post
    Aargh, it's all gone horribly wrong

    I used MMM to install the wads from CIOS and the App-pack v3b, which went OK but USB GX Loader stopped working. In my attempts to fix it, I went to the system menu and clicked on Install File and WAD Manager and after that when I clicked on Installed File it loaded WAD Manager and also when I booted the Wii. So I went back to System and clicked on Install File and USB GX Loader (those were the only two I had there) but clicking on Installed File just hung on a white screen and so did booting the Wii. I changed the boot to Default (i.e. not Installed File) and that got me booting again and I tried WiiFlow which worked and USB GX Loader works from the Homebrew Channel. Now if I go to System and click on Install File, it just crashes the Wii to a black screen with diagnostic text!

    I'd be grateful if someone could help me get it booting back to USB GX Loader off the USB HDD and fix whatever's making Install File crash the Wii.

    EDIT: No worries, I managed to get it working again by installing USB GX Loader WAD again and that seems to have fixed the problem where it was crashing when selecting Install File in Priloader
    Last edited by doveman; 03-18-2012 at 10:41 AM.

  13. #13550
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    help!!

    I was following a mod guid on youtube, and everything seemed to work fine but when i installed wads not all installed and i thought it would be fine and it aperently didnt brick but i couldnt install priiloader and all the channels were on the home screen, but the usb loader gives me a black screen and the wiimote turnes off, but the dvdr channel works. for the wii games but not burned games idk why? and i checked the wii and it said it was compatable.
    what can i do?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •