Page 1344 of 1809 FirstFirst ... 34484412441294133413421343134413451346135413941444 ... LastLast
Results 13,431 to 13,440 of 18089

Thread: Guide: Softmod ANY Wii

  1. #13431
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,350
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    You'll be fine, and your savegames should be fine. Back them up to sd if you're really into a game.

    -blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  2. 1 User Says Thank You BluPhant For This Useful Post


  3. #13432
    New Member
    Join Date
    Feb 2012
    Posts
    90
    Thanks
    45
    Thanked 0 Times in 0 Posts
    I really appreciate your help, Thank you Blu.
    Last edited by taltal; 03-03-2012 at 01:00 AM.

  4. #13433
    New Member
    Join Date
    Feb 2012
    Posts
    47
    Thanks
    2
    Thanked 2 Times in 2 Posts
    I tried to make a Nand backup. When doing that Wii said that there is no space left on SD. But it is a 2gb. So I formatted it. Now when I want to do a backup and start Bootmii nothing happens and Wii dvd case are flashing blue light.

    What do I do now?

    Another problem.

    When trying to verifysums I get checksum did not match for system-menu-NUS-4.1e.--V54450

    what should I do here?
    Last edited by Kladde; 03-02-2012 at 11:52 PM.

  5. #13434
    New Member
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please verify some file download differences in Chapter 2

    I've followed the instructions as far as the downloads are concerned, without yet having applied any changes to my Wii. When I checked the files that I got from the downloads for chapter 2, I found a few differences, compared with the file structure shown:

    I have:
    sd:\apps\cboot2-MMM\boot.dol instead of sd:\apps\MMM\boot.dol
    sd:\wad\IOS245[37]-v7.wad instead of sd:\wad\cIOS245[37]-d2x-v7-final.wad
    sd:\wad\IOS246[38]-v7.wad instead of sd:\wad\cIOS246[38]-d2x-v7-final.wad
    sd:\wad\IOS247[53]-v7.wad instead of sd:\wad\cIOS247[53]-d2x-v7-final.wad
    sd:\wad\IOS248[55]-v7.wad instead of sd:\wad\cIOS248[55]-d2x-v7-final.wad
    sd:\wad\IOS249[56]-v7.wad instead of sd:\wad\cIOS249[56]-d2x-v7-final.wad
    sd:\wad\IOS250[57]-v7.wad instead of sd:\wad\cIOS250[57]-d2x-v7-final.wad
    sd:\wad\IOS251[58]-v7.wad instead of sd:\wad\cIOS251[58]-d2x-v7-final.wad

    Please can you advise whether these differences are correct?

    Please can you also confirm that I have correctly understood that, with menu version 4.3e, I do not require the IOS Update.zip files?

    Thanks in advance for your help.

  6. #13435
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Quote Originally Posted by Kladde View Post
    I tried to make a Nand backup. When doing that Wii said that there is no space left on SD. But it is a 2gb. So I formatted it. Now when I want to do a backup and start Bootmii nothing happens and Wii dvd case are flashing blue light.

    What do I do now?

    Another problem.

    When trying to verifysums I get checksum did not match for system-menu-NUS-4.1e.--V54450

    what should I do here?
    The bootmii files need to be on your sd card in order to launch it and make your nand backup. When you formatted you erased them. Launch the hackmii installer again and select the option "prepare an sd card".
    Also, if the checksum did not match, try downloading the file again. Do NOT attempt to install this file until you get the checksums to match.



    Quote Originally Posted by Mirthless79 View Post
    I dont know if this is the right place to post this but here goes:
    I used this guide. And then the fat32 guide and then wiiflow guide all from this site.
    I didnt have to mix and match iso's or anything! It was already optimized for me! Bravo!
    BUT...
    When I tried to load a game backup from USB/2TB-HDD; it gave me an error and said reset in 60 instead of the normal 5 seconds.

    So I waited and it restarted to the system menu.

    *But now my HBC is really unstable.
    I have a backup on my PC and SD card.
    *Whats recommended to make HBC become stable again?
    Again I apologize if this is in the wrong thread. I just thought it was relevant because this was the guide I used.
    And I dont want to waste 3 and half Hrs reading 1000 pages of text lol
    What do you mean by "unstable". What other errors are you getting?

    Quote Originally Posted by dhazel View Post
    I've followed the instructions as far as the downloads are concerned, without yet having applied any changes to my Wii. When I checked the files that I got from the downloads for chapter 2, I found a few differences, compared with the file structure shown:

    I have:
    sd:\apps\cboot2-MMM\boot.dol instead of sd:\apps\MMM\boot.dol
    sd:\wad\IOS245[37]-v7.wad instead of sd:\wad\cIOS245[37]-d2x-v7-final.wad
    sd:\wad\IOS246[38]-v7.wad instead of sd:\wad\cIOS246[38]-d2x-v7-final.wad
    sd:\wad\IOS247[53]-v7.wad instead of sd:\wad\cIOS247[53]-d2x-v7-final.wad
    sd:\wad\IOS248[55]-v7.wad instead of sd:\wad\cIOS248[55]-d2x-v7-final.wad
    sd:\wad\IOS249[56]-v7.wad instead of sd:\wad\cIOS249[56]-d2x-v7-final.wad
    sd:\wad\IOS250[57]-v7.wad instead of sd:\wad\cIOS250[57]-d2x-v7-final.wad
    sd:\wad\IOS251[58]-v7.wad instead of sd:\wad\cIOS251[58]-d2x-v7-final.wad

    Please can you advise whether these differences are correct?

    Please can you also confirm that I have correctly understood that, with menu version 4.3e, I do not require the IOS Update.zip files?

    Thanks in advance for your help.
    Your files structure is fine. And you should not need to do the IOS update.

  7. #13436
    New Member
    Join Date
    Feb 2012
    Posts
    47
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by cjizzle View Post
    The bootmii files need to be on your sd card in order to launch it and make your nand backup. When you formatted you erased them. Launch the hackmii installer again and select the option "prepare an sd card".
    Is it ok to launch the hackmii installer now when everything is installed. I can now play backups but. So is it ok to use the hackmii installer again?

  8. #13437
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Quote Originally Posted by Kladde View Post
    Is it ok to launch the hackmii installer now when everything is installed. I can now play backups but. So is it ok to use the hackmii installer again?
    Yes that is fine.

  9. #13438
    New Member
    Join Date
    Feb 2012
    Posts
    90
    Thanks
    45
    Thanked 0 Times in 0 Posts
    Hi
    I followed maui's guide today (great guide thank you!!! ) but i skipped one step, i didn't downgrade my sm from 4.2e to 4.1 (didn't install those 3 wads) but i think i should do that now for 2 reasons: protecting my wii from unwanted online updates and load my original ntsc games.
    my questions:
    (1) can i still install those patched sm wads without repeating the guide?
    (2) I enabled "block online updates" on priiloader and saved it, but still everytime i connect to the internet Nintendo asks for update. is that normal?
    thanks in advance.

    Just in case it can help figure something out here is my syscheck:

    Spoiler

    Last edited by taltal; 03-03-2012 at 06:05 PM.

  10. #13439
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    1. Yes
    2. No, thats not really normal. Did you enable both hacks, block disc update check and block online updates? When you go to the hacks in priiloader does it say that both are indeed enabled?

  11. 1 User Says Thank You cjizzle For This Useful Post


  12. #13440
    New Member
    Join Date
    Feb 2012
    Posts
    90
    Thanks
    45
    Thanked 0 Times in 0 Posts
    yes i enabled both hacks, and it says they are enabled. should i uninstall and reinstall priiloader?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •