Page 1335 of 1818 FirstFirst ... 33583512351285132513331334133513361337134513851435 ... LastLast
Results 13,341 to 13,350 of 18180

Thread: Guide: Softmod ANY Wii

  1. #13341
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Are you talking about extracting the wads to your SD card or actually installing them with MMM to your Wii? Using a mac?

  2. #13342
    New Member
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    installing them on the wii with MMM. it goes through most of them, says 'OK!' but then it says the 17successful/failed thing. yes, i am using a mac.

  3. #13343
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Its fine. You can continue with the guide.

  4. #13344
    New Member
    Join Date
    Jan 2012
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Out of nowhere today, Wiiflow will no longer load WBFS games for me..

    Says "enabling EMU after reloading failed"

    Anyone able to help?

    Tried two different USB's.. Tried with Mario Kart Wii & SSBB.

  5. #13345
    New Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Ok, so I'm able to get my hands on the Wiis that are giving issues. Of two games that were giving the error -2, only 1 is now and I didn't even do anything. Could that be caused from the disc being scratched?

    It gets to about 3%, then it gives "WARNING: read (675987456) error (-2), WARNING: read (676249600) error (-2), WARNING: read (676306944) error (-2), WARNING: read (676806656) error (-2), WARNING: read (676814848) error (-2), WARNING: read (676823040) error (-2), WARNING: read (676831232) error (-2), WARNING: read (676839424) error (-2), WARNING: read (676847616) error (-2)"

    Edit: Ok, so it was the disc that was scratched. Brought it to blockbuster and she resurfaced it and she noticed that there were dings in the disc. Please disregard this post lol. All the issues I've had with these Wiis were solved upon remodding it
    Last edited by cbj92085; 02-18-2012 at 03:52 PM.

  6. #13346
    New Member
    Join Date
    Jan 2012
    Location
    South Africa
    Posts
    27
    Thanks
    18
    Thanked 3 Times in 3 Posts
    Does this guide install all the required ios or do I still need to install others to play my wiiware?

  7. #13347
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by SpYkz
    Does this guide install all the required ios or do I still need to install others to play my wiiware?
    You should have everything you need...

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. 1 User Says Thank You Shift_Lock For This Useful Post


  9. #13348
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    Quote Originally Posted by SpYkz
    Does this guide install all the required ios or do I still need to install others to play my wiiware?
    From my experience, you won't need any more cIOSs installed for your wiiware games.

    But some games may require specific cIOSs (I am not 100% sure).

    EDIT: GRRRR, Shift_Lock!

  10. 1 User Says Thank You isoguy For This Useful Post


  11. #13349
    New Member
    Join Date
    Jan 2012
    Location
    South Africa
    Posts
    27
    Thanks
    18
    Thanked 3 Times in 3 Posts
    Thanks guys

  12. #13350
    New Member
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks, but the next step says to find the folder that says system menu 4.1, (which i guess is under 'Manage System Menu' because i don't see it anywhere else) but when i do it says ios60 is required, install that first. when i try to do that, it says not loading stub ios. so i can't continue.
    and if i try to load priiloader, it says 'cios236 isn't es_identify patched: error -1029., aborting mission...'
    what do i do?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •