Page 1333 of 1826 FirstFirst ... 33383312331283132313311332133313341335134313831433 ... LastLast
Results 13,321 to 13,330 of 18256

Thread: Guide: Softmod ANY Wii

  1. #13321
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have a little question. I've already moded my wii according to this guide but I see new CIOS'es is added to CIOS pack. So how can I update just my CIOS'es with new ones. Thanks in advance.

  2. #13322
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,265
    Thanks
    1,475
    Thanked 2,603 Times in 1,918 Posts
    If you are talking about d2x v7, check out the d2x guide in my sig and follow the recommended configuration. If you want the whole smash (new loaders, new forwarders, and new cIOS), look near the top of the guide at the spoiler "Updating your Softmod ANY Wii Softmod".

  3. #13323
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I bought my wii back in 2006~2007, and softmodded it mid 2010 with a guide that got my wii updated from 4.1U to 4.2U (patched IOS 70). I have HBC 1.0.8, bootmii (both boot2 and IOS) and priiloader v0.7 installed. And on a side note, I have the dark wii theme installed (not sure if this matters ._.)

    Recently I installed cIOS d2x-v6 with base 57 so I could play Kirby's Return to Dreamland, but since it's been so long I actually keeped up with the latest cIOSes, I want to know if I can just install the latest cIOS pack, and maybe update my IOSes if necessary. And, should I downgrade my wii back to 4.1U?

    sysCheck

    Spoiler



    (if possible, list which IOS/cIOSes I should/shouldn't install or update)

    Thanks in advance :)

  4. #13324
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Quote Originally Posted by ~Shao~ View Post
    I bought my wii back in 2006~2007, and softmodded it mid 2010 with a guide that got my wii updated from 4.1U to 4.2U (patched IOS 70). I have HBC 1.0.8, bootmii (both boot2 and IOS) and priiloader v0.7 installed. And on a side note, I have the dark wii theme installed (not sure if this matters ._.)

    Recently I installed cIOS d2x-v6 with base 57 so I could play Kirby's Return to Dreamland, but since it's been so long I actually keeped up with the latest cIOSes, I want to know if I can just install the latest cIOS pack, and maybe update my IOSes if necessary. And, should I downgrade my wii back to 4.1U?

    sysCheck

    Spoiler



    (if possible, list which IOS/cIOSes I should/shouldn't install or update)

    Thanks in advance

    If you install the cIOS pack and get the app pack, your cios and apps will be up to date.

  5. 1 User Says Thank You playerkp420 For This Useful Post


  6. #13325
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by playerkp420 View Post
    If you install the cIOS pack and get the app pack, your cios and apps will be up to date.
    Thanks for the fast reply. One last question: can I install all the IOS/cIOSes from the packs, or is there a IOS/cIOS that I can't install? Like, if I install it, my wii will get bricked or something like that.

    Again, thanks in advance.

  7. #13326
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,265
    Thanks
    1,475
    Thanked 2,603 Times in 1,918 Posts
    All the cios in that pack are safe to install. Keep in mind that there are some channel forwarders in that pack as well. If you dont plan on using the new app pack, just dont install those forwarders.

    Sent using the WiiHacks app. Please excuse the brevity, punctation, and spelling.

  8. #13327
    New Member Wii_xD's Avatar
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    19
    Thanked 0 Times in 0 Posts
    What does it mean when you do your BootMii BACKUP and it says
    Verify Failed for block 2834
    Verify Failure for block 2834
    Verify Failed for block 3590
    Verify Failure for block 3590
    Verify Failed for 2 blocks
    Hit any button to exit...

  9. #13328
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,265
    Thanks
    1,475
    Thanked 2,603 Times in 1,918 Posts
    Updated to App Pack v3b - removed WiiFlow v417 and added WiiFLow v418. Version changelog HERE.

  10. #13329
    New Member
    Join Date
    Jan 2012
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Us alfi needs help in the guide

    i need some help on my 4.3u not hacked wii
    1st Q
    in the guide above there are some ios that does not need to be loaded is it important to loads those ios


    when you said If you would like to update your Wii IOS-
    NOT needed for 4.3 wiis

    2nd Q


    and do i have to do System Menu 4.1sm and install the 3wads when i am using letterboom with no disk am i downdrading from 4.3 to 4.1 as per your note below you said

    The System Menu 4.1 has been installed with elevated version of 544## making it completely impossible for Nintendo to update your system menu from disc or online. The 4.1 system menu is exactly the same as 4.2/4.3 but still has support

    for region free disc loading and bannerbomb v1 and v2 exploits. 4.1 is the recommended SM
    please help me
    Last edited by alfikum; 02-16-2012 at 08:15 PM.

  11. #13330
    New Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    2
    Thanked 5 Times in 5 Posts
    ok, so I used this guide on 2 different wiis and now I'm getting an "Error ret = -2" when loading discs and trying to use the configurable usb loader. It worked for a few weeks and now it's not working at all. Should I just re-hack it and see if that fixes it? 2 of the games that aren't working that I know of so far are Wii Play and Madden NFL 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •