Page 1299 of 1809 FirstFirst ... 299799119912491289129712981299130013011309134913991799 ... LastLast
Results 12,981 to 12,990 of 18089

Thread: Guide: Softmod ANY Wii

  1. #12981
    New Member
    Join Date
    Mar 2010
    Posts
    36
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dogfeet View Post
    where i am having a small problem. i am unable to download the APP-PACK-V3.ZIP file, it links me to a file called "error0003-japan.zip" which doesn't seem to have anything i'm looking for at all. is there a typo in the link or has the app pack been removed? i'd like to make use of it.

    sorry if i'm missing something obvious, i've tried searching the site for the last couple hours for info on this to no avail.
    Thanks for the suggestion dogfeet, I'll do that soon. To return the favor,
    I am also getting that same error but I was able to find a link to APP-PACK-V2. This may suffice.
    THANK YOU GOOGLE CACHE!!
    APP-PACK-V2.zip

    EDIT: The APP-PACK-V2 was replaced within the last three days, so it shouldN'T be outdated...
    Last edited by KatorzeLe; 01-20-2012 at 05:19 PM.

  2. #12982
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Link to app pack v3 fixed. MD5 hash check error corrected and new cios pack uploaded - error was on an old md5 file, which my dummy-headed self should have deleted prior to creating a new one. Sorry about the delay guys and gals, all should be fixed now. If you already downloaded the old cios pack v6 and only got the error on the file cios pack v6.md5, it is safe to continue the guide. If you are still worried, just get the new pack.

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #12983
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Back from a long hiatus and see that many things have changed in the last year or so. I have my Wii hacked per the specs in my sig (circa Dec 2010).
    Looking to get everything up-to-date in terms of softmodding. What's the best way to approach this? Just follow the guide all over again from Step 1?
    Also, should I update to 4.3U? or stay on 4.1U?
    Last edited by richgas; 01-20-2012 at 06:21 PM.
    DMS | 4.1U | WiiKey 1.9s | BootMii/boot2 | HBC 1.0.6 | cIOS38 rev17 | USB Loader GX | WiiFlow | 320GB WD Passport

  5. #12984
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    You can start from the spoiler "Softmods with Homebrew Channel Installed". The guide will update HBC, give you the latest cIOS and also give you the latest versions of WiiFlow and GX.

  6. #12985
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by richgas View Post
    Back from a long hiatus and see that many things have changed in the last year or so. I have my Wii hacked per the specs in my sig (circa Dec 2010).
    Looking to get everything up-to-date in terms of softmodding. What's the best way to approach this? Just follow the guide all over again from Step 1?
    You can just follow this guide from the spoiler that says softmods with homebrew installed. It will get you up to date.

    LOL. you beat me this time.

  7. #12986
    New Member
    Join Date
    Dec 2009
    Posts
    88
    Thanks
    32
    Thanked 7 Times in 6 Posts
    Hi,

    Does anybody know what is the reason behind the CIOS base changed? I have CIOS pack5 installed should I update to v6 with base changed CIOS? If there are no differences then I can just leave it alone. Please advise!

    Thanks in advance.

  8. #12987
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Good question lol. The reason for the base change was to bring things more in line with what has seemingly become the standard in the Wii Hacking community, that being the most compatible cIOS (d2x), with the most compatible base (56) put into slot 249. Most loaders are also now going to auto-loading the best cIOS for the job. In short, the answer to your question is no, you do not "need" to update to this current cIOS setup for everything to work. The new App Pack's loaders do default to 249, but if you already know how to change this you shouldn't have any issues.

    Hope that made sense...

  9. 1 User Says Thank You cjizzle For This Useful Post


  10. #12988
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    You can start from the spoiler "Softmods with Homebrew Channel Installed". The guide will update HBC, give you the latest cIOS and also give you the latest versions of WiiFlow and GX.
    Quote Originally Posted by playerkp420 View Post
    You can just follow this guide from the spoiler that says softmods with homebrew installed. It will get you up to date.
    Thanks! So it seems like I am basically following the entire guide over again, except that I can skip the "exploit" step to update HBC. After that, I follow Chapter 2 and 3 in its entirety. Is that correct?
    Also, what are the advantages/disadvantages of updating the firmware to 4.3? Is it still recommended to stick with 4.1?
    DMS | 4.1U | WiiKey 1.9s | BootMii/boot2 | HBC 1.0.6 | cIOS38 rev17 | USB Loader GX | WiiFlow | 320GB WD Passport

  11. #12989
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    You are correct. And yes stick with 4.1. 4.3 did nothing but kill homebrew, it didn't add anything useful.

  12. #12990
    New Member
    Join Date
    Mar 2010
    Posts
    36
    Thanks
    9
    Thanked 0 Times in 0 Posts
    It says that the patched system menu is recommended, but not mandatory. Does that mean I don't have to install it?
    I prefer to stick with my original 4.1u system menu with a patched cios60 (from the guide a year ago).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •