Page 1298 of 1832 FirstFirst ... 298798119812481288129612971298129913001308134813981798 ... LastLast
Results 12,971 to 12,980 of 18319

Thread: Guide: Softmod ANY Wii

  1. #12971
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    start from where I told you too which was the spoiler tag " softmods with hombrew installed"... follow it as it directs..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. 1 User Says Thank You Shift_Lock For This Useful Post


  3. #12972
    New Member
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    Which file does the hash not match for?

  4. #12973
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jumphigh View Post

    ^^^That's the same error I had^^^

    I kept going anyway and all is good. Soft Modded Up!

  5. #12974
    New Member
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by PCCharger View Post
    ^^^That's the same error I had^^^

    I kept going anyway and all is good. Soft Modded Up!
    Pleased it worked out for you. I think I'll wait to hear what the problem is before I do anything else, Don't want to test this boot2 backup nand just yet.

  6. #12975
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had the same problem also. I went ahead with it anyway as PCCharger did and it seems to work fine. I am having problems but I don't think its related to that. All of the apps the guide installed such as wiiflow start to load when I click on them then they just bring me back to the main home screen.

  7. #12976
    New Member
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm getting a checksum error on the CIOS pack, repeatedly. Is this an issue? I've re-downloaded it 3 times.

    EDIT: Sorry, just saw the post a few above, onwards and upwards.
    Last edited by danicorpse; 01-20-2012 at 02:48 PM.

  8. #12977
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by KatorzeLe
    I want to update my softmod, so does that mean I have to reinstall bootmii to boot2, as well as create another Nand Backup?
    My softmod is from about a year ago (around the time I joined).
    I think shifty already handled you in another thread. Since you are unsure, let me answer too. Yes do the entire guide. If you are 100% sure you already have a nand dump then you could skip that part. It will speed up the process for sure. There is no harm in having multiple copies of your nand though. I have several. If I screw something up it is nice to he able to just restore my nand that is already fully modded. Your call on that one, just make sure you do have at least one.

    Sent with WiiHacks app, that should explain any typos 8-p

  9. 1 User Says Thank You skellinator For This Useful Post


  10. #12978
    New Member
    Join Date
    Mar 2010
    Posts
    36
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I keep getting a check sum error when trying to verify "CIOS-PACK-V6"
    cios pack v6.md5
    "Checksum did not match"

    It all checks out ok, but this file keeps giving me an error. What should I do now???
    I tried deleting my temp folder and re-downloading it, but it still states the same.

  11. #12979
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i also had the checksum error that others are mentioning, i went ahead with the guide anyway since the file in question is the checking file itself and not one of the files that the wii will use (i think). everything went fine with the hack and i'm on the last step now.

    where i am having a small problem. i am unable to download the APP-PACK-V3.ZIP file, it links me to a file called "error0003-japan.zip" which doesn't seem to have anything i'm looking for at all. is there a typo in the link or has the app pack been removed? i'd like to make use of it.

    sorry if i'm missing something obvious, i've tried searching the site for the last couple hours for info on this to no avail.

  12. #12980
    New Member
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pxwxax View Post
    I had the same problem also. I went ahead with it anyway as PCCharger did and it seems to work fine. I am having problems but I don't think its related to that. All of the apps the guide installed such as wiiflow start to load when I click on them then they just bring me back to the main home screen.
    I think thats because you need to setup a usb flash stick or usb harddrive with vc games or a WBFS file system for using WBFS manage, Thats the basic idea. look at the Wiiflow nand emulation guide as one of your many options.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •