Page 1289 of 1814 FirstFirst ... 289789118912391279128712881289129012911299133913891789 ... LastLast
Results 12,881 to 12,890 of 18133

Thread: Guide: Softmod ANY Wii

  1. #12881
    New Member
    Join Date
    Feb 2010
    Posts
    38
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by josejuan774 View Post
    I'm going to hack a 4.3u wii. Question, when i reach the part that says "Install System Menu 4.1", do i have to skip this part b/c my wii's on 4.3? or is it to downgrade the version...

    Thanks in advance.
    Hiya okies here is the reason for 4.1 System Menu 4.1 v544## is installed, preventing N updates, restoring region free and bannerbomb
    rev65281 are maxed to prevent Nintendo from stubbing them
    v54321 is elevated way above the current version to prevent Nintendo from stubbing them
    Trucha Bug- enables the ios to load fakesigned, custom data, disks, wads, etc
    Es-Identify- used by apps such as "any title deleter'

    The System Menu 4.1 has been installed with elevated version of 544## making it completely impossible for
    Nintendo to update your system menu from disc or online. The 4.1 system menu is exactly the same as 4.2/4.3
    but still has support for region free disc loading and function bannerbomb v1 v2 exploits. 4.1 is the
    recommended SM.

    Thats why 4.1 so really it is not optional at all if anything i say it's mandatory to do this.
    because if your running 4.3 and somehow you update it (online/disc) and you have not blocked this in priiloader
    then your going to end up no doubt with a fully bricked wii.

    i suggest if you have not done it already follow the guide and isntall system menu 4.1

  2. #12882
    New Member painless's Avatar
    Join Date
    Nov 2009
    Posts
    218
    Thanks
    109
    Thanked 23 Times in 21 Posts
    Wow this is a great thread! I do have a question though. The USB loader wont remember it's settings like themes and cover view (2 rows, 1 row, which way the game covers are seen etc. etc.). How do I get the usb loader to save an changes to it please?

  3. #12883
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    What usb loader is it? Most of them u can change in the settings and save or u can edit the config file with wordpad

  4. #12884
    New Member painless's Avatar
    Join Date
    Nov 2009
    Posts
    218
    Thanks
    109
    Thanked 23 Times in 21 Posts

    Us

    It's Configurable USB Loader, the one that has the black and white forwarder channel as part of this softmod. The stock background that comes with this loader is blue with bubbles and two rows of games upper and lower. I tried to change the settings, which I was successful at, but cant seem to locate a "save" button or switch anywhere.... lol. If there is one then I would be golden.

    I've now used this softmod guide on 8 Wii's and they're all exactly the same with the same issue of not being able to save whatever config I choose for the loader appearance/theme.


  5. #12885
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    change the theme etc then go to settings then system then save settings, and u should be done

  6. 1 User Says Thank You Pob3008 For This Useful Post


  7. #12886
    New Member painless's Avatar
    Join Date
    Nov 2009
    Posts
    218
    Thanks
    109
    Thanked 23 Times in 21 Posts

    Us

    Quote Originally Posted by Pob3008 View Post
    change the theme etc then go to settings then system then save settings, and u should be done
    I truly wish I could. For the life of me, I cant seem to find where the save feature is! lol. I've looked all over and it's really weird... it's like it's been deleted or something ha hah. So, any ideas on where that is? That would fix all of this.

    EDIT: That did the trick m8. Thank you very much... save button needs to be added to more screens in the next revision I think. Anyway, cheers!

    Last edited by painless; 01-16-2012 at 10:30 AM.

  8. #12887
    New Member
    Join Date
    Jan 2012
    Posts
    50
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Pretty off topic, but not entirely
    If i do this softmod(which i have). and want to play Gamecube backups (which i canīt)
    can i replace my drive board with Original D2-E Main board Motherboard For WII DVD Drive | eBay
    for example?
    or is there any deep stuff into this?
    thanks

  9. #12888
    New Member kittie524's Avatar
    Join Date
    Oct 2010
    Location
    Niagara Falls
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I followed this guide and am having a bit of trouble playing backup discs. I have another modded wii and these discs work in that one so i know that they are burned correctly. Also the wii has a serial number starting with LU51 so i know its old enough to play backups. Im wonderin if any1 can help me out?

  10. #12889
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Bootmii doesn't load after softmod.

    Hi All!

    I recently purchased an older Wii (LU51 serial) and modified it using mauifrog's "Softmod ANY Wii" guide. Everything went smoothly and as described in the guide. I used Letterbomb, installed Bootmii as boot2, and followed the rest of instructions. I did not install the IOS Update because the console was already upgraded to 4.3U by the previous owner.

    Here is the syscheck after softmod:

    Spoiler



    The Problem:
    Bootmii does not load after softmod. I tried Lauch Bootmii from Homebrew Channel home menu and get black screen and blinking disk slot on the console (it has to be reset by holding Power button). I also tried selecting Bootmii IOS from Priiloader menu and get an error message: "Could not find fat:/bootmii/armboot.bin".

    I searched this tread, but did not find a solution to this problem. I was wondering if anyone has encountered it or knows how to solve it.

    Thanks in advance for the info.
    Cheers,

    -T

  11. #12890
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Run hackmii again and choose the prepare SD card option. Now try...

    Doing what I said will put the bootmii files onto the sd card that are needed to run it.


  12. 1 User Says Thank You narse1979 For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •