Page 1281 of 1792 FirstFirst ... 281781118112311271127912801281128212831291133113811781 ... LastLast
Results 12,801 to 12,810 of 17912

Thread: Guide: Softmod ANY Wii

  1. #12801
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Yes indeed.



  2. #12802
    New Member
    Join Date
    Dec 2011
    Posts
    18
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by bmarlo View Post
    Yes indeed.
    hmm there's not much comment on the thread that it works, also i checked the main site, the download page is empty.

  3. #12803
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Quote Originally Posted by rize View Post
    hmm there's not much comment on the thread that it works, also i checked the main site, the download page is empty.
    Here you go-->wiimc-1006-beta.rar
    It works mate, I have it along with a lot of others, and it's really good.



  4. #12804
    New Member
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    got stuck after chapter 2

    hi all, ok, I'm a newbie in the forum, so I've spent a long time searching the forums for similar posts, but couldn't find a solution to my issue.

    I followed the guide (great work by the way, thanks) until chapter 2 and all went well. But when I restarted the wii, things weren't as expected.

    I started off with a 4.3U and used the guide to change it to a 4.1E. The wii system says it's 4.1E.

    I used to have HBC and USBloaderGX already, working with the external disk. However, now two things aren't right:

    1. HBC gets a blank page.
    2. USBloaderGX can't find the external disk any longer.

    I set priiloader to boot to USB loader and that works, and then when the loader can't find the disk and times out it gets to the system menu.

    So, I have all that the guide says I should have: USB loader channel, HBC and Backup HBC and also USB loader GX. However none of them work. Now that I can't run things with HBC, what's my best option to get out of this situation? I tried to copy loads of stuff onto the SD and start up with it, but that didn't get me anywhere.

    Thanks in advance.

  5. #12805
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am about to start Chapter 2 but realized I only have a 16gb SDHC card. I have had no problem up to now. I am wondering why only a SD card able to complete the rest of the steps? Is there a work around?

  6. #12806
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by biggityb78
    I am about to start Chapter 2 but realized I only have a 16gb SDHC card. I have had no problem up to now. I am wondering why only a SD card able to complete the rest of the steps? Is there a work around?
    You can try that card. If hackmii installer worked then you may be in luck. If you come up with errors on wad installations then it is most likely the card.

    Sent with WiiHacks app, that should explain any typos 8-p

  7. #12807
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for the quick response. I will let you know how it goes with the SDHC card.

  8. #12808
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    I used a 4GB SDHC MicroSD card and it worked fine. I later found out that these cards usually don't work. LOL I guess I got lucky

  9. #12809
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Install and worked with out a problem using a 16gb Sandisk SDHC card. Thanks for the great guide.

  10. #12810
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    Quote Originally Posted by biggityb78
    Install and worked with out a problem using a 16gb Sandisk SDHC card. Thanks for the great guide.
    Good to hear that it worked - enjoy your softmod!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •