Page 1273 of 1809 FirstFirst ... 273773117312231263127112721273127412751283132313731773 ... LastLast
Results 12,721 to 12,730 of 18089

Thread: Guide: Softmod ANY Wii

  1. #12721
    New Member
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help!

    I have an older Wii that has a DriveKey chip installed. I've used the disc updates to be able to play the latest games so it's up to Version 4.3 now. I wanted to be able to play games from an external drive so I followed these softmod instructions.
    Everything seemed to load with no errors. I get to the part in the CFG-USBLoader where I can choose a game and here's what happens;

    I choose the game and it plays the Wii channel song for that game.
    I push A button to load and it hangs for several seconds.
    Then the screen blanks out for like a minute.
    An error message comes up eventually, the same error message the game would've given you if you had the real disc in and it had a scratch.

    Any ideas? My friend soft-modded his new Wii the exact same way and it works fine. Does the DriveKey being installed have anything to do with it? Or is it because it was updated before I softmodded it?

  2. #12722
    New Member
    Join Date
    Oct 2011
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 12 Posts
    Quote Originally Posted by Deathtone View Post
    I followed this guide and I think I softmodded my Wii correctly (I hope), but something doesn't seem to work, when I go to use the USB GX Load, the boot screen for that loads up, then a black screen and then it goes back to the Wii menu, I have tried a couple of different USB drives, so I don't know what the problem might be, can anyone help me out here ?

    Spoiler

    You did not follow this guide correctly.

    "IOS249[38] (rev 21007, Info: d2x-v7final): Trucha Bug, ES Identify, NAND Access"
    Problems:
    1.) Base 38 is not recommended, instead use 56.
    2.) No USB 2.0. (Most likely your problem)
    Follow the d2x cIOS Installation Guide and re-install the d2x cIOS.

    I'm seeing quite a few syschecks that look like this. Did someone create another stupid failtube guide or something?
    Last edited by G4Oblivion; 01-06-2012 at 11:15 AM.

    Wii: Mario Kart Wii Bundle (Black, 4.3U), SM: 4.1U, HBC: v1.0.8,
    cIOS: d2x v8 beta (r41), Priiloader: Priiloader v0.7, SDHC: SanDisk Ultra 16GB Class 6,
    USB HDD: Seagate Expansion 500GB (ST905004EXA101-RK), Loader: USB Loader GX r1147

  3. #12723
    New Member
    Join Date
    Dec 2011
    Location
    Preston, Lancs. England
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Simple Question

    Hi I recently followed the Softmod Guide. It's brilliant!

    However, in Chapter 2, Part 3 I didn't change any of the 'optional priiloader settings' as I wasn't sure what they did and didn't just want to experiment, just in-case!

    I'd now like to change some of the setting to 'autoboot to USB loader' but am not sure how to do it.

    I thought I'd be able to change via the 'priiloader app' as I followed chapter 3 and have the 'apps' on my SD including priiloader, but when I select the HBC 'priiloader' isn't there!? WiiFlow, Configurable USB Loader, NeoGamma and WiiMC are there.

    Any ideas? I'm pretty sure I completed Chapter 2 part 3 OK as I can move the disk channel.

    Thanks for your help!!!

  4. #12724
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by Daglefinger View Post
    Hi I recently followed the Softmod Guide. It's brilliant!

    However, in Chapter 2, Part 3 I didn't change any of the 'optional priiloader settings' as I wasn't sure what they did and didn't just want to experiment, just in-case!

    I'd now like to change some of the setting to 'autoboot to USB loader' but am not sure how to do it.

    I thought I'd be able to change via the 'priiloader app' as I followed chapter 3 and have the 'apps' on my SD including priiloader, but when I select the HBC 'priiloader' isn't there!? WiiFlow, Configurable USB Loader, NeoGamma and WiiMC are there.

    Any ideas? I'm pretty sure I completed Chapter 2 part 3 OK as I can move the disk channel.

    Thanks for your help!!!
    Place the USB Loader.dol that came with the guide in the root of your SD card.Turn your Wii off and hold Reset while turning it back on. This will bring up the Priiloader screen. Select Load/Install File and choose USB Loader.dol. Wait for it to install, then return to the main Priiloader screen (it might return automatically, not sure). Now select Settings and set the following:
    Autoboot: Installed file
    Return to: Autoboot

    That will autoboot (whun you turn your Wii on) and return to (Home button -> Wii Menu -> Yes) to the USB Loader Channel. However, if you reset your Wii (Reset button on console or Home button -> Reset -> Yes) it will go to the System Menu.
    Last edited by dniMretsaM; 01-06-2012 at 12:19 PM.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. 1 User Says Thank You dniMretsaM For This Useful Post


  6. #12725
    New Member
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Great job, Very hard to understand at first untill you get into the process, not sure if it was me scared to brick or ??. Once your into the install it then became very easy to install.
    BTW for the controllers. I recieved one with my black wii that santa brought to us..lol I purchesed 2more wiimotes with motion+ and the purchesed ones do work with homebrew. Just an FYI!
    Thanks again Mauifrog great job

  7. #12726
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by G4Oblivion View Post
    You did not follow this guide correctly.

    "IOS249[38] (rev 21007, Info: d2x-v7final): Trucha Bug, ES Identify, NAND Access"
    Problems:
    1.) Base 38 is not recommended, instead use 56.
    2.) No USB 2.0. (Most likely your problem)
    Follow the d2x cIOS Installation Guide and re-install the d2x cIOS.

    I'm seeing quite a few syschecks that look like this. Did someone create another stupid failtube guide or something?
    This guide installs base 56 into slot 248 and base 38 into slot 249. Base 38 in slot 249 is for those of us that use mighty channels and don't want to edit the meta file.

    Quote Originally Posted by Deathtone View Post
    I followed this guide and I think I softmodded my Wii correctly (I hope), but something doesn't seem to work, when I go to use the USB GX Load, the boot screen for that loads up, then a black screen and then it goes back to the Wii menu, I have tried a couple of different USB drives, so I don't know what the problem might be, can anyone help me out here ?

    Spoiler

    Are you using a forwarder channel for gx? The forwarder channel is going back to the wii menu because it can't find the boot.dol file. You need to have the gx folder with the boot.dol file inside of it, inside the apps folder either on your sd or fat32 partition of your usb.

  8. #12727
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,159
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by G4Oblivion

    You did not follow this guide correctly.

    "IOS249[38] (rev 21007, Info: d2x-v7final): Trucha Bug, ES Identify, NAND Access"
    Problems:
    1.) Base 38 is not recommended, instead use 56.
    2.) No USB 2.0. (Most likely your problem)
    Follow the d2x cIOS Installation Guide and re-install the d2x cIOS.

    I'm seeing quite a few syschecks that look like this. Did someone create another stupid failtube guide or something?
    Hmm, I too have "IOS249[38] (rev 21007, Info: d2x-v7final): Trucha Bug, ES Identify, NAND Access" however I have not had any troubles...at least not yet. And I installed following a cios guide on this site too.

  9. #12728
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by SNES_Master View Post
    Hmm, I too have "IOS249[38] (rev 21007, Info: d2x-v7final): Trucha Bug, ES Identify, NAND Access" however I have not had any troubles...at least not yet. And I installed following a cios guide on this site too.
    Like I said in my last post, that is how it is suppose to be. That is why cfg usb loader that is installed with this guide uses 248.

  10. #12729
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,159
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by playerkp420

    Like I said in my last post, that is how it is suppose to be. That is why cfg usb loader that is installed with this guide uses 248.
    So should I reinstall 249 with the base you recommended?

  11. #12730
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by G4Oblivion View Post
    Re-download the "ModPack-****-*.zip" and follow the installation instructions correctly. Be sure you are launching MMM correctly. ("Start HBC, press [HOME], Launch Bootmii")
    Thanks for your help, i was able to install everything using the ios236.wad file you uploaded (but for some reason you deleted).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •