Page 127 of 1833 FirstFirst ... 27771171251261271281291371772276271127 ... LastLast
Results 1,261 to 1,270 of 18329

Thread: Guide: Softmod ANY Wii

  1. #1261
    New Member
    Join Date
    Nov 2009
    Posts
    36
    Thanks
    7
    Thanked 0 Times in 0 Posts
    you guys are the best.. everything works awsome wii 4.3u

  2. #1262
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How I know how many HRZ has a YU-GI-OH game?

    I know it probably sounds very stupid by I never bought a wii game in my life and i want to buy the YU-GI-OH to softmod my 4.3e wii and I want to know if I buy a version of the game how would I know what package should I use with that game, are the HRZ posted on the package or how can I find out.

    I would appreciated if you helped me out.

  3. #1263
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by hkgan View Post
    Hi mauifrog, I am using 2.0J, and have successful install the 2.0-3.4 use the Twilihgt Hack. (I am using Zelda US version and able to load and install Bootmii as boot 2 and nand backup and install Wad Manager). My problem is when I extract MMM-58-61Hackmii_0.8_BB1.zip (even I try files B, C, D, E), I still not able to go to wii setting - data management - channels-SD-Load the boot.dol. BTW, I still found my version still 2.0J. Is there something wrong ?
    Hi everyone,

    how can i update my wii 2.0j version to 3.0 - 4.1U? i don't own zelda game. would a burned cd work?
    any suggestions? as i don't have many friends here who owns a wii. most of them have ps3.

    thanks!

  4. #1264
    New Member
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can you use an 8 GB SDHC Card to softmod?

  5. #1265
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by R4MP4GE View Post
    Can you use an 8 GB SDHC Card to softmod?
    Your question was already answered. No you need a 2GB or less SD card. Not SDHC. Take a little more time to read the replies you get.

    Quote Originally Posted by fated07 View Post
    Hi everyone,

    how can i update my wii 2.0j version to 3.0 - 4.1U? i don't own zelda game. would a burned cd work?
    any suggestions? as i don't have many friends here who owns a wii. most of them have ps3.

    thanks!
    Only if you have a modchip can you use a burned backup to update. Otherwise you would need an original disk with the appropriate update.
    Damn I suck!!!!

  6. #1266
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Hi Krank,

    thanks for the info. when you say use a original cd with a appropriate update, does that mean that i can update my wii version using any games that has firmware update 3.0 - 4.1U?

  7. #1267
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    No, the Wiis region is Japan right? Updating from an out of region disc will brick it. You would need to update with an original NTSC - J game. Then you can hack it and change the region if you like.
    Damn I suck!!!!

  8. 1 User Says Thank You Krank For This Useful Post


  9. #1268
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    11
    Thanked 2 Times in 2 Posts
    yep its a japanese version.
    too bad for me then, guess there's no hope hacking my wii.

    thanks for your help!

  10. #1269
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    11
    Thanked 2 Times in 2 Posts
    ok here i am again, with renewed hope

    i've read from this forums, there is this one guy who accidentally downgraded his wii to 2.0j and he updated his firmware online via wii internet to 4.2j.

    see below for the full story:
    http://www.wiihacks.com/bricked-wii-...nese-2-0j.html

    do you think it would work for me as it did to his console?
    the only difference is i believe the latest firmware update for the wii is 4.3 (not sure about the jap version if they have 4.3 now)

    was wonderin if i upgrade to 4.3, will the procedure for 4.3 softmod work?

    thanks for the replies!

  11. #1270
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by fated07 View Post
    ok here i am again, with renewed hope

    i've read from this forums, there is this one guy who accidentally downgraded his wii to 2.0j and he updated his firmware online via wii internet to 4.2j.

    see below for the full story:
    http://www.wiihacks.com/bricked-wii-...nese-2-0j.html

    do you think it would work for me as it did to his console?
    the only difference is i believe the latest firmware update for the wii is 4.3 (not sure about the jap version if they have 4.3 now)

    was wonderin if i upgrade to 4.3, will the procedure for 4.3 softmod work?

    thanks for the replies!
    Please dont double post its kinda in the same realms as bumping..... Just edit your last post...
    What the problem with getting an in region game from ebay etc?

    Not sure what country you are in but check this website out http://www.play-asia.com/paOS-19-71-bs-49-en-15-New+Super+Mario+Bros+Wii-43-bs.html
    Last edited by narse1979; 10-03-2010 at 06:14 AM.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •