Page 1228 of 1816 FirstFirst ... 228728112811781218122612271228122912301238127813281728 ... LastLast
Results 12,271 to 12,280 of 18157

Thread: Guide: Softmod ANY Wii

  1. #12271
    New Member
    Join Date
    Dec 2011
    Posts
    49
    Thanks
    13
    Thanked 1 Time in 1 Post
    Thanks for the great guide.

    Just noticed a couple of errors/mismatches that you might want to correct.

    In the list of files in Chapter 2 it says USBLoaderCFG.dol and apps\MMM\boot.dol, whereas I've got USB Loader.dol and apps\cboot2-MMM.

    In Part 3 it says "Optional priiloader settings-
    You can set you wii to boot the system menu, HomeBrew Channel, Priiloader, USBloader, and any other app you wish. Settings are found in priiloader, settings. Set the autoboot and return to
    what you like best. Example: Set the autoboot and return to installed file, now your wii will autoboot to your USBloader - Excellent option for those with kids."

    This was a bit confusing, as there's no USBloader option to select. Eventually I realised I had to set Autoboot to "Installed File" and Return to "Autoboot".

    In Chapter 3 it says "Boot your Wii to the System Menu" but doesn't explain how to do this after having set it to boot to USBloader. I can exit out of that with B to the Homebrew Channel, which does show four apps, but not the same ones listed (i.e. Backup HBC, Homebrew Browser and SaveGame Manager GX are not shown) but perhaps the App Pack has changed since the guide was written.

    Other than that, it was a great help

  2. #12272
    New Member
    Join Date
    Dec 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    This guide and Letterbomb

    Hey,
    Thanks for the guide and all the info but alot of this either doesn't apply to me or I am in way over my head. I used letterbomb to install homebrew but didn't install bootmii as it can only install as an IOS and not boot 2 from what I understand this means I don't need to install it. I then got the homebrew browser and installed sys check which listed all the IOS's I have installed on my system. All of the listed IOS's are present that I need which leads me to believe that I don't need to go through all the trouble of installing the correct ones to properly install and run a loader ( there are many and as I am not there yet I don't know which one I need or want, although I am partial to the wiiflow or coverfloader). I also installed a program called wiixplorer off of the homebrew browser that allowed me to see and access files off of my usb thumb drive and 640 gb HDD drive also plugged in usb. So I want to install a loader and here is my system info

    4.3u
    Homebrew 1.0.8
    IOS58 v 24.32

    Boot2 V4

    is this guide for me, it seems to me like alot of this doesn't apply to me, How confused am I. Thanks for any enlightment ahead of time. Only spent approx 3 hours on this so far and although I am playing a ton of old snes and sega classics I would really like to backup all my games and get them on my HDD so I can access them all through coverfloader or something similar without having to remove my ass from the couch. Happy holidays and thanks in advance for helping my obvious newb ass.

    P.S. If you need the results from the syscheck I can post them as they are hanging out on my sd card. Also I had to get a friend over with his laptop and cardreader to get homebrew installed and would really appreciate it if we could get this done via usb thumb drive or the 640 gb hdd I have plugged in. Thanks

    GSAW out.

  3. #12273
    New Member
    Join Date
    Feb 2011
    Posts
    16
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hi there,
    I used your guide a year and a half ago to softmod my Wii. It's been working awesome, save for a few games that don't play and freeze up. I'm still looking for IOS files for them. Anyway, I bought a new BLACK Wii and have been working on the Mod all day. When I started this process, it was at Version 4.3U. I followed all the directions and it was working fine....UNTIL I got to Part 1 "Be sure all 28 wads install, very important" Well, there wasn't 28 in the files you said to download. There were only 14. (ModPack-NTSC-U.zip, CIOS-PACK.zip) Since mine was version 4.3U when I started, I followed this direction and didn't download the file. (If you would like to update your wii ios- NOT needed for 4.3 wiis
    Download IOS Update.zip) It said it wasn't needed. I thought it was odd that it stated 28 files and I had half that, but I pressed on. I got to Part 3, installing Priiloader and discovered my first issues. 1) it froze when I tried loading Priiloader and I had to hard boot it, 2) there wasn't any file in the Wii Hacks section. (my other wii works just fine here, so I know what the menu looks like and how to navigate the hacks), 3) when I went to load USB loader.dol....it froze again and then when it came back up, it told me I had NO MEMORY left on my Wii!! I went to the management page and sure enough, it said Zero blocks. Then I go into the settings and it now says Version 4.1U. How is this possible?? My other machine works awesome and there's always room left on the Wii system memory. Also, that machine is many years older and it's running 4.3U. Both my machines were running 4.3 and now the newest one is running 4.1. I couldn't do anything after that. Once it said it had no memory left, it wouldn't let me do anything else. I went into the settings and re-format the Wii memory. I started over. So now I am at a loss. I don't know how my Wii got pushed back to a lower version and I don't know why I had issues at the point I did. I had even successfully installed the softmod via the Letterbomb instructions, because at the beginning, my Wii was running version 4.3. Something happened and I am confused. I am wondering if I should just copy my old SD card softmod from my other Wii, instead of using this new one. At least I know that one works.

    What should I do? I want this one done before Xmas for the kids. I've been working on it for over 12 hours. I am so frustrated and I followed all the steps to a tee. Help!

    Cassandra

  4. #12274
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    @gsaw66- You can compare your system check with the one in the guide. It's in the spoiler "cIOS faq - what this mod installs" If you have all the right bases for your cIOS then you could be good to start the fat32 guide in my signature. But I would still install bootmii as an IOS and make a nand backup. You never know if you might need it to recover from a brick someday. Make sure you install priiloader to block updates.



    @hottiemom24-
    At the beginning of the guide it says make sure to have 350 blocks free. If all the wads didn't install because you didn't have enough memory, you should install them again, after deleting some stuff to make room on your wii. I have found that nobody ever deletes that get connected channel, it takes up over 1100 blocks.

    But I see you formatted your Wii? Is the homebrew channel still there? If not start from the beginning.

  5. #12275
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Issues with MMM

    I'm not entirely sure if this has been mentioned, but I didn't notice it in the search results, so I'll try here. I followed these steps to the letter, downloading the necessary files and such. Bootmii and HBC work fine, all my md5 files verified no problem, but then when I went into MMM to install the wads, I found my wii remote disconnecting and I couldn't move the cursor, even with other wii remotes or program reloading. Think someone can shed some light on my problem?

  6. #12276
    New Member
    Join Date
    Jan 2010
    Posts
    21
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Hi

    Could someone please answer post 12263 if possible.

    Thanks.

  7. #12277
    New Member
    Join Date
    Feb 2011
    Posts
    16
    Thanks
    7
    Thanked 0 Times in 0 Posts
    @hottiemom24-
    At the beginning of the guide it says make sure to have 350 blocks free. If all the wads didn't install because you didn't have enough memory, you should install them again, after deleting some stuff to make room on your wii. I have found that nobody ever deletes that get connected channel, it takes up over 1100 blocks.

    But I see you formatted your Wii? Is the homebrew channel still there? If not start from the beginning.[/QUOTE]

    Like I said, it was a Brand New, out of the box, Wii. There wasn't anything at all on the memory when I started the process. Now that I re-formatted the drive, there's over 1200 blocks available. No, the homebrew channel and my mod are gone. I truly had to start over. Also, upon starting this process I was at version 4.3 and now it's at 4.1. I just tried doing the Letterbomb instructions for the 4.3....didn't work this time. The first time, the red letter with the bomb popped right up. I then switched to the 2nd version for 4.0-4.2 and that didn't work either. I downloaded the files, clicked on my SD card and nothing.....what would make my Wii revert to an earlier software version? I did the Wii update and it says I have the newest software. I know that's not right! Please tell me what is wrong, I would really appreciate it :-) I am a veteran at this. I know how to hack these. I don't know why I am having issues with this new Wii and MauiFrog's newest guide....

    I can't tell you how frustrated I am. I think I need to go to bed and look at it with fresh eyes tomorrow. Maybe I will have more answers by then.

  8. #12278
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    @ hottiemom24

    You installed the 4.1 sm when you followed the guide. The fact that you are unaware of that means that you did not read all of the guide. You must have missed something else too. Redo the guide.

  9. #12279
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wad install problem

    ***PROBLEM SOLVED - CHEAP SD CARD***

    I have been trying to softmod my daughters wii and have hit a stumbling block.

    I have followed the guide up to installing the wads (which I did a checksum on).

    I have 13 wads that will not install...

    cIOS9-V6174
    16-V257
    20-V6174
    90-V6174
    202[60]-V5.1R
    222[38]-V4
    223[37-38]-V4
    247[37]-d2x-V7, (and 248...249...250...215...)
    usbloader

    I have tried reinstalling them and have got nowhere so I tried reloading the ios in MMM and it hasn't helped.

    The errors are -1022 errors.

    Two questions...

    1) How can I overcome this?
    2) Is it safe to exit to the main menu and play the original games without solving this problem?

    Thanks,

    Paul
    Last edited by paul525715; 12-22-2011 at 08:37 AM.

  10. #12280
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 186 Times in 110 Posts
    Quote Originally Posted by ancient333 View Post
    Hi Guys

    I tried installing the latest priiloader in this guide (over my old version 0.4, it's older than I thought it was) but when I click on load it pops up with a message stating "cIOS236 isn't Es_identify patched :error-1029 aborting mission...?

    Could someone please advise

    Thanks.
    Since i know nothing about your problem, and you sounded desperate for help, i googled your problem (what a suprise) and found this from dacotaco himself, the one who made it.
    Quote Originally Posted by dacotaco
    one of the following cases must be true

    1) you dont have the latest Homebrew channel
    2) youre not running the installer from the latest hoembrew channel
    3) you have disabled the AHBPROT (</no_ios_reload>) in priiloaders meta.xml

    else 0.7 would've worked and wouldn't nag about 36
    And further down that post the user with the problem re downloaded it and it worked, http://www.wiihacks.com/recommended-...tml#post611005
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •