Page 1191 of 1809 FirstFirst ... 191691109111411181118911901191119211931201124112911691 ... LastLast
Results 11,901 to 11,910 of 18089

Thread: Guide: Softmod ANY Wii

  1. #11901
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,173
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Quote Originally Posted by sahob22 View Post
    so i'm trying to install the hackmii installer and it's not working. i formatted my sd card under the instructions for letterbomb. went to their site and typed in my mac address and downloaded the version i needed. i am using 4.3U so made sure that was the region that was selected. it downloaded in a winrar file. extracted it in the same documents folder. dragged and dropped that onto my sd card and nothing is showing up. it says to copy the files into the root directory but i dont know where that is. i thought i did before this be apparently i'm mistaken. i even tried copying the winrar file but knew that wouldn't work. then i went through all the extracted folders and after like 15 of them there's one file. copied that to sd card and it didn't work either. obviously i'm missing something here and my gut feeling is the root directory part.
    The "root" of your card is the very first thing you see when you "open" the card. For example, if you are running windows and open the c:\ drive on your computer you will see folders like "Program Files", "Windows", etc... Those folders are on the "root" of your c drive.

    Quote Originally Posted by lancer3vo View Post
    So I was wondering if the SD Card from SanDisk that is sold for the Wii a good choice to use to softmod the Wii? What I mean is the white SD card that gamestop sells. The one where they put the Wii logo or word on the SD Card, would it be a good choice ? Thanks in advance!
    Very good choice.

    Quote Originally Posted by oregonrebel View Post
    Ok, so i am having a issue i am that i have not seen on here... I have the Wii 4.1U... IT has been modded before but i had issues with the USBloader so i decided to start over....
    So i reset the wii, loaded the bannerbomb v1 on the sd card and then fired the Wii up.. I go to wii settings- data managment- channels- SD- Load the boot.dol and then the Multi-Mod manager shows for about 1 second and then the Wii resets and takes me back to the opening screen where you click A to continue...
    I recall having a hard time modding it the 1st time but cant recall how i did it...
    I tried a couple of different cards and followed this tutorial exactly i think...
    Anyone have any tips???

    btw- on my card i have
    apps folder
    private folder
    wad folder
    boot.dol
    Do you still have your Homebrew Channel?

  2. 1 User Says Thank You cjizzle For This Useful Post


  3. #11902
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by oregonrebel View Post
    Ok, so i am having a issue i am that i have not seen on here... I have the Wii 4.1U... IT has been modded before but i had issues with the USBloader so i decided to start over....
    So i reset the wii, loaded the bannerbomb v1 on the sd card and then fired the Wii up.. I go to wii settings- data managment- channels- SD- Load the boot.dol and then the Multi-Mod manager shows for about 1 second and then the Wii resets and takes me back to the opening screen where you click A to continue...
    I recall having a hard time modding it the 1st time but cant recall how i did it...
    I tried a couple of different cards and followed this tutorial exactly i think...
    Anyone have any tips???

    btw- on my card i have
    apps folder
    private folder
    wad folder
    boot.dol
    That is interesting, do you still have HBC? If you have HBC, load hackmii from HBC. Also on 4.1 you can try bannerbomb v2. If you have preloader/priiloader you can use that as well. If you can't get mmm to load proper, just load the hackmii installer. Replace sd:\boot.dol with sd:\apps\hackmii 0.8\boot.dol, get HBC installed. Once you do that, load mmm from the hbc and install ios58 and reinstall the hbc to get it running on ios58.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #11903
    New Member
    Join Date
    Dec 2011
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    [QUOTE=cjizzle;619354]The "root" of your card is the very first thing you see when you "open" the card. For example, if you are running windows and open the c:\ drive on your computer you will see folders like "Program Files", "Windows", etc... Those folders are on the "root" of your c drive.


    that's what i thought but i figured i'd mention it just in case they meant something else. did you happen to read the other posts i made? any idea on how to proceed from here? i uninstalled the letterbomb file and did it all over again and still can't get my wii to read the file. no big red envelope with letterbomb on it or anything. i was thinking about trying another hackmii installer but i don't see how that would make any difference

  5. #11904
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    [QUOTE=sahob22;619364]
    Quote Originally Posted by cjizzle View Post
    The "root" of your card is the very first thing you see when you "open" the card. For example, if you are running windows and open the c:\ drive on your computer you will see folders like "Program Files", "Windows", etc... Those folders are on the "root" of your c drive.


    that's what i thought but i figured i'd mention it just in case they meant something else. did you happen to read the other posts i made? any idea on how to proceed from here? i uninstalled the letterbomb file and did it all over again and still can't get my wii to read the file. no big red envelope with letterbomb on it or anything. i was thinking about trying another hackmii installer but i don't see how that would make any difference
    Check to make sure your date and time or set proper. You should see the envelope, plus or minus a day.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #11905
    New Member
    Join Date
    Dec 2011
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    [QUOTE=mauifrog;619365]
    Quote Originally Posted by sahob22 View Post
    Check to make sure your date and time or set proper. You should see the envelope, plus or minus a day.
    so date and time affect being able to see files on the sd card? i didn't know that. i'm pretty sure his is wrong. i'll check in the morning and change it. so after that happens that file should pop up on the sd card?

  8. #11906
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    That is interesting, do you still have HBC? If you have HBC, load hackmii from HBC. Also on 4.1 you can try bannerbomb v2. If you have preloader/priiloader you can use that as well. If you can't get mmm to load proper, just load the hackmii installer. Replace sd:\boot.dol with sd:\apps\hackmii 0.8\boot.dol, get HBC installed. Once you do that, load mmm from the hbc and install ios58 and reinstall the hbc to get it running on ios58.
    No, i did not have HBC installed... I just install HBC and now have MMM and the hackmii installer v0.8....
    When i do try to access the MMM now it does the same thing as before except after being on the MMM screen for a second it goes back to the HBC page and not totally resseting...
    I am starting to wonder if i had to do the Indiana Jones thing now that i think about...... Any other ideas??? Thanks for the help so far

  9. #11907
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by oregonrebel View Post
    No, i did not have HBC installed... I just install HBC and now have MMM and the hackmii installer v0.8....
    When i do try to access the MMM now it does the same thing as before except after being on the MMM screen for a second it goes back to the HBC page and not totally resseting...
    I am starting to wonder if i had to do the Indiana Jones thing now that i think about...... Any other ideas??? Thanks for the help so far
    make your nand backup, add ios58 to the wads in chapter 2, load mmm via bootmii as described in chapter 2. When you done with chapter 2 just reinstall the HBC to get it running on ios58.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #11908
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hi,

    need some help i have a wii with 4.3E after softmod complete i check that i forgot the phase of IOS update and my IOS now is 4.1E, what i do now?

    thanks

  11. #11909
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Hard to understand what you mean, but 4.1 is good.
    That is where you want to be.



  12. #11910
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    Hard to understand what you mean, but 4.1 is good.
    That is where you want to be.
    ok, then I should stay with 4.1E
    I need any more updates to play the lastest games? like dx2 or something?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •