Page 1186 of 1831 FirstFirst ... 186686108611361176118411851186118711881196123612861686 ... LastLast
Results 11,851 to 11,860 of 18304

Thread: Guide: Softmod ANY Wii

  1. #11851
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts
    Take a look at the d2x installation guide in my signature below. Follow the offline installation instructions and use MMM to install the recommended configuration. After that, make sure your loader is set to use 249 as the default cIOS.

  2. #11852
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Take a look at the d2x installation guide in my signature below. Follow the offline installation instructions and use MMM to install the recommended configuration. After that, make sure your loader is set to use 249 as the default cIOS.
    When I try to install the WADs in MMM I get Ticket 2011

    I also assume that I change the config.txt file IOS value to 249? It is 248 right now and after changing it I still see 248 in the bottom right as CFG loads. Ive changed the ios before launch and the same issues happen.

  3. #11853
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts
    In MMM go to Load another IOS and select 236. You can change the default cIOS in CFG after it loads by pressing 1, change the boot IOS, then press 2 to save.

  4. #11854
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Previously on softmodded 4.3u, everything works fine besides random freezes and crashes when playing. So I decided to softmod again using this guide, but after the entire process, the wii shows two black bars at both side of the tv. Any idea why? I have tried to mess with my tv and the wii settings but to no avail.

  5. #11855
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    In MMM go to Load another IOS and select 236. You can change the default cIOS in CFG after it loads by pressing 1, change the boot IOS, then press 2 to save.
    Loaded IOS 236
    Installed the WADs from the d2x cIOS post
    Loaded Mario Kart with IOS 249
    Freezes at character selection

    Very annoying because it worked fine before I followed this guide

    When I go back into MMM the IOS that is selected has changed from 236 is this supposed to happen?

  6. #11856
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jrpohlman39 View Post
    I have updated to wiiflow 3.0 r417 and now I cannot get a forwarder channel to work. I can use HBC to load wiiflow and it works fine. When I try using the forwarder, it starts and then the screen goes black until i turn off the wii.
    I have the exact same problem. tried installing all forwarders available at official wiiflowsite (wiiflowiki). i do uninstall installed forwarders before installing other forwarders. Wiiflow works fine run from hbc. when use forwarder, screen turns black.

  7. #11857
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by publicENEMY View Post
    I have the exact same problem. tried installing all forwarders available at official wiiflowsite (wiiflowiki). i do uninstall installed forwarders before installing other forwarders. Wiiflow works fine run from hbc. when use forwarder, screen turns black.
    WiiFlow isn't installed when doing this guide so why are you asking this question here?


  8. #11858
    New Member
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by idyfohu View Post
    Done with step 1 and am stuck on Step 2...

    Is it just me or is this file not working?

    Download CIOS-PACK.zip

    After I download it, it's unable to extract (I'm on a Mac, but it shouldn't matter right?). I was able to download the Mod pack and extract/unzip it with no issues.

    Help, was hoping to get this finished tonight.
    I had this problem also on a Mac, so I tried on a PC, and it worked fine

  9. #11859
    New Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry for repeating my question, but I think I got lost many pages ago...

    If Priiloader is set up with all the recommended settings, is it complete protection against system updates? Even if someone clicks the button when the Wii asks them, "Do you want to check for an update?"

  10. #11860
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    289
    Thanks
    28
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by peter17319 View Post
    Sorry for repeating my question, but I think I got lost many pages ago...

    If Priiloader is set up with all the recommended settings, is it complete protection against system updates? Even if someone clicks the button when the Wii asks them, "Do you want to check for an update?"
    pretty sure it does. last time i attempted an update (problematic wii), i had priiloader installed and all usual hacks enabled (block updates, black screen at start, auto press A at health screen) and despite clicking update 3 times, i would get a fail message every time. i was only able to update that console by uninstalling priiloader.

    that tells me priiloader was doing its job
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •