Page 1185 of 1818 FirstFirst ... 185685108511351175118311841185118611871195123512851685 ... LastLast
Results 11,841 to 11,850 of 18180

Thread: Guide: Softmod ANY Wii

  1. #11841
    New Member
    Join Date
    Dec 2008
    Posts
    29
    Thanks
    1
    Thanked 3 Times in 1 Post
    Can I play PAL iso's from my usb with this softmod?

  2. #11842
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,653
    Thanks
    3,216
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by wtjoker View Post
    Can I play PAL iso's from my usb with this softmod?
    Yes,Just force Video to NTSC.

  3. #11843
    New Member
    Join Date
    Dec 2008
    Posts
    29
    Thanks
    1
    Thanked 3 Times in 1 Post
    Ok everything went exactly like the instructions, no errors. I can see my HDD and all the games, I was getting 002 error so I enabled the 002 fix in the usb loader. Now I see the title then it says loading.. and thats it locks. any ideas?

  4. #11844
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by wtjoker View Post
    Ok everything went exactly like the instructions, no errors. I can see my HDD and all the games, I was getting 002 error so I enabled the 002 fix in the usb loader. Now I see the title then it says loading.. and thats it locks. any ideas?
    i suggest using the search function of this website and searching for the particular loader you are using. if no thread that is relevant to your problem exists, start your own in the appropriate forum.

    this thread is for the installation of homebrew and relevant IOS files (and issues that may arise during the installation of), not for the support of usb-loading programs.

    cheers!
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  5. #11845
    New Member
    Join Date
    Dec 2008
    Posts
    29
    Thanks
    1
    Thanked 3 Times in 1 Post
    Thanks, I'll do some looking, so far it does it on all usb loader programs

  6. #11846
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Issues With Install

    I had my wii soft-modded and playing backups with no problem before I found this guide and decided to follow it in order to safeguard it from being bricked. I followed the guide and installed everything with no issues, but when I play my backups I am getting freezes all over the place.

    I just realized that I used an sdhc card where it said not to, but everything installed with no errors. Could this still be the reason why my games are freezing?

    Should I follow the guide again using a regular SD card?

    I feel like the issue has something to do with the IOS installed. I was using IOS36 before this mod and all my games worked fine.

    Please help this is very frustrating.

  7. #11847
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,241
    Thanks
    1,467
    Thanked 2,586 Times in 1,908 Posts
    What do you mean by "freezes all over the place." A few more details would help in diagnosing the problem.

  8. #11848
    New Member
    Join Date
    Dec 2008
    Posts
    29
    Thanks
    1
    Thanked 3 Times in 1 Post
    As long as all the WADs installed ok I would think the IOS wouldnt be the issue. Are you playing from USB or DVDR? I found that using a different usb loader with different options corrected mine. Also make sure you are using a known compatible HDD.

  9. #11849
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    What do you mean by "freezes all over the place." A few more details would help in diagnosing the problem.
    For example in mario kart I go to set up a race and after choosing my character the next screen should show 3 different vehicles to choose from with their stats. Instead I see "?" where the graphics should be and on the following screen I see a "?" where the choice for automatic or manual should be.

    In New Super Mario Bros my game freezes after completing a level

  10. #11850
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    MY HD was not an issue before and it is one I just put into an enclosure. I have also tried launching from a pny flash drive, sandisk flash drive and get the same results. Everything worked fine prior to following this guide so I dont think it is the HD.

    It being the launcher does make sense. I was using USB Load GX when everything was working fine, but using it now gives the same issues CGFLauncher does. When I try to input 36 as the IOS to use it says it can't find it.

    Is it safe to follow the guide again and see what happens this time?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •