Page 118 of 1832 FirstFirst ... 18681081161171181191201281682186181118 ... LastLast
Results 1,171 to 1,180 of 18317

Thread: Guide: Softmod ANY Wii

  1. #1171
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Dont know why,or how, but my issues are resolved, guess I did something in the wrong order, thank you for your hard work and efforts in making wii's even more enjoyable, my only issue now is tigerwoods 2010 freezes. but I'm ok with that.

  2. #1172
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you so much for the help! I'm not sure if it is all working though, I've put the any-wii app pack on my sd card, but when I open up homebrew channel. No applications show up? In the main system menu, homebrew channel, configurable USB Loader, Backup disk channel and loadmii show up. is this normal?

  3. #1173
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've followed this guide fully, however I've come across an issue perhaps. When I followed the part about installing Priiloader (Chapter 2, Part 3), the Priiloader installer froze (which the guide says is Ok), I then held Reset fully while restarting my Wii and it just re-loads MMM via cboot2, I don't get any Priiloader menu. I am able to apply some Priiloader hacks (via MMM 'Manage Priiloader..') but cannot get into the white Priiloader settings screen, plus when I enable the 'Auto-Press A' option it doesn't seem to take effect.

    After formatting my SD card and only having my Apps and a my Bootmii folders, holding Reset while booting just seems to take me to the Health & Safety 'Press A' screen, which I'm sure disabled in Priiloader... Hmmm.

    Any ideas? How do I know Priiloader is actually present on my system and working, I have re-run the Priiloader install step a few times, always the same result - a freeze. But the hacks I've enabled do always show up via MMM's 'Manage Priiloader - hacks' menu option as being 'enabled'. How do I actually get into the main Priiloader settings screens?

    Many thanks guys,
    R1.

  4. #1174
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well I resolved my own problem. In the Priiloader install step, I was holding B and pressing A on the Wiimote and it was not doing anything, the solution was actually to hold B and press + on the Wiimote, then it does it's thing and then finally crashes after about 5 seconds (white mess on screen), you can then format the SD card, copy some Apps to the card and get into the Priiloader settings using the Hold Reset while booting procedure. It works but threw me for a while.

    Hopefully this will help others if they get lost at the same step!

    Thanks all.
    :-)

  5. #1175
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is it ok to use a 2GB Micro SD card in a SD Adapter? It is not HC.

  6. #1176
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Michael Aaron Reyes View Post
    Is it ok to use a 2GB Micro SD card in a SD Adapter? It is not HC.
    It will probably work
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #1177
    New Member scottytaz's Avatar
    Join Date
    Mar 2010
    Posts
    18
    Thanks
    12
    Thanked 1 Time in 1 Post
    awesome guide keep up the great work much appreciated
    Last edited by scottytaz; 09-26-2010 at 11:44 AM. Reason: wrong spelling

  8. #1178
    New Member
    Join Date
    Aug 2010
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Ok, so I've figured out what MMM is, and how to install it etc.

    My wads aren't all installing.
    4.3, used this guide.
    I went onto WAD manager and tried to install all the wads. At the end it said 24 complete, 24 not complete.
    Did it again and watched it, the process was skipping the first 24, they were all saying 'reading' i think.
    Then at wad 25 it started installing. They all installed 'OK'. Is this right?

    Then went to Priiloader manager, tried to install priiloader, and the process was coming up with some errors during the process, then screen went funny, froze, and i turned wii off and booted holding the reset button.

    But it didn't boot into priiloader, just back to MMM.

    Where am I going wrong?
    Last edited by dklondon; 09-26-2010 at 01:53 PM.

  9. #1179
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking

    Saved me from trying to re-virginize. Thank you!

  10. #1180
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Got my issue sorted by updating configurable usb updater when the card it was installed on was plugged in to my pc.

    Thanks Guys

    Webmister22

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •