Page 117 of 1831 FirstFirst ... 17671071151161171181191271672176171117 ... LastLast
Results 1,161 to 1,170 of 18303

Thread: Guide: Softmod ANY Wii

  1. #1161
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by ixsinn View Post
    I am currently on the first version 4.3u of wii menu. I followed Mauifrog's 4.3 guide and was successful. I follwed his tutorial like...in july.You rock btw. However, I did not receive the sep 8 4.3 update because I was on vacation. If I update 4.3, will I have to do this tutorial again? If so, should I update? Any help would be appreciated.

    Edit: please don't say do not update. I want to know if I have to reinstall all the wads if I update 4.3u
    What else would I say? DO NOT UPDATE. I am sure that is in the guide a few times.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #1162
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well I just finished re-installing the softmod on my wii 4.3 and everything is working great BUT while I was going though the guide I noticed that you can autoboot to the USB loader:

    want to autoboot USBLOADER, install USBLoaderCFG_Forwarder.dol

    So I followed the instructions and installed the file but it didn't show up in the preloader settings, what am I doing wrong?

  3. #1163
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by MiiWii69 View Post
    Well I just finished re-installing the softmod on my wii 4.3 and everything is working great BUT while I was going though the guide I noticed that you can autoboot to the USB loader:

    want to autoboot USBLOADER, install USBLoaderCFG_Forwarder.dol

    So I followed the instructions and installed the file but it didn't show up in the preloader settings, what am I doing wrong?
    After you install the cfg usbloader forwarder dol into priiloader, go to priiloader settings and set the autoboot to installed file and set the return to autoboot. Then your wii will autoboot into cfg loader and return to it when you exit games.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #1164
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the quick feedback, works like a charm!!!

  6. #1165
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Help me

    I was doing this up to chapter 2 then when i click on the link modpack-anywii and then click download it doesnt download. Can someone make a new link or find me a way to download this?

  7. #1166
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi so I got a frozen screen with a buncha white numbers with a black background. Got the error between the steps "Exit ARC-mod to HBC (do not restart)" and HBC will loads. Did all the other steps right I think. Is this normal cuz it says don't restart. But I'm tempted to restart.

    Use the wiimote, go down to-"system menu 4.1 installer"
    Select "System Menu Region"
    Change the region to USA (or Europe or Jap)
    Go down to "Auto set from System Menu Region" -Press A
    "WARNING: AREA: SysMenu MISMATCH!" will appear above- this is normal
    Also, ensure the ELUA is marked as read
    Do not install system menu 4.1
    Exit ARC-mod to HBC (do not restart)
    <-----------------Got the frozen screen right here.
    HBC will loads

  8. #1167
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I have followed the guide from 4.3u, and I want to play the game Red Steel 2. It gives an error "Reading disk..." but can be solved by using IOS 53 (http://www.wiihacks.com/wii-games/53...t-working.html)

    My question is can I change the IOS without harming the Wii??? How, if so?

    ty

  9. #1168
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey, I followed your guide up to chapter 2 and everything had been working fine. But when I got to the multi-mod manager to install the mods, the first 42 do not install. They fly through quickly and say reading but don't do anything and I end up with 42 complete successfully and 42 do not install. Any ideas?

    Thanks

  10. #1169
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by meatspaced View Post
    Hey, I followed your guide up to chapter 2 and everything had been working fine. But when I got to the multi-mod manager to install the mods, the first 42 do not install. They fly through quickly and say reading but don't do anything and I end up with 42 complete successfully and 42 do not install. Any ideas?

    Thanks
    Well, I don't think there are 82 wads to install, so I suspect they are all installed. Open MMM and go to the ios manager. Have a look at ios
    9, 11, 16, 20, 30, 50, 60, 70, 80, 90, 236- these should be v54321
    222,223 -these should be v4
    249- should be b17
    202, 247, 248, 250 should be v65535
    When you turn on the wii, you should see cfg-usbloader channel, backup disk channel, and a loadmii channel.
    If you see all of this, go to chapter 2 part 2.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #1170
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by stephennf View Post
    Hi, I have followed the guide from 4.3u, and I want to play the game Red Steel 2. It gives an error "Reading disk..." but can be solved by using IOS 53 (http://www.wiihacks.com/wii-games/53...t-working.html)

    My question is can I change the IOS without harming the Wii??? How, if so?

    ty
    Your wii is 4.3, all of your ios are up to date. You must be having some other issue. But if you like, you can install that ios53 without harming your wii.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •