Page 1168 of 1791 FirstFirst ... 168668106811181158116611671168116911701178121812681668 ... LastLast
Results 11,671 to 11,680 of 17904

Thread: Guide: Softmod ANY Wii

  1. #11671
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    okay I followed the guide word for word, my wii is a 4.3 everything loaded fine. I tried to run usb loader cfg and it starts to load then sits there does not finish loading. I did go back and reload things to make sure I did not miss anything. I have doe 3 or four wii's in the past but I am stumped on why this will not work. This is my firsttime using this guide. the last thing I did was load the apps to sd. I tried the usb loader next. Do i need to install wanikoko or hermes to get usb loader to work. Or is there a setting or something not right?

    thank you for your help

  2. #11672
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Hello

    I am banging my head against a wall here, as I do not know what I am doing wrong, so can someone PLEASE help me ????

    Right, here goes......

    I have followed the tutorial and have succesfully installed Homebrew channel, all the WAD files installed perfectly etc and I have installed USB Loader, I formatted my 8.0 GB Kingston flash drive to FAT32 file system as per the recomendation.....now when I put a game on the flash drive (game is called : RMCP01.wbfs, which is actually Mario Kart) its the only thing on the card, I install it in the Wii but the USB loader says there is no game....I cant understand what I am doing wrong at his point...please help as I am going nuts

    My Wii is on 4.3E by the way, so I didnt install any other IOS as per the tutorial.

    If u need anymore info please let me know.

    Thanks for any help anyone can offer me
    Needs to be in a folder called WBFS

  3. #11673
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Pob3008

    THANK YOU SOOOOO MUCH !!!!!! U ARE A STAR, I cant beleive it was something so simple as that.

    Fantastic Forum !!!

  4. #11674
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thank you for the tutorial, but when I try to run the usb loader gx, it doesnt load the usb.. Actually, it shows only the image with 'configurable usb loader' and a red switch on it. to put the game on the hdd, i used wbfs manager

  5. #11675
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ward,
    I am having the same problem if you figure it out please let me know or repost the solution. USB loader loads up to cfg screen and locks up. I also have a hard drive formatted to wbfs. I know the hard drive is compatible because it works with my other wii.
    any help would be greatly appreciated.

  6. #11676
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tcloss View Post
    Ward,
    I am having the same problem if you figure it out please let me know or repost the solution. USB loader loads up to cfg screen and locks up. I also have a hard drive formatted to wbfs. I know the hard drive is compatible because it works with my other wii.
    any help would be greatly appreciated.
    I found something on the forum, maybe this could work? Figuring it out atm...

  7. #11677
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    figured it out

    so the problem is that cfg does not see the hard drive, the crazy thing is that i plugged my 500 gb western digital mybook in and everything worked fine. then I would shut off the wii and plug in my 1.500 tb western digital mybook and it would work but when i turned the wii off and then turned it back on it would not see the 1.500 tb western digital mybook. strange thing is that it always worked when the 500 gb hard drive was plugged in. I am now using the 1.5 western digital hd on my other wii which used the old guide using usb loader gx if there was a way to use the usb loader gx then this other dive maty work on the new wii also. ps I tried updating to cfg 7.0 and it still did not work.

    thanks again everyone

  8. #11678
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    ^^

    I just got it working on my wii too, i just followed those tutorials, updated the usb loader (had .43 version, now euhm .64 i guess? :x) and its working, first game on my hacked wii : wii fit + thanks to the writer of the guide, +1

  9. #11679
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thank you for this great guide I did have a problem with one thing in your guide you say make sure all 25 wads install but when i did install all wad it only found 15 of them which all installed with no problems... as far as I can tell i have no problems with the mod however i had to dl seperately the priiloader as when it went to install it said that it couldnt find it(ok no biggie got that done)... I havent tried syncing 2 wii controllers yet but will soon but i have noticed with my new wii that i have not been able to sync one specific controller maybe i just have to play around with it for a bit otherwise great guide got me all set up thank you again so much!!!

  10. #11680
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Followed instructions and things went perfectly. Now need help reading a thumb dirve.

    Quote Originally Posted by Pob3008 View Post
    Needs to be in a folder called WBFS
    I have an iso file on my computer. I've used WBFSManager to add this file to the drive. (4gb sd card in a card reader). I unplugged card and put it in the usb port of my wii. It said that it could not find any games. I did format it in Fat 32 first and then again using wbfs. After reading the comment above I thought that I would finally have an answer but your answer of putting it in a wbfs folder is a challenge because if I try and open the drive via "my computer" it says that I need to format the disk in order for the computer to read it so I can't create or check to see if there is a wbfs folder. Please help.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •