Page 1167 of 1833 FirstFirst ... 167667106711171157116511661167116811691177121712671667 ... LastLast
Results 11,661 to 11,670 of 18329

Thread: Guide: Softmod ANY Wii

  1. #11661
    New Member
    Join Date
    Nov 2011
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tcloss View Post
    Hi,
    I have done a softmod's but this is the first one using Mauifrog's guide plus the wii is 4.3U. I got through the guide with no errors. I loaded the cfg loader and I loaded usb loader. Usb loader ask for Cios's 249 or 222 or 224. CFG loader loads but does not show my backed up games. I am not sure but I read through the forums and mauifrog reference this being done in step 4. I do not see a step 4. Did I miss something or is part of the guide missing?

    thanks for your help
    you must have miss a step or two. I have done softmod with wii 4.3u and 4.1u and all work fine. Read the the whole thing step by step as instruction, especially at the chapter 3 for how to put the apps in the sd card. I always reformat the wii when i want to redo it.

  2. #11662
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok i was following this tutorial boss, very good actually,

    i downloaded ModPack Ntsc U 1, Cios Pack v4, Ios Update 1
    put the all on the sd root, and with the md5summer made the test with no errors to: all 3 .md5
    i put my sd card on wii, disconected all gc stuff, and all usbs, then turn it on, go to hombrew channel , Home button, and when to bootmii and NOTHING HAPPEN i dont know why, the screen is all black and after a short time the cd light start blinking, can you guys help me
    what am i doing wrong.

    i have 4.3u

    thanks guys i love this site
    Last edited by inkasxboss; 11-24-2011 at 04:22 PM.

  3. #11663
    New Member
    Join Date
    Nov 2011
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by inkasxboss View Post
    ok i was following this tutorial boss, very good actually,

    i downloaded ModPack Ntsc U 1, Cios Pack v4, Ios Update 1
    put the all on the sd root, and with the md5summer made the test with no errors to: all 3 .md5
    i put my sd card on wii, disconected all gc stuff, and all usbs, then turn it on, go to hombrew channel , Home button, and when to bootmii and NOTHING HAPPEN i dont know why, the screen is all black and after a short time the cd light start blinking, can you guys help me
    what am i doing wrong.

    i have 4.3u

    thanks guys i love this site
    Ok do this based on my own experience of redoing the whole thing over and over again. Reformat your wii through Setting ---> Format Wii system. Then,reformat your SD card FAT32. It should be 2gb or less. Reinstall the HBC with Introducing: LetterBomb (the letter from heaven). Then, dont exit. Install the Bootmii. Everything should be "Success". Then, Once you have the HBC back and running in the Wii, do a NAND back up. You can do it with the same SD card that you use to install HBC and bootmii. The SD card must be at least 1GB to do this. Once you get everything, reformat the SD again (FAT32). Then extract all the files from the instruction in the exact order. then pop it back into the SD slot and launch HBC then Home. Then launch Bootmii. You should be OK. maybe, you did not install the Bootmii right after you installed the HBC from Chapter 1. The OP did an extraordinary job in explaining and putting everything together for newbies like us to follow. You gotta make it man. Good luck.

  4. #11664
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,623 Times in 1,930 Posts
    Quote Originally Posted by inkasxboss View Post
    ok i was following this tutorial boss, very good actually,

    i downloaded ModPack Ntsc U 1, Cios Pack v4, Ios Update 1
    put the all on the sd root, and with the md5summer made the test with no errors to: all 3 .md5
    i put my sd card on wii, disconected all gc stuff, and all usbs, then turn it on, go to hombrew channel , Home button, and when to bootmii and NOTHING HAPPEN i dont know why, the screen is all black and after a short time the cd light start blinking, can you guys help me
    what am i doing wrong.

    i have 4.3u

    thanks guys i love this site
    Did you complete all the steps in Chapter 1 of the tutorial successfully, including the nand backup? If so, you aren't supposed to go back to bootmii again for the rest of the tutorial. The bootmii files must be on your sd card in order to access it. If you follow the guide word for word, the bootmii files will not be on your card after completing Chapter 1.

  5. #11665
    New Member aurinko3112's Avatar
    Join Date
    Feb 2010
    Location
    Finland
    Posts
    21
    Thanks
    22
    Thanked 0 Times in 0 Posts
    Hi, I have updated my WII by this guide but from my old softmod I have usb loader Gx and Neogamma r8 b7 disk channel left. USB Gx does not work, Neogamma is working but I have also Bekup disk channel. My question is how to delite Gx channel(is not forwarder) and what is backup disk channel and Neogamma difference? Thenks!
    Last edited by aurinko3112; 11-25-2011 at 02:31 AM.

  6. #11666
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I guys this is my first post, after introduce myself and

    I'm thinking
    following this tutorial,but I have a doubt
    I have wii 4.3E
    This softmod downgrade to 4.1?
    I say this because in chapter2, part1 said:
    Quote Originally Posted by mauifrog View Post
    Select the folder "System Menu 4.1" -press A
    Anyone know and/or tested?

    thank you
    Last edited by spo0ky; 11-25-2011 at 06:46 AM.

  7. #11667
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,348 Times in 1,123 Posts
    Quote Originally Posted by spo0ky View Post
    I guys this is my first post, after introduce myself and

    I'm thinking
    following this tutorial,but I have a doubt
    I have wii 4.3E
    This softmod downgrade to 4.1?
    I say this because in chapter2, part1 said:

    Anyone know and/or tested?

    thank you
    Yes this Softmod works Great.

    Read it a Couple of times or until you understand it Completely.

    I've done this Hack on a 4.3u And everything went perfect.(Always Does!)

    Thank You Mauifrog, Awesome Tutorial!!

    P.s.Follow this to A "T".This System menu 4.1e v54450 will protect you from Nin trying to update you.
    Last edited by Jax; 11-25-2011 at 07:07 AM.

  8. #11668
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jax View Post
    Yes this Softmod works Great.

    Read it a Couple of times or until you understand it Completely.

    I've done this Hack on a 4.3u And everything went perfect.(Always Does!)

    Thank You Mauifrog, Awesome Tutorial!!
    Thanks for the quick response
    I know you can do donwgrade but preferred not to do

    with your answer I did not know if the tutorial does downgrade or not

    it's only referred this: you dont need to do ios update to version 4.3

    thank you
    Last edited by spo0ky; 11-25-2011 at 07:09 AM.

  9. #11669
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,348 Times in 1,123 Posts
    Yes it does Downgradew , but only to help protect your system.
    4.3 system takes away Bannerbomb etc... Thats why they have Letter Bomb Now.

    You will be safer on 4.1e.

    I've used this hack plenty of times before. always turn out right .Take your time.

    Quote Originally Posted by Spo0ky
    you dont need to do ios update to version 4.3
    Yes, you can skip that part as you have the latest Ios, since you are already on 4.3e.
    Last edited by Jax; 11-25-2011 at 07:13 AM.

  10. #11670
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Please Help

    Hello

    I am banging my head against a wall here, as I do not know what I am doing wrong, so can someone PLEASE help me ????

    Right, here goes......

    I have followed the tutorial and have succesfully installed Homebrew channel, all the WAD files installed perfectly etc and I have installed USB Loader, I formatted my 8.0 GB Kingston flash drive to FAT32 file system as per the recomendation.....now when I put a game on the flash drive (game is called : RMCP01.wbfs, which is actually Mario Kart) its the only thing on the card, I install it in the Wii but the USB loader says there is no game....I cant understand what I am doing wrong at his point...please help as I am going nuts

    My Wii is on 4.3E by the way, so I didnt install any other IOS as per the tutorial.

    If u need anymore info please let me know.

    Thanks for any help anyone can offer me
    Last edited by Davejh; 11-25-2011 at 08:12 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •