Page 1166 of 1809 FirstFirst ... 166666106611161156116411651166116711681176121612661666 ... LastLast
Results 11,651 to 11,660 of 18088

Thread: Guide: Softmod ANY Wii

  1. #11651
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by BeEazy View Post
    is there anyway to get nexflix on a softmod wii?
    search button is youre friend!
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  2. #11652
    New Member
    Join Date
    Dec 2009
    Posts
    88
    Thanks
    32
    Thanked 7 Times in 6 Posts
    Hi, I have just completed the softmod process and everything works great. I am new to CFG Usbloader. How do you change it to auto mount to my existing WBFS hard drive? It kept saying Fat1 not found, then I have to mount my WBFS drive by selecting it. Also, is there a way to download all cover art at once?

    Sorry if these questions are off topic. I have try the search function but can find anything explaining this.

  3. #11653
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by gameloader View Post
    Hi, I have just completed the softmod process and everything works great. I am new to CFG Usbloader. How do you change it to auto mount to my existing WBFS hard drive? It kept saying Fat1 not found, then I have to mount my WBFS drive by selecting it. Also, is there a way to download all cover art at once?

    Sorry if these questions are off topic. I have try the search function but can find anything explaining this.
    once you select your drive and see your games, go to the settings menu, then the system tab i believe. in there, click SAVE. itll save it so next time you boot itll go for the right drive.

    same wth covers. in the settings menu, there is an UPDATE tab. connect to the internet first. once you do that, go to the update tab, then click DOWNLOAD ALL MISSING COVERs.

    let it do its thing.

    once its done, have fun
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  4. 1 User Says Thank You black94850 For This Useful Post


  5. #11654
    New Member
    Join Date
    Apr 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Followed your guide but now would like wiiflow also but:
    Can not get wiiflow to work
    The problem i get is partition not found, followed by a white flickering screen with nothing
    I have a 1TB Verbatim HD WBFS formatted hard drive it works in cfg and uloader

    Even plugged in pc and made it primary active and still same problem?
    Any Help please my ios are as follow:

    Spoiler

    Last edited by skellinator; 11-24-2011 at 03:38 AM.

  6. #11655
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok heres my senerio hav a wii thats 4.3u..... im using the lego indiana jones hack however when i drag the hack save to sd card and insert in my wii keep getting device inserted in sd card cant be used.. i been @ this for 2 days? i need some advice?

  7. #11656
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Use Letterbomb.



  8. #11657
    New Member WiiLink's Avatar
    Join Date
    Feb 2010
    Posts
    69
    Thanks
    28
    Thanked 0 Times in 0 Posts
    Well I just finish this guide on my Wii and everything when smooth! No issues what so ever. This guide is so well written and explained that it was very easy to follow. (Even for a "non-pro" like me). I tried the disk backup launcher and everything still works. I now need to get me an external drive to get away from these "dinosaur age" DVDs!

    Again, a BIG THANK YOU to mauifrog for this great guide and everyone else who don't mind sharing their knowledge...

  9. #11658
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i tried letterbomb for some odd reason wii doesnt detect my sd card it says.. however when i put the sd card in my wife wii it reads. what can be causing this issue?

  10. #11659
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by daflyone2k9 View Post
    i tried letterbomb for some odd reason wii doesnt detect my sd card it says.. however when i put the sd card in my wife wii it reads. what can be causing this issue?
    I would find another card and test it in your wifes wii then see if yours sees it. If it doesn't then you have a problem with your sd slot.

  11. #11660
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    usb loader will not work with guide

    Hi,
    I have done a softmod's but this is the first one using Mauifrog's guide plus the wii is 4.3U. I got through the guide with no errors. I loaded the cfg loader and I loaded usb loader. Usb loader ask for Cios's 249 or 222 or 224. CFG loader loads but does not show my backed up games. I am not sure but I read through the forums and mauifrog reference this being done in step 4. I do not see a step 4. Did I miss something or is part of the guide missing?

    thanks for your help

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •