Page 1162 of 1818 FirstFirst ... 162662106211121152116011611162116311641172121212621662 ... LastLast
Results 11,611 to 11,620 of 18173

Thread: Guide: Softmod ANY Wii

  1. #11611
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi, can anyone tell me if after using this guide to softmod (as i have several times) is there any benefits to installing ios236/d2x? i seemed to have ballsed my wii up a little bit by trying to do so under the recomendation of a mate who uses a different method to softmod, also if i just want to redo this guide do i just continue from part 2? thanks in advance, paul.

  2. #11612
    New Member
    Join Date
    Sep 2008
    Posts
    65
    Thanks
    1
    Thanked 1 Time in 1 Post
    I'm on 4.3 should I install the three 4.1 files don't want to brick and I also tried to use DarkCorp 1.1 and it seems to fail at around 80% every-time and resets my wii any way to get this working right?

  3. #11613
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, this was my first time modding my Wii (originally 3.1u). Initially I got stuck on BannerBombs v1 because the boot.dol would not load. I was able to get around the problem by just putting only the boot.elf and private folder in my sd:/ . Thus I wasn't able to complete the steps asking to install the IOS58 and IOS61 at this point.

    I continued and installed all the WADs successfully. However, when I exited, my HBC was upside down. I navigated and completed the Priiloader steps nevertheless. My backup HBC is running the correct direction.

    I'm not sure if the upside down was a consequence of me not loading the IOS58/IOS61 or not. I did see the updated version while I was installing the WADs though (not sure if that matters). In either case, is there a proper way to fix the upside down HBC?

  4. #11614
    New Member
    Join Date
    Oct 2011
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 12 Posts
    Quote Originally Posted by mjohn89 View Post
    I'm on 4.3 should I install the three 4.1 files don't want to brick and I also tried to use DarkCorp 1.1 and it seems to fail at around 80% every-time and resets my wii any way to get this working right?
    I do believe the guide has the answers to all those questions. . . . So, how about reading the whole thing and not failing?

    Why are you trying to install DarkCorp? Also, why are you trying to install things before you even finish the guide?
    Here's some info on cIOSCORP/DARKCORP: http://www.wiihacks.com/blogs/ithian...-cioscorp.html

    If you're too lazy to read the whole thing, here's a dumbed down version:
    Someone like you should not use cIOSCORP/DARKCORP because you will probably brick your Wii, if not now, later. (It looks like you're heading in that direction already)

    Wii: Mario Kart Wii Bundle (Black, 4.3U), SM: 4.1U, HBC: v1.0.8,
    cIOS: d2x v8 beta (r41), Priiloader: Priiloader v0.7, SDHC: SanDisk Ultra 16GB Class 6,
    USB HDD: Seagate Expansion 500GB (ST905004EXA101-RK), Loader: USB Loader GX r1147

  5. #11615
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    so i picked up this wii from a guy who said it wouldnt read discs. fine by me, i want to use it as a netflix/usb machine for my bedroom.

    initially it boots up to wiiflow. grr. pressing the home key brings me to the homebrew channel (yay). from the homebrew channel, i went to launch the system menu. the health/warning screen comes up, but no 'press a to continue'. tried rebooting it and holding reset to access priiloader (wii was modded already). no dice. boots back up to wiiflow, then to the HBC.

    is it safe to just start on step 2, since i cant access the system menu?
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  6. #11616
    New Member aurinko3112's Avatar
    Join Date
    Feb 2010
    Location
    Finland
    Posts
    21
    Thanks
    22
    Thanked 0 Times in 0 Posts
    Hi,
    I have updated my wii and everything went just fine
    Now to pley Legend Of Zelda Skyward Sword true cfg usb loader I need these cIOS:s
    cIOS 249 [56] d2x v6
    cIOS 250 [57] d2x v6
    I have Wad menagere 1.7 and I have put wad files in wad folder on the root of the sd card. I am not sure wat to do next.
    Is asking me to choose ios vesion and sigestion is to use ios 249
    Tanks
    Last edited by aurinko3112; 11-22-2011 at 05:53 AM. Reason: mistake

  7. #11617
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by aurinko3112 View Post
    Hi,
    I have updated my wii and everything went just fine
    Now to pley Legend Of Zelda Skyward Sword true cfg usb loader I need these cIOS:s
    cIOS 249 [56] d2x v6
    cIOS 250 [57] d2x v6
    I have Wad menagere 1.7 and I have put wad files in wad folder on the root of the sd card. I am not sure wat to do next.
    Is asking me to choose ios vesion and sigestion is to use ios 249
    Tanks
    If you followed this guide to update then you already have cIOS 248 [56] d2x v6 andcIOS 250 [57] d2x v6


  8. #11618
    New Member aurinko3112's Avatar
    Join Date
    Feb 2010
    Location
    Finland
    Posts
    21
    Thanks
    22
    Thanked 0 Times in 0 Posts
    Ok.
    I have notice that in the spoiler in chapter 2 "should have this file structure on your sd card"
    are given
    sd:\wad\cIOS249[38]-v21d2x6.wad
    sd:\wad\cIOS250[57]-v21d2x6.wad

    Do I need cIOS 249 [56] d2x v6? The game is freesing and I have to remuve the batteries to continue. Other games are working normaly.Cfg is v 70 +usb drive.
    Thanks
    Last edited by aurinko3112; 11-22-2011 at 07:39 AM.

  9. #11619
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sd card info

    San disk SDHC 4gb sd cards work. SDHC (any memory) class 1 and up will NOT work.
    I tested it.

  10. #11620
    New Member
    Join Date
    Oct 2011
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 12 Posts
    Quote Originally Posted by whatnoww View Post
    San disk SDHC 4gb sd cards work. SDHC (any memory) class 1 and up will NOT work.
    I tested it.
    Are you saying you have a class 0 4GB, or did you mean to say SD and not SDHC?

    BTW, I did part one of this guide using my SDHC card (see sig) and I've redone part two with it a few times. I've never had any problems/warnings/errors.
    I believe it depends on the SDHC card and what was used to format it. SM version and what you're using to install hackmiii (e.g: Letterbomb) matters, too.

    EDIT: I forgot, what you use to install the WADs and cIOS matters, too. (e.g: MMM v13.4)
    Last edited by G4Oblivion; 11-22-2011 at 08:02 AM.

    Wii: Mario Kart Wii Bundle (Black, 4.3U), SM: 4.1U, HBC: v1.0.8,
    cIOS: d2x v8 beta (r41), Priiloader: Priiloader v0.7, SDHC: SanDisk Ultra 16GB Class 6,
    USB HDD: Seagate Expansion 500GB (ST905004EXA101-RK), Loader: USB Loader GX r1147

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •