Page 1161 of 1809 FirstFirst ... 161661106111111151115911601161116211631171121112611661 ... LastLast
Results 11,601 to 11,610 of 18089

Thread: Guide: Softmod ANY Wii

  1. #11601
    New Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok, thanks for the quick reply

  2. #11602
    New Member aurinko3112's Avatar
    Join Date
    Feb 2010
    Location
    Finland
    Posts
    21
    Thanks
    22
    Thanked 0 Times in 0 Posts
    Hello
    I would need kind your help on softmodding my WII again.The guide above is very detailed but I need to know where do I start.
    1)Softmods with HOMEBREW CHANNEL installed
    or
    2)Other desperate options

    My second question is should I do
    Part 2- Install the HomeBrew Channel and Bootmii and
    I have Bootmii as boot2 installed and I have NAND backup files in my PC (I did Messie guide "Full hacking guide for 4.2 system menus!!!!" in the past)
    Thank yHere my sistem
    Sys 4.2e / BootMii-Boot2/
    320WD WBFS/neogama R8 b7 channel/USB loaderGX channel/Homebrew cannel 1.0.7/preloader 0.3/ working internet channel
    and

    sysCheck v2.0.1 by Double_A - I am called a spoiler... I make things look tidier




    Thank you very much in advance
    Last edited by narse1979; 11-21-2011 at 03:30 AM. Reason: thenks

  3. #11603
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by aurinko3112 View Post
    Hello
    I would need kind your help on softmodding my WII again.The guide above is very detailed but I need to know where do I start.
    1)Softmods with HOMEBREW CHANNEL installed
    or
    2)Other desperate options

    My second question is should I do
    Part 2- Install the HomeBrew Channel and Bootmii and
    I have Bootmii as boot2 installed and I have NAND backup files in my PC (I did Messie guide "Full hacking guide for 4.2 system menus!!!!" in the past)
    Thank yHere my sistem
    Sys 4.2e / BootMii-Boot2/
    320WD WBFS/neogama R8 b7 channel/USB loaderGX channel/Homebrew cannel 1.0.7/preloader 0.3/ working internet channel
    and

    sysCheck v2.0.1 by Double_A - I am called a spoiler... I make things look tidier




    Thank you very much in advance
    I take your HBc is working...
    Go from Softmods with HBC installed and do a another backup..... Keep both backups...


  4. #11604
    New Member
    Join Date
    Mar 2010
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thanks for the response one more question

    Quote Originally Posted by mauifrog View Post
    There are no games that require any version of a system menu, you can run any game under any system menu.
    Thanks for that tip. I will dig through the forums and see why some of my games and black screening. I guess I am missing a needed IOS. Probably need to update USB loader as well.

    One more question. I originally softmodded using Doggeggs guide a while ago. Any reason to redo it now?

    Also thanks for taking the time out to respond.

  5. #11605
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hello can anyone help i had my wii on 3.1 updated to 4.1e then when i use the softmod guide i installed hbc and bootmii but when i install the wads and these wad dont load
    cios 236
    cios backup hbc
    cios9 v6176 ted.wad
    cios11 v6176 ted .wad
    cios16 v6176 ted.wad
    cios20 v6176 ted .wad
    cios30 v6176 ted.wad
    cios36 v3094 ted wad
    cios60 v6176 ted wad
    cios70 v6176 ted wad
    cios80 v6176 ted wad
    cios 90 v6176 ted wad
    at the end of all these wad files i get example cios80 v6176 ted.wad reading (-1)
    all the other wads load but these dont

  6. #11606
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by dchris01 View Post
    hello can anyone help i had my wii on 3.1 updated to 4.1e then when i use the softmod guide i installed hbc and bootmii but when i install the wads and these wad dont load
    cios 236
    cios backup hbc
    cios9 v6176 ted.wad
    cios11 v6176 ted .wad
    cios16 v6176 ted.wad
    cios20 v6176 ted .wad
    cios30 v6176 ted.wad
    cios36 v3094 ted wad
    cios60 v6176 ted wad
    cios70 v6176 ted wad
    cios80 v6176 ted wad
    cios 90 v6176 ted wad
    at the end of all these wad files i get example cios80 v6176 ted.wad reading (-1)
    all the other wads load but these dont
    ret -1 is usually an issue with your sd card. Try to format it with the formater, or try another.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #11607
    New Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    guys is the letterbomb site working ??
    http://please.hackmii.com/
    seems dead to me

    is there a tool to do the same thing ?
    if so could any1 link me pls

    thanks

    dave

  9. #11608
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by dave11674 View Post
    guys is the letterbomb site working ??
    http://please.hackmii.com/
    seems dead to me

    is there a tool to do the same thing ?
    if so could any1 link me pls

    thanks

    dave
    just tried pinging it and i didnt get a response. for now, assume its down. is there a program/app that will do the same thing?

    -edit-

    website is up now.
    Last edited by black94850; 11-21-2011 at 08:21 AM. Reason: new data
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  10. #11609
    New Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    yeah just noticed thanks mate

    dave

    EDIT

    ok did the full install as above

    i seem to have some stubbed ios's
    ive used dop mi to uninstallem while loaded on ios 250
    removed 222, 223 and 249
    used wad manager to install them again

    but usb loader gx is still saying no cios

    any ideas ???

    dave

    EDIT #2

    sorted it by using the cios installer from 4.2 pack
    and setting it to install from internet

    thanks
    Last edited by dave11674; 11-21-2011 at 08:55 AM.

  11. #11610
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gamer89420 View Post
    Quick question to anybody: Was there something installed by this guide that allows Wiiware titles to be moved/copied, then played from USB, or was this always possible?

    If so, what was it exactly?



    What is the error exactly? And why would you want to do that? You risk bricking your Wii depending on which guide you previously followed. You should follow this guide from beginning to end, assuming you want to softmod it....
    i want to be able to use nextflix

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •