Page 116 of 1818 FirstFirst ... 16661061141151161171181261662166161116 ... LastLast
Results 1,151 to 1,160 of 18180

Thread: Guide: Softmod ANY Wii

  1. #1151
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by dieFASTER View Post
    Oh boy, Ive been at this for a day now, why is this not working for me, I had neogamma v7 and accidently updated wii when I hooked it up to net the other day, now running 4.3u, I did the softmod and got my HBC back up, but I'm stuck on chapter2 part 1,Md5 verifies all is good, wad manager says #24 did not complete,which is usb loader cfg_forwarder and when I try ios 236 I end up on a black screen?? Please help, you guys are like wii gods, love your site. And thanks for any help, Oh I was gonna jump a step and downgrade to system 4.1, but says I need IOS60, I thought that I had that installed already,but says its not there, where do I find that, and do you make home visits lol
    What was the error code on the #24 wad? You can just load MMM and install just the wads that did not install, sounds like most of them installed. Go to data management and verify that you have some free blocks to work with.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #1152
    New Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    Keeps going to BootMII menu on power on

    I went through all the steps (great guide!) but not sure if I missed something.
    Whenever i turn on the wii it goes right to the BootMII menu. I have the preloader set to go to system menu though?
    I don't want to have the bootmii loading though.

  3. #1153
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Rilly View Post
    I went through all the steps (great guide!) but not sure if I missed something.
    Whenever i turn on the wii it goes right to the BootMII menu. I have the preloader set to go to system menu though?
    I don't want to have the bootmii loading though.
    You forgot to do chapter 3.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #1154
    New Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    I don't see any actual steps in chapter 3? just to extract apps to the sd card and install what you want?

  5. #1155
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Rilly View Post
    I don't see any actual steps in chapter 3? just to extract apps to the sd card and install what you want?
    The very first step in chapter 3 is to format your sd-card.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #1156
    New Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Ah.. ok see.. i was trying to use my other SD card that had all the usb loader covers on it.. I've now formatted that card, extracted the file over and then re-copied over all my covers and it works - thanks.. i misunderstood what the point of that step was ( I thought it was a "here are some cool apps" step) heh

  7. 1 User Says Thank You Rilly For This Useful Post


  8. #1157
    V-K
    V-K is offline
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ah phew I did it, great tutorial, man.
    Thank god I didn´t have to buy one of these crappy games to do it lol

  9. #1158
    New Member
    Join Date
    Sep 2010
    Posts
    0
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yeah, i have the same problem, except... when i formatted the SD card, the region free hack didn't work, so then when i put the modpack back on my SD card, it loaded bootmii MMM when i powered up (which i don't want it to stay like that!!) and when i went to the menu from there, the hack worked. i tested it several aother times and the hack doesn't work unless the SD card with Modpack on it is in the wii. is there anything i can do?

    anybody know how to fix that? i could just put it the hacked SD card everytime i play the japanese game and take it out for every english game, but that's a hassle and i don't wanna hafta go thru MMM every time. help?
    (just so you guys know, i'm referring to my last post...)
    Last edited by oddgriffin; 09-25-2010 at 04:30 PM. Reason: no bumping

  10. #1159
    New Member ixsinn's Avatar
    Join Date
    Jun 2010
    Location
    New Jersey
    Posts
    44
    Thanks
    19
    Thanked 7 Times in 3 Posts

    Updating

    I am currently on the first version 4.3u of wii menu. I followed Mauifrog's 4.3 guide and was successful. I follwed his tutorial like...in july.You rock btw. However, I did not receive the sep 8 4.3 update because I was on vacation. If I update 4.3, will I have to do this tutorial again? If so, should I update? Any help would be appreciated.

    Edit: please don't say do not update. I want to know if I have to reinstall all the wads if I update 4.3u

    Edit: okay. next question. should I update my wads? as I said I used the modpack from july...so... Thanks for your replies btw. I will just update shop channel!
    Last edited by ixsinn; 09-25-2010 at 02:56 PM.

  11. #1160
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Do not update!!

  12. 1 User Says Thank You Red_Gh0st For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •