Page 1157 of 1832 FirstFirst ... 157657105711071147115511561157115811591167120712571657 ... LastLast
Results 11,561 to 11,570 of 18319

Thread: Guide: Softmod ANY Wii

  1. #11561
    New Member
    Join Date
    Sep 2007
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Okay thanks! Just re-softmodded my Wii... It became from 4.2E to 4.1E now.

    Somehow I managed to mess everything up and I have no games in my HDD anymore...
    So I installed Zelda: Skyward Sword again and Nope!!!!
    Still can't play it. It just resets and puts me to the Wii menu once again?

    Oh and I didn't really like the USB Loader CFG...
    Is it possible to use the latest version of USB Loader GX?
    I guess that's why I'm used to.

    But it seems like the guide recommends CFG rather than GX.

  2. #11562
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using the latest version v2.3. The interesting thing is that Brawl works fine up to after the first battle on Subspace Emissary, then it hangs at a black screen. I tried it on the recommended hermes IOS 222/223 (which came with mauifrog's guide) and still it hanged. It's basically the only game that runs. Could it be a problem with the softmod I did on it? I ran a system check and most of the IOS's came up "Not Patched" instead of the usual "NAND Access". Did I do something wrong?

    Edit: I also tried Budokai Tenkaichi 3 and it hung on a loading screen.
    Last edited by link_is_fiercedeity; 11-19-2011 at 12:10 PM.

  3. #11563
    New Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs up

    Excellent thread, thanks to the OP.

    The guide mentions using a SD card, can you use a usb memory stick for those parts instead?

    It also mentions never to update from Nintendo. What about updating to 4.3 on an older Wii that has not been moded yet? Is there something in the nintendo updates now which prevent you from soft moding?

    Cheers

  4. #11564
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    use a 2gb sd card, if you update when your wii is modded it will kill your soft mod and you will have to start again, no need to update the wii as there is steps to mod from lower version so your good to go
    thanks to bmarlo for this signature


  5. 1 User Says Thank You peire For This Useful Post


  6. #11565
    New Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    SD it is then.

    Cheers.

  7. #11566
    New Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    MM... I installed everything, changed from [38] to 249 [56]-v6, still getting error #001... Please help me

    Btw, it says that we cannot update from Nintendo, so how can I update my WII then??

    EDIT: I did a sycheck, I get the results but for some unknown reasons the .csv file doesn't save on my SD card :S

    And I tries DOP-Mii 14.5 but it freezes on checking IOS 28.
    Last edited by WIIstpM; 11-19-2011 at 11:33 PM.

  8. #11567
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by WIIstpM View Post
    MM... I installed everything, changed from [38] to 249 [56]-v6, still getting error #001... Please help me

    Btw, it says that we cannot update from Nintendo, so how can I update my WII then??

    EDIT: I did a sycheck, I get the results but for some unknown reasons the .csv file doesn't save on my SD card :S

    And I tries DOP-Mii 14.5 but it freezes on checking IOS 28.
    You don't need an official Nintendo update, every thing still works with system menu 3.2

  9. #11568
    New Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    You don't need an official Nintendo update, every thing still works with system menu 3.2
    So you mean that I can Downgrade?? Btw, I have 4.1E

  10. #11569
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool

    Thanks a lot it really works!!!!!!!!!!!!!!

  11. #11570
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by WIIstpM View Post
    So you mean that I can Downgrade?? Btw, I have 4.1E
    no, don;t downgrade to 3.2, you could even damage your wii if attempted to do so. My wii has never been above 3.2, but all hacks work, I can also play the latest games too. Just saying, you don't need to update your system menu to enjoy the latest games. All you need to do is install a few IOS's and cIOS's, that's it. Make sure to have priiloader installed to block disc and online updates.

    Just to let you know, I can put a retail disc in my Wii that contains a 4.3 update and play it from Neogamma or from a usb loader, and my system menu is 3.2, and not have to update to 4.3. When you play games from usb loader, the games use the cIOS to load, not the official Ninendo IOS or system menu. So, to play the latest games from usb loaders, all you need to do is update your cIOS and make sure you are using the latest version of your usb loader.
    Last edited by Stomp_442; 11-20-2011 at 12:50 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •