Page 1155 of 1809 FirstFirst ... 155655105511051145115311541155115611571165120512551655 ... LastLast
Results 11,541 to 11,550 of 18089

Thread: Guide: Softmod ANY Wii

  1. #11541
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    If it was a long time ago then I'd do the guide from head to toe silly billy

    Go from the spoiler where it says -->Softmods with HOMEBREW CHANNEL installed
    Thanks for the speedy response! Another quick question... my hard drive is formatted to WBFS and I use WBFS Manager 3.0 to load my games to the hard drive. Is that still going to work the same, or will I have to change that?

  2. #11542
    New Member
    Join Date
    Nov 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Have you got a wbfs folder on the root of the sd card with the games in it.
    Look at the Fat32 guide (Mac and PC instructions) in my signature.
    So stupidly simple....I feel so dumb. THANK YOU SO MUCH!!! All is right with the world again lol.

  3. #11543
    New Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok guys so I did the priiloader part and I am still unable to load the games. I get a black screen after or before the safety message and IOS 249 is still blocked. What am i doing wrong here.

  4. #11544
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I need some help! I started the guide on my already modded wii, and when I got to the WAD installation one failed to install! It's the USB loader wad... I tried reloading ios236 and then reinstalling the wad again, but it still fails. I've tried 4 or 5 times now, but it won't work! How can I fix this?

  5. #11545
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by sillybilly101
    I need some help! I started the guide on my already modded wii, and when I got to the WAD installation one failed to install! It's the USB loader wad... I tried reloading ios236 and then reinstalling the wad again, but it still fails. I've tried 4 or 5 times now, but it won't work! How can I fix this?
    What error doed it fail with?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #11546
    New Member
    Join Date
    Apr 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    mauifrog sorry to bother you, followed your guide its perfect but was wondering the best bases you would recommend to instal the followin ios to:

    245
    246
    251

    Thank you

  7. #11547
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    What error doed it fail with?
    It was error -1022

  8. #11548
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Ant Jackson View Post
    mauifrog sorry to bother you, followed your guide its perfect but was wondering the best bases you would recommend to instal the followin ios to:

    245
    246
    251

    Thank you
    Don't you think that if he recommended anything in those slots that they would already be in the guide? If you follow this guide then you have everything you need already.

  9. #11549
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by sillybilly101 View Post
    It was error -1022
    Possibly your nand is full or the wad is corrupt.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #11550
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    I just want to throw out another big thanks to Mauifrog. I finally got my hands on another wii to mod and it was 4.3, finally got to use letterbomb. This guide is stupidly easy to follow (IMHO) and aside from not having usb loader GX in it the damn thing could not get any better!

  11. 1 User Says Thank You skellinator For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •