Page 1145 of 1818 FirstFirst ... 145645104510951135114311441145114611471155119512451645 ... LastLast
Results 11,441 to 11,450 of 18180

Thread: Guide: Softmod ANY Wii

  1. #11441
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by mrpunk50
    Hello. Great guide - just softmodded my first wii, so many thanks.

    Just to inform anyone with a similar problem:
    I found that BannerBomb didn't work with system menu 3.1E.
    I tried every version from the BannerBomb site, as well as troubleshooting many other things. But whatever I tried, the wii just displayed an empty SD card.

    After using my Super Mario disk to install 4.1E, everything worked fine.
    And I noticed the SD card logo on the wii homescreen, which wasn't there at all with 3.1E.

    Anyway, bannerbomb and everything else has worked fine now, but I couldn't find any info on why it didn't work with 3.1E.
    I will have to test 3.x, it should work.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #11442
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks a lot for the guide!
    I used a Kingston 8GB SDHC card to install the modpacks and it worked just fine.

  4. #11443
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by J-panda View Post
    Thanks again for the info. I was planning to do the disc trick mauifrog suggested, but actually picked up an original copy of Red Steel 2 in a local shop for £5 so I bought it and have used that to update to 4.1e.

    My backups still play fine after updating and tomorrow I will try following mauifrog's soft mod guide again with bannerbomb on SD. I'll report back on how it goes as I'm not the only one challenged by this



    Thanks guys for all the help, great forum, great community.

    Quick update (pardon the pun), so I updated the firmware to 4.1e as nightstah had suggested, then ran through the execellent guide from mauifrog, using Bannerbomb from SD, to in stall the HBC, do the backups, install the various stuff and it all went swimmingly - great job with the guide, huge THANKS .

    Hope mrpunk50 sees this post (sorry don't know how to tag him on this).

    Quote Originally Posted by mauifrog View Post
    I will have to test 3.x, it should work.
    I can confirm it was 3.x (3.2e in my case) that was the cause of my troubled start. Upgraded to 4.1e and everything worked like a charm - great guide, thanks
    Last edited by peire; 11-13-2011 at 01:35 PM. Reason: double posted

  5. #11444
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    running on 4.1u

    i followed the guide and my wii is on 4.1u has there been updates?. ill follow the guide on the chapters i need to do, i just need to make sure i get it right.

  6. #11445
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Several games now not working

    Mauifrog, thank you for the guide. I used it several months ago and have had no problems until recently. This weekend several games stopped working on both USB loader GX and CFG including Cars 2 and Mario Kart. On Cars 2 I am getting a black screen at start up and on Mario Kart I am able to start it, but then after selecting 1 or 2 players it freezes on me. Both games have been working fine before hand. I'm not sure if the kids might have messed something up or if its something else. Should I redo my hack or supply you with any other information first?

  7. #11446
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by speedym79 View Post
    Mauifrog, thank you for the guide. I used it several months ago and have had no problems until recently. This weekend several games stopped working on both USB loader GX and CFG including Cars 2 and Mario Kart. On Cars 2 I am getting a black screen at start up and on Mario Kart I am able to start it, but then after selecting 1 or 2 players it freezes on me. Both games have been working fine before hand. I'm not sure if the kids might have messed something up or if its something else. Should I redo my hack or supply you with any other information first?
    Possibly those two games are corrupt on your hdd, is it a wbfs hdd? I have had that issue in the past. If it was working before but is not working now, I would think it was a corrupt backup on the hdd. You can try to change some of the settings in the loader when you launch the game, cios, display, language, that sort of thing.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #11447
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the quick response and suggestions. It is a wbfs hdd so if the suggestions do not work I will reformat the hdd to fat32 which seems to be the suggested format now from my understanding. Is that what you would suggest formatting to?

  9. #11448
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Do I need to do it?

    Hi, to all.
    Two years ago I did softmod with the "Full hacking guide for 4.2 system menus" and I have no problem.
    Do I need to do the new softmod?

    Thank you in advance

  10. #11449
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Simple answer if its not broke don't fix it.

    Sent from my Nexus One using WiiHacks

  11. #11450
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    Simple answer if its not broke don't fix it.

    Sent from my Nexus One using WiiHacks
    Thank you very much

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •