Page 1144 of 1814 FirstFirst ... 144644104410941134114211431144114511461154119412441644 ... LastLast
Results 11,431 to 11,440 of 18133

Thread: Guide: Softmod ANY Wii

  1. #11431
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,450
    Thanked 2,569 Times in 1,895 Posts
    Quote Originally Posted by i3one21 View Post
    If you are given a choice, I would think more detail would be provided to help decide whether or not to include it. I prefer to understand everything before just doing it so in the future I can troubleshoot more easily.
    Ah ok I think I understand what you are asking. You want to know the difference between being on 4.3 and something other than that right? If you are on 4.3 you already have all of the latest IOS installed, therefore this is not needed, hence the "Not needed for 4.3 Wii's". If you are on an SM less than 4.3, chances are you do not have all the latest IOS installed, in which case you should download and install them. Make sense?

  2. #11432
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,289 Times in 3,604 Posts
    Blog Entries
    5
    If that was the impetus for his query, the answer (as you've confirmed) could've been found here.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #11433
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by i3one21 View Post
    Then why make it a choice? Say "Download ISO Update.zip" like the previous instruction. If you are given a choice, I would think more detail would be provided to help decide whether or not to include it. I prefer to understand everything before just doing it so in the future I can troubleshoot more easily.

    To Mauifrog, don't get me wrong, I am greatly appreciative of your tutorial. I asked the question, because all the other stuff I read said to ask a question when you weren't sure. I guess some people would follow a donkey off a cliff before asking why we are going this way.
    It is a choice because you really do not have to do it. Perhaps you don't want to update ios files to the 4.3 level, that would be fine. It really does not matter a whole lot, if you don't update the ios files and do need them, you'll find out soon enough when a disc game or some channel loads to a black screen or gives you an error 002. For most people who only wish to load games/channels/etc via cios, it does not matter at all. There are a lot of choices in this guide, when given a choice it truly is a choice. Most people would probably suggest that you update your ios files to the current versions, as said in the guide if your on 4.3 you already have the updated ios installed.

    Your wii has many ios, these always run independantly from each other. Programs on the wii run on ios, when programs are loaded the ios they run on is first loaded by whatever is launching the program then you program starts. If the ios is out dated it may be incompatible with such program, which can lead to a black screen or an error 002. Programs on the wii are the system menu, games, channels, wiiware/vc, homebrew apps. When you load a program ios is reloaded/switched to the ios that runs such app. There are two methods to update ios, 1- update all ios files and forget about it, 2- only update ios files when needed to. Take your pick. If your not sure, you should probably just install the ios update.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #11434
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi:
    Thank you very much for your guide.
    It is very simple and help me a lot.
    Recently, some of the game require update of newer version of Ciosd2xv7
    Can I included those wad file to install during mod process?
    Thanks!!

  6. #11435
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by kenelev View Post
    Hi:
    Thank you very much for your guide.
    It is very simple and help me a lot.
    Recently, some of the game require update of newer version of Ciosd2xv7
    Can I included those wad file to install during mod process?
    Thanks!!
    You can update to d2xv7 after completing the softmod guide. I would not just add them to may pack, you can but you should remove the d2xv6 files if you do. I will be update to v7 soon, I have just been waiting to see if it comes out of beta. Perhaps I will just put the v7b into the guide, we will see. I have been using v7b without issue.

    Just don't install the v6 and v7 in the batch install, remove the v6 cios if you wish to have v7, then do the install.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #11436
    New Member
    Join Date
    Dec 2010
    Location
    UK
    Posts
    55
    Thanks
    3
    Thanked 0 Times in 0 Posts

    update already softmodded Wii

    Hi,
    Great guide. So easy to follow. Have soft modded a few virgin Wii's with this guide. Just a quick noob question.
    Will i be ok to install this guide on an already soft modded.
    Wii was soft modded about 2 yrs ago. Not sure if it was this guide as not done by me.

    Thanks for simple guide.+rep.

  9. #11437
    New Member
    Join Date
    Apr 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hi followed your guide is it safe to install following

    IOS 245 (37)
    246 (38)

    251 (58)

    Or will this mess up the ones your guide installed?

    Or are there better bases you could recommend to install 245, 246 and 251 to?

  10. #11438
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Copy dvd doesnt work

    hi
    i have done all what you said to do
    its working well
    but i cant play copy dvd
    i dont know why . am using a 4.1u ntsc system
    i try to make my wii sports to be wbfs files and it work well
    i can even change it language, add cheats, etc...
    but i cant play those copy dvds
    can you help me?? .

  11. #11439
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    828
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Atish Ramkhe Devil˜s View Post
    hi
    i have done all what you said to do
    its working well
    but i cant play copy dvd
    i dont know why . am using a 4.1u ntsc system
    i try to make my wii sports to be wbfs files and it work well
    i can even change it language, add cheats, etc...
    but i cant play those copy dvds
    can you help me?? .
    Not all wiis can read copied games, look at the drive chip data base and see what you have.

  12. #11440
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello. Great guide - just softmodded my first wii, so many thanks.

    Just to inform anyone with a similar problem:
    I found that BannerBomb didn't work with system menu 3.1E.
    I tried every version from the BannerBomb site, as well as troubleshooting many other things. But whatever I tried, the wii just displayed an empty SD card.

    After using my Super Mario disk to install 4.1E, everything worked fine.
    And I noticed the SD card logo on the wii homescreen, which wasn't there at all with 3.1E.

    Anyway, bannerbomb and everything else has worked fine now, but I couldn't find any info on why it didn't work with 3.1E.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •