Page 1141 of 1832 FirstFirst ... 141641104110911131113911401141114211431151119112411641 ... LastLast
Results 11,401 to 11,410 of 18319

Thread: Guide: Softmod ANY Wii

  1. #11401
    New Member ish!'s Avatar
    Join Date
    Sep 2010
    Location
    Koala bear island
    Posts
    48
    Thanks
    22
    Thanked 9 Times in 8 Posts
    Mauifrog... Any reason for not updating the app packs USB CFG to v70?

    I have been using the v65 as per the day i ran the guide and it works extremely well! i just decided to up to v70 as i was looking for things to adjust from bordem and its seems to fix a few little niggles i had... so far namely We Dare with out base changes and a more functional, prettier GUI...
    Problem with this place is the tutes are that damn good that one could end up not learning as deep as they should... Dont just rely on the tutorials understand your Wii...

  2. #11402
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    v70 has some bugs still and has its own issues. I believe he used v65 because of compatibility and stability reasons..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 1 User Says Thank You Shift_Lock For This Useful Post


  4. #11403
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    1 error verifying cios pack v.4

    i got an error on apps\Arcmod06 Offline\boot.dol, all ive seen refers to region changing, and wii shop channel, can i proceed with this error, i dont care about the shop channel, or must i do something else first? ive also noticed the boot.dol is not in apps/ARCmod06 Offline folder just icon and meta

    nvm, i installed, this seems to be a region changer, i will not need it so i did the damn thing, and all is well, at least it didnt brick, about to apply app pack, as long as i can dvd it up and play *ahem* backups*ahem* all is well, thnx for the great info

    Ok, I know not to update the system, but can I update the apps homebrew browser and such?
    Last edited by trybal057; 11-10-2011 at 09:15 PM.

  5. #11404
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Super guide. Great job!
    Thank you very much!

  6. #11405
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi, I'm lovin the idea of soft modding my wii but I'm stuck at the first hurdle, I can't install the home brew channel. The details of my issues are posted here

    http://www.wiihacks.com/general-home...ard-issue.html

    and as you can see I'm not the only person suffering this fate. nightstah has helpfully suggested upgrading the system to 4.1 and stated that I'll need an orginal disk.

    I'm now a little concerned as everything I read says don't let Nintendo update your system, but this advocates just that. I'm guessing that doing it from a disk known to contain 4.1 means I get the system that's optimal for me and not whatever crippleware Nintendo whis to throw at me which would be the case if I updated across the net?

    I've today updated the wiikey firmware from 1.9s to 1.99b but as I suspected this has not altered the fact I can launch the Bannerbomb hack for SD.

    Please advice if

    1) I've understood this correctly,
    2) whether there is somewhere I can find out which games have which firmware updates on them
    3) if it is then just a case of getting an orginal copy of the game, inserting it into the wii and allowing it to update for disk.


    Thanks in advance

    j-panda

  7. #11406
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    @J-Panda - We (staff) don't generally recommend Nintendo updates because they can kill homebrew or make it harder to update. Which, in your case, doesn't matter, because you have no homebrew and the existing tricks don't seem to be working. You can consult this list for info about what system menu is on what game. And yes, its as simple as inserting it and letting it do its thing. You'll want to use an original disc for this, copies that you've previously scrubbed likely do not have the update partition on them.

    I'd recommend picking one with 4.1 or 4.2. And your hardmod has nothing to do with this @ all.

    GL

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  8. 1 User Says Thank You BluPhant For This Useful Post


  9. #11407
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by J-panda
    Hi, I'm lovin the idea of soft modding my wii but I'm stuck at the first hurdle, I can't install the home brew channel. The details of my issues are posted here

    http://www.wiihacks.com/general-home...ard-issue.html

    and as you can see I'm not the only person suffering this fate. nightstah has helpfully suggested upgrading the system to 4.1 and stated that I'll need an orginal disk.

    I'm now a little concerned as everything I read says don't let Nintendo update your system, but this advocates just that. I'm guessing that doing it from a disk known to contain 4.1 means I get the system that's optimal for me and not whatever crippleware Nintendo whis to throw at me which would be the case if I updated across the net?

    I've today updated the wiikey firmware from 1.9s to 1.99b but as I suspected this has not altered the fact I can launch the Bannerbomb hack for SD.

    Please advice if

    1) I've understood this correctly,
    2) whether there is somewhere I can find out which games have which firmware updates on them
    3) if it is then just a case of getting an orginal copy of the game, inserting it into the wii and allowing it to update for disk.

    Thanks in advance

    j-panda
    You could install HBC via disc, just burn the mmm-16 disc found in the 1.0-3.2 section, then have at it. Bannerbomb should work, but you have a chip so you can burn the disc and go that route.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #11408
    New Member
    Join Date
    Feb 2011
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hi wiihackers. especially to maui! i have used your softmod tutorials for 3 wiis and i didnt encounter any problems. Thank You!!! and now i want to ask you some help. My friend want me to softmod his wii. It is the wii that release on 2011, the one without stand and bigger disk space. He had also 4.3e version of wii. Can i softmod it using your tutorial? or it needed another metho?! Please help me with this. thanks in advance!

  11. #11409
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,727
    Thanks
    1,893
    Thanked 4,391 Times in 3,685 Posts
    Blog Entries
    5
    The title says "Any Wii," you mean the cost-reduced design (where Game Cube compatibility was removed)? AFAIK, it should work. There was a question on BootMii/MIOS awhile back --- if you do run into any issues on that particular mark, I'm sure mauifrog would like to know via reply to this thread.

  12. #11410
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,727
    Thanks
    1,893
    Thanked 4,391 Times in 3,685 Posts
    Blog Entries
    5
    Quote Originally Posted by J-panda View Post
    nightstah has helpfully suggested upgrading the system to 4.1 and stated that I'll need an orginal disk.
    Specifically, I recommended New Supermario Brothers Wii (NSMB) from your region. That'd get you to 4.1 --- yes, it'd be an official update but it's not 4.2 nor 4.3 --- and then attempt the guide afterwards. Just thought I'd mention it, as you failed to disclose the specifics recommended to you in that now-closed thread.

    That being said, this is mauifrog's guide and he's forgotten more than I'd ever know with regard to alternatives to successfully softmodding with the possible limitation you mentioned. You can take his advice or mine --- but his will always be better

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •