Page 1133 of 1825 FirstFirst ... 133633103310831123113111321133113411351143118312331633 ... LastLast
Results 11,321 to 11,330 of 18250

Thread: Guide: Softmod ANY Wii

  1. #11321
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,257
    Thanks
    1,474
    Thanked 2,600 Times in 1,916 Posts
    Quote Originally Posted by MagicFriend View Post
    Thanks for the guide mauifrog and thanks again for the help narse.

    My second Wii is all done now, and I have one issue left to deal with.

    My HDD has been formatted with WBFS Manager, and will not work with the USB loader in this pack. Should I re-format it to FAT32 and reload my back-ups, or should I keep it as it is and add USB Loader GX to the Wii?

    It's probably a case of personal choice, I can see pros and cons for both, but I'm very grateful for any advice,

    Magic
    Have you checked to make sure your drive is on the USB Compatibility List?

  2. 1 User Says Thank You cjizzle For This Useful Post


  3. #11322
    New Member quaffapint's Avatar
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Followed the great guide - Thanks for putting it together and keeping it up!

    Problem is with my USB Hard drive though. It's an ancient WD 320GB Media drive (with usb/sd slots).

    I formatted it FAT32, per the Fat32 drive guide. I put one game folder with game on the drive. I plugged it into the USB port closest to the edge. I made sure to turn on the USB drive prior to powering up the Wii.

    Problem is now if I try to go to Homebrew Channel it hangs. If I try the USB Cfg Loader, it never finds it.

    Is there a further step I'm missing, or could this just be caused by an incompatible drive?

    Thanks for any assistance.

  4. #11323
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by quaffapint;608242
    [B
    I formatted it FAT32, per the Fat32 drive guide.[/B] I put one game folder with game on the drive. I plugged it into the USB port closest to the edge. I made sure to turn on the USB drive prior to powering up the Wii.

    Problem is now if I try to go to Homebrew Channel it hangs. If I try the USB Cfg Loader, it never finds it.

    Is there a further step I'm missing, or could this just be caused by an incompatible drive?

    Thanks for any assistance.
    Sounds like you should be asking this question in that guide then.

  5. #11324
    New Member
    Join Date
    Feb 2010
    Location
    UK
    Posts
    31
    Thanks
    6
    Thanked 4 Times in 4 Posts
    Thanks cjizzle,

    Yes, the drive has been loading backups fine for almost 2 years now.

    I'm going down the FAT32 route, I'd rather do that anyway do that I have a drive that is PC usable and no longer totally dedicated to the Wii.

    Cheers for taking the time to read and reply, I'll gain a bit more experience from this and when finished hopefully I can help some others and take a bit of pressure off of the staff :-)

  6. #11325
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Netflix

    Ever since i used this guide, Netflix (Canadian netflix btw) has stopped working, well... more accurately it will work for awhile, around 5 to 10 minuets, and then i get a "Unable to connect to Netflix. Please try again or visit www.netflix.com/tvhelp". which i have done. but it is just a page to register my wii so it can stream movies.

    EDIT: nvm i fixed it, it had something to do with my modem
    Last edited by Light_Wing; 11-06-2011 at 12:19 PM.

  7. #11326
    New Member
    Join Date
    May 2009
    Location
    PA, U.S.A.
    Posts
    35
    Thanks
    6
    Thanked 9 Times in 6 Posts
    Quote Originally Posted by MagicFriend View Post
    Thanks for the guide mauifrog and thanks again for the help narse.

    My second Wii is all done now, and I have one issue left to deal with.

    My HDD has been formatted with WBFS Manager, and will not work with the USB loader in this pack. Should I re-format it to FAT32 and reload my back-ups, or should I keep it as it is and add USB Loader GX to the Wii?

    It's probably a case of personal choice, I can see pros and cons for both, but I'm very grateful for any advice,

    Magic
    i have similar issues after this guide. I set the AUTOBOOT to cfg usb loader, and that just never seems to load, just black screen. I go from the channel to cfg usb and i had to unplug the drive to make it error then i could set up/choose the drive. It SEEMED to work, so i was downloading cover art, just standard, and it froze the whole wii so i had to cold power off/on etc. Getting cfg usb loader to work again seems impossible.
    Back to USB loader GX, works fine from Forwarder channel, but cannot get it to AUTOBOOT no matter how many different files i try putting into the root of sd, and installing it :/
    I use WBFS as i have had fewer issues. And i didnt know of a fast way to get all my games on WBFS back to a standard fat32 drive/partition.
    The WD drive is on the list, 2TB My book essential, 1TB WBFS is the first partition.

    thanks to all.
    Reap
    My Wii : FW 3.3u w/ d2x v7final, base 56
    USB Loader GX 2.3 under IOS249 (rev 21007)

  8. #11327
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks for the guide!
    I am having a small problem though. When I try Click "Verify Sums", Select "ModPack.md5" I get 16 errors.
    Any help would be appreciated.

    Thanks

  9. #11328
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,594
    Thanks
    1,874
    Thanked 4,355 Times in 3,652 Posts
    Blog Entries
    5
    You'll need to delete them and re-download'em again.

  10. #11329
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I wish it was that easy...I've done that with the same result. I've even changed machine from mine (win 7) to my wifes (Vista). Still no go!

  11. #11330
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by verb75 View Post
    I wish it was that easy...I've done that with the same result. I've even changed machine from mine (win 7) to my wifes (Vista). Still no go!
    Clear your cookies and cache and try downloading again.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •