Page 1130 of 1818 FirstFirst ... 130630103010801120112811291130113111321140118012301630 ... LastLast
Results 11,291 to 11,300 of 18180

Thread: Guide: Softmod ANY Wii

  1. #11291
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Are you getting a error code or something? Have you tried other games? What dvd's are you using to burn to? What method are you using to burn them? Have you considered superior usb loading?


  2. #11292
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Then either there's something wrong with your hardware (laser, or the device itself), or perhaps you didn't complete the softmod successfully. Being that you're saying two different Wiis have given you the same result, I suspect it's the latter of the two things mentioned. Difficult to tell, as you really give no concrete information.

  3. #11293
    New Member
    Join Date
    Feb 2010
    Location
    UK
    Posts
    31
    Thanks
    6
    Thanked 4 Times in 4 Posts
    Hi guys, I need your help :-)

    I have one Wii that I have softmodded using messie's guide a while back, and all is well with that one. However, I wanted to update it and saw the posts about IOS58 etc and thought maybe at last I could get the mics working on We Sing.

    Anyway, rather than try and fix what aint broken, I bought another Wii and came across this guide although I can't get Chapter 1 Part 1 to work lol

    I'm sure it's something simple, as nobody else seems to have any trouble and I admit that I've had a long day today.

    The Wii in question is a 4.2E which I bought through ebay. The DVD drive does not work,but I never use this on my existing Wii so that suits me fine.

    So, here's the problem........

    I have downloaded MMM-58-61-Hackmii_0.8_BB2.zip, extracted with WinRAR, put these files onto the SD card, booted the Wii, insert the SD card, clicked on the SD icon......

    Now, I get a kind of channel selection screen. One channel is available for selection, it is in the top left and has a big question mark as an icon. If I click on this the screen zooms in to it and I have buttons 'SD Card Menu' and 'Start', if I select start then I get the message 'This Channel cannot be launched on the Wii console'

    Many thanks in advance to anybody kind enough to read this and reply,

    Magic

  4. #11294
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by MagicFriend View Post
    Hi guys, I need your help :-)

    I have one Wii that I have softmodded using messie's guide a while back, and all is well with that one. However, I wanted to update it and saw the posts about IOS58 etc and thought maybe at last I could get the mics working on We Sing.

    Anyway, rather than try and fix what aint broken, I bought another Wii and came across this guide although I can't get Chapter 1 Part 1 to work lol

    I'm sure it's something simple, as nobody else seems to have any trouble and I admit that I've had a long day today.

    The Wii in question is a 4.2E which I bought through ebay. The DVD drive does not work,but I never use this on my existing Wii so that suits me fine.

    So, here's the problem........

    I have downloaded MMM-58-61-Hackmii_0.8_BB2.zip, extracted with WinRAR, put these files onto the SD card, booted the Wii, insert the SD card, clicked on the SD icon......

    Now, I get a kind of channel selection screen. One channel is available for selection, it is in the top left and has a big question mark as an icon. If I click on this the screen zooms in to it and I have buttons 'SD Card Menu' and 'Start', if I select start then I get the message 'This Channel cannot be launched on the Wii console'

    Many thanks in advance to anybody kind enough to read this and reply,

    Magic
    Have a look at this post http://www.wiihacks.com/recommended-...tml#post607103


  5. 1 User Says Thank You narse1979 For This Useful Post


  6. #11295
    New Member
    Join Date
    Feb 2010
    Location
    UK
    Posts
    31
    Thanks
    6
    Thanked 4 Times in 4 Posts
    Thanks for the help narse.....

    That pack will get the hackmii installer to launch, but no sign of multi mod manager in any of those bundles? should I get that elsewhere and add it to the contents?

    Cheers again :-)

  7. #11296
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Quote Originally Posted by MagicFriend View Post
    Thanks for the help narse.....

    That pack will get the hackmii installer to launch, but no sign of multi mod manager in any of those bundles? should I get that elsewhere and add it to the contents?

    Cheers again :-)
    Get MMM HERE.

  8. #11297
    New Member
    Join Date
    Apr 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Then either there's something wrong with your hardware (laser, or the device itself), or perhaps you didn't complete the softmod successfully. Being that you're saying two different Wiis have given you the same result, I suspect it's the latter of the two things mentioned. Difficult to tell, as you really give no concrete information.
    Sorry I didn't provide concrete detail. I was typing that post out during class. I have a third Wii that has D2Ckey installed and it plays backup copies just fine. Games are burned using latest version of IMGburn with Pioneer DVR-111D on various types of media, Sony DVD+R (D21), Verbatim DVD+R (MCC004), TDK DVD+R (CMC MAG 001) and with various types of games (just dance 2, Wii sports, Just dance 1). All those games load perfectly fine with no skipping/glitches on the D2Ckey hardmod Wii, but both the US and JP softmod Wiis give the "disc read error", or dirty disc error when attempting to load. It doesn't load at all, consistently going to the "disc read error" screen.

    Therefore, I can pretty much rule out bad burns of backups, since the hardmod Wii loads them without issues. I followed the softmod guide to the T on both Wiis and usb-hdd loaded games work fine in usb cfg loader. I normally do use usb hdd loader, but just want to figure out why I cannot directly load backup discs, if the softmod is suppose to allow it. I have 10-15 backups on discs that I want to rip to the external HDD, but even usb cfg loader can't read the discs to make backup images. Thanks for the help.
    Last edited by userix; 11-03-2011 at 06:35 PM.

  9. #11298
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    An interesting test would be to put the same modchip on ur softmodded wii and see what happens. Betchya a quarter they wouldnt work.

    Thank you for illustrating my "why discs as a media stink" point perfectly.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  10. #11299
    New Member
    Join Date
    Apr 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    An interesting test would be to put the same modchip on ur softmodded wii and see what happens. Betchya a quarter they wouldnt work.

    Thank you for illustrating my "why discs as a media stink" point perfectly.

    -Blu
    So the different brands I used are all bad quality discs? I figure at least one of the backup games should play. Don't have time to desolder and resolder the D2Ckey to the other Wii's drive nor do I have a spare D2Ckey lying around. So both of the US and JP wii's drives cannot read any of my ~15 backup discs because of crappy media? Is there any media that is good enough to be used for Wii backups that would work in my case?

  11. #11300
    New Member
    Join Date
    Oct 2011
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 12 Posts
    Quote Originally Posted by userix View Post
    So the different brands I used are all bad quality discs? I figure at least one of the backup games should play. Don't have time to desolder and resolder the D2Ckey to the other Wii's drive nor do I have a spare D2Ckey lying around. So both of the US and JP wii's drives cannot read any of my ~15 backup discs because of crappy media? Is there any media that is good enough to be used for Wii backups that would work in my case?
    IMGBurn + Verbatim = The best you can get.

    I don't know anything about hard-mods and backups discs on the Wii, but using IMGBurn and Verbatim blank DVDs is the best you can get quality and compatibility wise.
    Since you said it works on the hard-modded Wii, I would think that the discs are fine and that you can rule out bad image/bad disc/bad burner.

    Sorry I can't be of much help.

    EDIT: Just noticed you're using DVD+Rs, that might be why its having issues reading/detecting the discs. Have you tried using DVD-Rs?
    Not sure if you've seen this or not, but I recommend reading it: http://www.wiihacks.com/dumping-burn...iso-files.html

    When burning backups for any system, use -R discs. This is not optional, though some can play +R.
    Rule of thumb/basic knowledge kinda thing.
    Last edited by G4Oblivion; 11-04-2011 at 02:28 AM. Reason: typo again...

    Wii: Mario Kart Wii Bundle (Black, 4.3U), SM: 4.1U, HBC: v1.0.8,
    cIOS: d2x v8 beta (r41), Priiloader: Priiloader v0.7, SDHC: SanDisk Ultra 16GB Class 6,
    USB HDD: Seagate Expansion 500GB (ST905004EXA101-RK), Loader: USB Loader GX r1147

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •