Page 113 of 1832 FirstFirst ... 13631031111121131141151231632136131113 ... LastLast
Results 1,121 to 1,130 of 18317

Thread: Guide: Softmod ANY Wii

  1. #1121
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by Eyeball753 View Post
    Would a Micro SD card work aswell, instead of just an SD card? I got a Micro SD and need to know if I should go buy an SD card.
    No way to know for sure. Try it and see.

  2. 1 User Says Thank You Krafter For This Useful Post


  3. #1122
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    No way to know for sure. Try it and see.
    It's just that I don't have my Wii yet, I'm going to buy it tomorrow. But I'll try it out when I have it then. There's no way in somehow bricking the Wii with just trying it out, right? Just want to be on the safe side.

    That was a fast edit, sorry for that.
    Last edited by Eyeball753; 09-24-2010 at 11:19 AM.

  4. #1123
    New Member
    Join Date
    Sep 2010
    Posts
    0
    Thanks
    2
    Thanked 0 Times in 0 Posts

    noob question!! region change

    hey, (and i'm so sorry if i'm posting this wrong or whatever, but...) i'm a complete noob to everything here, and never even heard of modding anything, so cut me some slack, please... ok, well, i wanna play a japanese game, so should i change my wii's region to japan, or will it still play on american? or does that not even matter?

  5. #1124
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by japanesegamefreak View Post
    hey, (and i'm so sorry if i'm posting this wrong or whatever, but...) i'm a complete noob to everything here, and never even heard of modding anything, so cut me some slack, please... ok, well, i wanna play a japanese game, so should i change my wii's region to japan, or will it still play on american? or does that not even matter?
    If you install Priiloader and enable the Region Free hack, you can play the game without changing your Wii. Before you ask what that is, or post anything else, go introduce yourself. Someone will respond with a bunch of guide links and FAQ's, which should help get you started.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. 2 Users Say Thank You to JoostinOnline For This Useful Post


  7. #1125
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    THank you so much mauifrog! THE MOST EASIEST AND MOST UNDERSTANDABLE guide ive ever seen!! Cant get any easier than this!

  8. #1126
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    10
    Thanked 2 Times in 2 Posts

    Thumbs up Manny thanks

    Hi all i am new to this site but I have reading about the WII updates on the internet and on here. Had many concers because my WII had been updated to 4.3u. I liked the youtube
    on backing up my disk to a hdd so i give your dirrections a shot The homebrew installed perfectly. on to the next step....

    let you know how that goes


    You guys ROCK

  9. 1 User Says Thank You mrhoudat For This Useful Post


  10. #1127
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    DarkCorp Problem, Help!

    Hey Guys,

    I have followed this guide exactly from step 2 on. (I had previously already done everything in step one). But I am having a major problem with DarkCorp. The installation is hung up. It is stuck on what appears to be the second step "Creating cIOS17 from IOS53 v5149" it has been at 7% for awhile now and I dont know what to do. I have read in multiple places not to turn off the power during the installation and dont know how I should handle this.

    Thanks for your help in advance.
    Last edited by TheAuthority; 09-24-2010 at 04:38 PM.

  11. #1128
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi,

    I got my Prii loader issue sorted thanks to the excellent advice I received on this board however........ When I load the Configurable USB Loader the opening screen is just a plain white boarder and a blank box. The weird thing is that if I hit a my usb drive appears but I'm only able to see the line which is highlighted in the menu. I've used the update function in the loader and am now running version 58. All of the games I've loaded seem to work fine so I think if I can crack this issue I should be sorted.

    Thanks in advance

    Webmister22

  12. #1129
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by webmister22 View Post
    Hi,

    I got my Prii loader issue sorted thanks to the excellent advice I received on this board however........ When I load the Configurable USB Loader the opening screen is just a plain white boarder and a blank box. The weird thing is that if I hit a my usb drive appears but I'm only able to see the line which is highlighted in the menu. I've used the update function in the loader and am now running version 58. All of the games I've loaded seem to work fine so I think if I can crack this issue I should be sorted.

    Thanks in advance

    Webmister22
    Try to load it, make it look how you want it to look, then save the global settings by press 2 or something like that. Hopefully that will help when you load it again.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  13. #1130
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    How do I make it look how I'd like it to look? I've tried changing the theme selected but this doesn't seem to have any affect. It's like all of the graphics are missing. The other strange thing is that I can't get the covers for any of the games I have on the drives even though they play fine.

    Not sure if that is related but I thought I'd mention it.

    Thanks

    Webmister22

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •