Page 1120 of 1791 FirstFirst ... 120620102010701110111811191120112111221130117012201620 ... LastLast
Results 11,191 to 11,200 of 17909

Thread: Guide: Softmod ANY Wii

  1. #11191
    New Member djtrickz's Avatar
    Join Date
    Oct 2011
    Location
    around the world
    Posts
    88
    Thanks
    21
    Thanked 14 Times in 9 Posts
    Quote Originally Posted by narse1979 View Post
    From the Faq's at the top of the main Guide

    Yes it is safe or it wouldn't be put in the guide...
    thanks mate, its just am so skeptical about all these things cause I dont have a wii to test all this stuff. I'm a trial and error guy and usually dont bug people so much, but as there is nothing to test upon my mind keeps haunting me with all this questions (anxiously waiting for Monday)




    Thanks to PEIRE for the awesome signature



  2. #11192
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    lol You'll be fine, just follow the guide to the T and if you get really stuck then ask....


  3. 1 User Says Thank You narse1979 For This Useful Post


  4. #11193
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help

    I followed this guide to the T twice. I have soft modded several wii's before. I am having a problem with usbloader gx. It is telling me i need unstubbed 222 and 249. Says come back when i figure out how to install cios. any help here kind of stuck

  5. #11194
    New Member
    Join Date
    Oct 2011
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 12 Posts
    Quote Originally Posted by craigapeel View Post
    I followed this guide to the T twice. I have soft modded several wii's before. I am having a problem with usbloader gx. It is telling me i need unstubbed 222 and 249. Says come back when i figure out how to install cios. any help here kind of stuck
    Umm, did you try doing what it said?

    BTW, if you followed this guide you would have installed all the needed cIOS. You are not following the guide...(completely at least)
    Please redo chapter 2. Read all of it and check to make sure your SD card's root directory looks like the one shown in the spoiler, "You should have this file structure on your SD card".

    If that doesn't work, I suggest posting a Syscheck so someone can help you.
    Last edited by G4Oblivion; 10-29-2011 at 05:50 PM.

    Wii: Mario Kart Wii Bundle (Black, 4.3U), SM: 4.1U, HBC: v1.0.8,
    cIOS: d2x v8 beta (r41), Priiloader: Priiloader v0.7, SDHC: SanDisk Ultra 16GB Class 6,
    USB HDD: Seagate Expansion 500GB (ST905004EXA101-RK), Loader: USB Loader GX r1147

  6. #11195
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by G4Oblivion View Post
    Umm, did you try doing what it said?

    BTW, if you followed this guide you would have installed all the needed cIOS. You are not following the guide...(completely at least)
    Please redo chapter 2. Read all of it and check to make sure your SD card's root directory looks like the one shown in the spoiler, "You should have this file structure on your SD card".

    If that doesn't work, I suggest posting a Syscheck so someone can help you.
    I for sure followed this to the T. I am not sure how to do a syscheck. All wads installed ok. This is the first time this is happened.

  7. #11196
    New Member djtrickz's Avatar
    Join Date
    Oct 2011
    Location
    around the world
    Posts
    88
    Thanks
    21
    Thanked 14 Times in 9 Posts
    Quote Originally Posted by craigapeel

    I for sure followed this to the T. I am not sure how to do a syscheck. All wads installed ok. This is the first time this is happened.
    http://www.wiihacks.com/other-faq-gu...tem-check.html

    Please post your log in the spoiler code
    --

    Sent from my xperia x8 using WiiHacks




    Thanks to PEIRE for the awesome signature



  8. #11197
    New Member
    Join Date
    May 2009
    Location
    PA, U.S.A.
    Posts
    35
    Thanks
    6
    Thanked 9 Times in 6 Posts

    Question step 1 no go

    Hey all, i used this guide many times but am having an issue getting the boot.dol to even load.
    Should i jump to trying something else?
    4.2U Wii U.S.A.
    Tried Bannerbomb v2:
    First set doesn't load and gives "?" on SD screen. Clicking "?" says "this wii cannot load this file".
    Tried both alternate "B" and "C", go into SD screen and both lockup after reading SD card.
    I use genuine SanDisk 2GB. Also tried a KINGSTON 2GB, both brand new. Reformatted one, left 2nd preformatted with FAT (default). Same issues no matter what.
    What did I miss?
    Can i do a SMASH STACK on 4.2?

    thanks.
    reap.
    My Wii : FW 3.3u w/ d2x v7final, base 56
    USB Loader GX 2.3 under IOS249 (rev 21007)

  9. #11198
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Have you tried formatting it to fat32 - Full format not quick and if that doesn't work try using the formating tool that Maui has provided in the guide.

    Try a fresh d/l of the hackmii installer/BB and transfer it to the card again.
    Last edited by narse1979; 10-30-2011 at 10:31 AM.


  10. #11199
    New Member
    Join Date
    May 2009
    Location
    PA, U.S.A.
    Posts
    35
    Thanks
    6
    Thanked 9 Times in 6 Posts
    Quote Originally Posted by narse1979 View Post
    Have you tried formatting it to fat32 - Full format not quick and if that doesn't work try using the formating tool that Maui has provided in the guide.
    ok let me try that as i don't remember trying fat32. Formatting now, thanks.
    My Wii : FW 3.3u w/ d2x v7final, base 56
    USB Loader GX 2.3 under IOS249 (rev 21007)

  11. #11200
    New Member
    Join Date
    May 2009
    Location
    PA, U.S.A.
    Posts
    35
    Thanks
    6
    Thanked 9 Times in 6 Posts
    Quote Originally Posted by narse1979 View Post
    Have you tried formatting it to fat32 - Full format not quick and if that doesn't work try using the formating tool that Maui has provided in the guide.

    Try a fresh d/l of the hackmii installer/BB and transfer it to the card again.
    ok, the links are messed up i think. The BB2 link, brings up: MMM-58-61_Hackmii_0.8_BB1 Aside from the NAME, is there a way to find out what you REALLY downloaded?
    Eaither way this has to be the issue, it makes sense.
    Does anyone have a fixed link?

    thanks again..
    ReAp.
    My Wii : FW 3.3u w/ d2x v7final, base 56
    USB Loader GX 2.3 under IOS249 (rev 21007)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •