Page 1096 of 1814 FirstFirst ... 9659699610461086109410951096109710981106114611961596 ... LastLast
Results 10,951 to 10,960 of 18133

Thread: Guide: Softmod ANY Wii

  1. #10951
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by dor2611 View Post
    what is the password for the cios pack? ther is a pass and u didn't post it


    I guess you did not see those BIG RED LETTERS?
    Last edited by skellinator; 10-09-2011 at 06:43 AM.

  2. 1 User Says Thank You skellinator For This Useful Post


  3. #10952
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Are you using the recommended SD card? 2gb, fullsize SD and formatted FAT32 (avoid "format quick").
    Holy Crap!! it worked who knew size mattered :P
    My 1GB gave me problems so I used a 2GB and Totally Formatted the SD card to FAT32 and all WADS are reading perfectly

  4. #10953
    New Member
    Join Date
    Oct 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Guys, i already bought a softmodded 4.2 wii an it is severely outdated and i think the only cIOS installed is the 222 hermes one. I bought a HD hitachi x320 and managed to play metroid prime 3 but it freezes after 50 40 minutes of play. I think the problem lies in the brand of the HD or the lack of updates. Using Uloader. I'm also severely lost of where to start to update everything in my wii since i have no idea what's already installed. And i'm scared of following the guide and reinstalling things i should not like the WADS and so on. I thought of using Pimp my wii but after reading the warnings of people here i kinda gave up.

    So...should i use the IOS updater and cIOS updater even despite some things might be missing in my wii? OR should i start from chapter 2 and re do everything?

    Can i just use this guide(since it uses 222 too) to try a different usb loader even if i'm missing something? http://www.wiihacks.com/tutorial-arc...der-guide.html
    Last edited by Nebilim; 10-09-2011 at 11:58 AM.

  5. #10954
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Nebilim View Post
    Guys, i already bought a softmodded 4.2 wii an it is severely outdated and i think the only cIOS installed is the 222 hermes one. I bought a HD hitachi x320 and managed to play metroid prime 3 but it freezes after 50 40 minutes of play. I think the problem lies in the brand of the HD or the lack of updates. Using Uloader. I'm also severely lost of where to start to update everything in my wii since i have no idea what's already installed. And i'm scared of following the guide and reinstalling things i should not like the WADS and so on. I thought of using Pimp my wii but after reading the warnings of people here i kinda gave up.

    So...should i use the IOS updater and cIOS updater even despite some things might be missing in my wii? OR should i start from chapter 2 and re do everything?

    Can i just use this guide(since it uses 222 too) to try a different usb loader even if i'm missing something? http://www.wiihacks.com/tutorial-arc...der-guide.html
    Start from chapter 1, do everything, don't uninstall anything.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #10955
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Glottis89 View Post
    I removed it as a last ditch effort, as iv'e been struggling with a softmod that didn't work properly for the last month, and have tried everything under the sun trying to get it to work, with a lot of help from people on this forum. I'm aware that this might not work, but i can't stand the fact that my softmoding efforts failed, if i atleast didn't try exactly everything.

    (Edit) I tried deleting both 58 & 61, but neither of them seemed to delete (both are still yellow, and they should turn white right?)
    And trying to install in WAD manager still failed after the delete attempt.
    Thinking about it. Because you virginized you are probably ok to skip this step and just install HBC and Bootmii without installing those 2 because you will have versions on your system that got installed when you did the virginizing.


  7. #10956
    New Member
    Join Date
    Oct 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi. While following the guide (everything went OK, no errors came out), it seems I downgraded my System Menu to 4.1E from 4.3E. Is there any safe way of getting back to 4.3E? I'm asking because since I've used this guide (I've used another guide before, the complete softmod guide) my TV says it's using NTSC instead of PAL for games and they appear funky... I can't really describe it but it's not a perfect picture.

  8. #10957
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,449
    Thanked 2,569 Times in 1,895 Posts
    Quote Originally Posted by Xeon3D View Post
    Hi. While following the guide (everything went OK, no errors came out), it seems I downgraded my System Menu to 4.1E from 4.3E. Is there any safe way of getting back to 4.3E? I'm asking because since I've used this guide (I've used another guide before, the complete softmod guide) my TV says it's using NTSC instead of PAL for games and they appear funky... I can't really describe it but it's not a perfect picture.
    Firstly, 4.2 and 4.3 were homebrew killers, nothing more. 4.1 is where you should stay. Second, check the video settings in your loader. That is where you can set the video output type.

  9. #10958
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok followed the guide and everything seems to work now
    however now I cant seem to get into my wii Settings and get the following message please tell me what I did wrong
    and how to rectify

  10. #10959
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    You are semi bricked - Re install the sm from this guide again and make sure the pack is correct for your region... But remember when you re install the sm it will wipe out priiloader so that needs to be installed again before you restart the wii.


  11. #10960
    New Member
    Join Date
    Oct 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey all! I've been going through the guide trying to softmod my 4.2j, and I'm stuck on the SD Card screen. I have MMM-58-61-Hackmii_0.8_BB2.zip extracted on the card right now, and on the SD Card screen, there's a channel with a question mark on it, and when I click OK, the loading symbol appears and disappears real quick, and I'm left on that screen again. When I tried the alternate versions, it just froze during loading. Any ideas? I used the panasonic formater too.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •