Page 1095 of 1818 FirstFirst ... 9559599510451085109310941095109610971105114511951595 ... LastLast
Results 10,941 to 10,950 of 18180

Thread: Guide: Softmod ANY Wii

  1. #10941
    New Member
    Join Date
    Sep 2011
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I removed it as a last ditch effort, as iv'e been struggling with a softmod that didn't work properly for the last month, and have tried everything under the sun trying to get it to work, with a lot of help from people on this forum. I'm aware that this might not work, but i can't stand the fact that my softmoding efforts failed, if i atleast didn't try exactly everything.

    (Edit) I tried deleting both 58 & 61, but neither of them seemed to delete (both are still yellow, and they should turn white right?)
    And trying to install in WAD manager still failed after the delete attempt.
    Last edited by Glottis89; 10-08-2011 at 02:19 AM.

  2. #10942
    New Member
    Join Date
    Apr 2009
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    After following this guide my wii boots on MMM when i power on. how do I change it to Wii System menu?

  3. #10943
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    by finishing the guide...


  4. #10944
    New Member
    Join Date
    Apr 2009
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Brian View Post
    by finishing the guide...
    yeah, i found out that it was because of SD card. But now I get "Exception (DSI) occurred!" sometime when I am using apps through homebrew.

    is this normal?

    thanks.

  5. #10945
    New Member
    Join Date
    Oct 2011
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey Guys!

    I'm trying to follow "Softmod ANY Wii" guide and got stuck in Chapter 1. While installing Bootmii as Boot2, I got blank screen and my WII drive is blinking with blue color. What should I do next?
    I have only following file extracted on my SD card. I don't see any bootmii folder.
    MMM-58-61-Hackmii_0.8_BB1.zip


    Appreciate your help.
    Last edited by bom123; 10-08-2011 at 09:14 PM.

  6. #10946
    New Member
    Join Date
    Sep 2011
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    I didn't realize you were doing the removal guide to then try to remod.... Waste of time really.

    In mmm uninstall ios 58 and 61 and then try again.. Note - Make sure it is only these 2 that you are removing and no others...... Remember ios 60 is your sm ios so if you remove this then you will fully brick.
    Iv'e tried deleting in IOS manager, but that didn't work. Are you supposed to go into WAD manager and choose uninstall? And i guess you need to have the version you want to unnistall on the SD card too? I just want to make sure i don't do anything wrong and mess up my wii

  7. #10947
    New Member
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help

    i didnt install the 25 wads and now my wii flashes the disk drive twice and stays black at power up. i wasa mistake on nt installing the 25 wads and i dont know how to fix. anyhelp would be appreciated

  8. #10948
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by eneme01 View Post
    i didnt install the 25 wads and now my wii flashes the disk drive twice and stays black at power up. i wasa mistake on nt installing the 25 wads and i dont know how to fix. anyhelp would be appreciated
    similar to above I have tried to install all 25 wads BUT I DID NOT CONTINUE AS TUT STATES And I performed all the instructions to try and install all of them (reload ios236 and retry) yet it is always failing on the same WADS how to rectify this step

  9. #10949
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Are you using the recommended SD card? 2gb, fullsize SD and formatted FAT32 (avoid "format quick").

  10. #10950
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    what is the password for the cios pack? ther is a pass and u didn't post it

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •