Page 1089 of 1809 FirstFirst ... 8958998910391079108710881089109010911099113911891589 ... LastLast
Results 10,881 to 10,890 of 18089

Thread: Guide: Softmod ANY Wii

  1. #10881
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by hexthat View Post
    I modded a red 4.3u read tut and did everything. i hate 4.1u.... i modded my girlfriends wii black 4.3u and skipped the update for system menu. love her wii hate my wii. how do i restore it? can i use NAND backup some how on 4.3u without a gamecube controller? NAND backup wont restore from bootmii IOS.
    If you followed this guide for both mods there is absolutely no difference in the wii's other than the number that shows up on the system menu.

  2. #10882
    New Member
    Join Date
    Oct 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes and i like 4.3u and hate 4.1u so how do i fix it?

  3. #10883
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Quote Originally Posted by hexthat View Post
    yes and i like 4.3u and hate 4.1u so how do i fix it?
    Just out of curiosity, what is it about 4.3 that you like better than 4.1?

  4. #10884
    New Member
    Join Date
    Oct 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    honistly its not about the 4.3 or 4.1 my question really had to do with backing up NAND on a 4.3u

  5. #10885
    New Member
    Join Date
    Oct 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    restoring NAND anyways i dont really care about backing it up. i BACKED it up before i degraded my system menu so im pretty sure if i restore it it will be 4.3u again.

  6. #10886
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Ah, so I see you discovered that there is no difference in functionality between 4.1 and 4.3 for either the red or black Wiis....

    As far as the nand restore, you can't do it yourself. You would have to send it off to a nand programmer.

  7. #10887
    New Member
    Join Date
    Oct 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    could i fallow that guide for removing softmod and then update via Nintendo then remod the red wii. would it be 4.3u like the black wii

  8. #10888
    New Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    USB HDD not working after Softmod

    mauifrog, my sincere thanks to guiding a noob thru the process of modding my wii. easy to follow instructions made this almost foolproof.

    I actually had my wii softmodded before but somebody in the house did an upgrade from a disc. I used USB Loader GX for ripping my games to the external hdd and starting from there as well. After the upgrade it wouldn't work anymore. So I came back here and executed all steps on page 1. Now I'm pretty much back to where I was before with the exception of my USB disk. When I start USB Loader now it responds with an error message "No USB device found. Do you to retry for 30 secs?" and gives me three buttons to push: cIOS249, cIOS222 and 'Back to Wii Menu'. Since that loader didn't work I tried Configurable USB Loader v70. When the app starts I also get an error message: "Partition: FAT1 not found!". Here I press A after which I can see my 120GB WBFS partition. I press A again and my games show up. What's going on here? I guess I can reformat the drive but I would lose all my stuff. What can I do to get USB Loader working again without losing anything?

    My apologies in advance if there is another thread discussing this problem but I tried searching for it and didn't come up with anything.
    Last edited by rhaazz; 10-02-2011 at 06:07 PM.

  9. #10889
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Quote Originally Posted by hexthat View Post
    could i fallow that guide for removing softmod and then update via Nintendo then remod the red wii. would it be 4.3u like the black wii
    Apparently you just don't get it. There is no difference for you between 4.1 and 4.3 other than the number!!!

    If you are that determined on getting to 4.3, download it using the NUS Downloader and install it using a wad manager. Completely pointless IMO, but hey, its your Wii.

  10. #10890
    New Member
    Join Date
    Oct 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you. I need the number to be 4.3, regardless of functionality.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •