Page 1085 of 1814 FirstFirst ... 8558598510351075108310841085108610871095113511851585 ... LastLast
Results 10,841 to 10,850 of 18133

Thread: Guide: Softmod ANY Wii

  1. #10841
    New Member
    Join Date
    Sep 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Guide: Softmod ANY Wii

    I've followed this guide: http://www.wiihacks.com/recommended-...d-any-wii.html and i came to the part where i had to start multi-mod manager, so i download everything i try to open MMM but it won't open, so then it says if your MMM doesn't start you have to install IOS236, so i did that, and still MMM won't start.

    PLEASE HELP.

    Wii Version 4.3e, http://www.wiihacks.com/recommended-...d-any-wii.html

  2. #10842
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,277 Times in 720 Posts
    Quote Originally Posted by emmie3 View Post
    try to open MMM but it won't open, so then it says if your MMM doesn't start you have to install IOS236, so i did that, and still MMM won't start.
    Are you using a fat formatted 1 or 2 gig SD card? NOT SDHC?

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #10843
    Banned psychoHAXcod's Avatar
    Join Date
    Oct 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a question what is a mod and a soft mod

  4. #10844
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    828
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by psychoHAXcod View Post
    I have a question what is a mod and a soft mod
    Start HERE..it will enlighten you a bit.

  5. #10845
    New Member
    Join Date
    Sep 2011
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Have a look at sd:\installer.log, post it here if you like.
    Sorry it took so long to reply. Here it is, (I would've done a spoiler but I couldn't find the button)

    Spoiler

    Last edited by Brian; 10-01-2011 at 02:24 PM. Reason: I fixed it for you

  6. #10846
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts

    wii will not load from usb hd but will load from thumb drive

    so i just modded this wii for a buddy of mine. it reads thumb drives (kingston and PNY) no issues. it will read the games list on my hard drive. however, it will not boot any game with any IOS i have installed. most games freeze as soon as i hit the start button.

    im using cfg usb loader v.70 here is my syscheck


    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 0.0 (v54449)
    Hollywood v0x21
    Console ID: 64352218
    Boot2 v4

    Found 90 titles.
    Found 50 IOS on this console. 4 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug, NAND Access
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug, NAND Access
    IOS12 (rev 526): NAND Access
    IOS13 (rev 1032): NAND Access
    IOS14 (rev 1032): NAND Access
    IOS15 (rev 1032): NAND Access
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access
    IOS17 (rev 1032): NAND Access
    IOS20 (rev 54321): Trucha Bug, NAND Access
    IOS21 (rev 1039): NAND Access
    IOS22 (rev 1294): NAND Access
    IOS28 (rev 1807): NAND Access
    IOS30 (rev 54321): Trucha Bug, NAND Access
    IOS31 (rev 3608): NAND Access
    IOS33 (rev 3608): NAND Access
    IOS34 (rev 3608): NAND Access
    IOS35 (rev 3608): NAND Access
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): NAND Access
    IOS38 (rev 4124): NAND Access
    IOS41 (rev 3607): NAND Access
    IOS43 (rev 3607): NAND Access
    IOS45 (rev 3607): NAND Access
    IOS46 (rev 3607): NAND Access
    IOS48 (rev 4124): NAND Access
    IOS50 (rev 54321): Trucha Bug, NAND Access
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): NAND Access
    IOS55 (rev 5663): NAND Access
    IOS56 (rev 5662): NAND Access
    IOS57 (rev 5919): NAND Access
    IOS58 (rev 6176): NAND Access
    IOS60 (rev 54321): Trucha Bug, NAND Access
    IOS61 (rev 5662): NAND Access
    IOS70 (rev 54321): Trucha Bug, NAND Access
    IOS80 (rev 54321): Trucha Bug, NAND Access
    IOS90 (rev 54321): Trucha Bug, NAND Access
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 21006): Trucha Bug, ES Identify, NAND Access
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2011/10/02.


    now, i took an older wii thats still on 4.0. i updated ios249 to rev19, fired up cfg usb loader, bam, everything works fine. all games play off the hard drive, pal or NTSC. idk how many revisions of 249 i tried. same with 222. the first wii simply will not play games made from retail copies (or otherwise).

    i always follow mauifrogs softmod any wii guide and ive never ran into a problem like this.

    the hard drive im using is a seagate (yeah yeah i know). my buddy had brought over a wd 500g external, but that drive crapped out and no longer identifies on my pcs or on either wii.

    halp!
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  7. #10847
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    Quote Originally Posted by black94850 View Post
    i always follow mauifrogs softmod any wii guide
    No, you haven't --- you can pretend all you want, but your SysCheck proves otherwise... compare it to the one included in post #1, page #1 in spoilers. Posting a tampered-with SysCheck that doesn't truly reflect following mauifrog's guide tells us nothing --- other than as you've said, you've tampered with it.

  8. #10848
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by nightstah View Post
    No, you haven't --- you can pretend all you want, but your SysCheck proves otherwise... compare it to the one included in post #1, page #1 in spoilers.
    yes, i do. ive modded idk how many console. i have that thread bookmarked for a reason. after the intial mod when nothing would read, i started updating everything i could think of. the only thing that wasnt touched was the sysmenu.

    the only extras ive added are installing ios249 into slots 248 and 247 (with different bases), and ios222 into slot 224.
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  9. #10849
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    That's a tampered with SysCheck (You missed the edit). Rev 20 = notorious for fails, especially with wrong bases (247/248). You want to make it right? Fix it to spec, re-try the stuff, and re-post the then-current SysCheck.

  10. #10850
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by nightstah View Post
    That's a tampered with SysCheck (You missed the edit). Rev 20 = notorious for fails, especially with wrong bases (247/248). You want to make it right? Fix it to spec, re-try the stuff, and re-post the then-current SysCheck.
    i didnt edit anything in the syscheck. rev 20 was the last rev of 249 i tried. i tried 14, 17, 19 and 20 (20 being the last when i posted the syscheck).

    to fix it to spec, are you insinuating that i start over from the beginning, then post the syscheck?

    -edit-

    as of now, the wii is on 249 rev 19, as 18+ is required to load games VIA fat32 USB.

    -edit2-

    the mod works fine with thumb drives. no freezes or crashes. when i try to load from a USB hard drive (usb powered or AC powered), cfg usb loader crashes or freezes.
    Last edited by black94850; 10-01-2011 at 04:19 PM.
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •