Page 1067 of 1820 FirstFirst ... 6756796710171057106510661067106810691077111711671567 ... LastLast
Results 10,661 to 10,670 of 18193

Thread: Guide: Softmod ANY Wii

  1. #10661
    New Member
    Join Date
    Dec 2009
    Posts
    153
    Thanks
    26
    Thanked 14 Times in 13 Posts
    Quote Originally Posted by emuhack View Post
    You can search the site with the magical gate called the search bar.... for How to Post a Syscheck!

    -
    My bad!!!

    Sorry

    http://www.wiihacks.com/other-faq-gu...tem-check.html

    Bigjdoberman

  2. #10662
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    No worry's ---- just trying to break ya from the SPOON!!!


  3. #10663
    New Member
    Join Date
    Sep 2011
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've made sure it is the correct region, my version is 4.3u. I format the SD card by right clicking on it from computer, and then I click FAT32 then Format.. I will download the Panasonic formatter tonight to see if that's the problem. Thanks.

  4. #10664
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by bigjdoberman View Post


    Pretty sure this is what you wanted. let me know where I can go from here.

    Thanks

    Bigjdoberman
    Hmm maybe you did install the cios right. Have you tried using cfg loader to see if you get the same problem?


  5. #10665
    New Member
    Join Date
    Dec 2009
    Posts
    153
    Thanks
    26
    Thanked 14 Times in 13 Posts
    Quote Originally Posted by narse1979 View Post
    Hmm maybe you did install the cios right. Have you tried using cfg loader to see if you get the same problem?
    CFG loader works fine, but why can't I get USB loader GX to work with this mod?



    Thanks

    Bigjdoberman
    Last edited by bigjdoberman; 09-12-2011 at 04:58 PM.

  6. #10666
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Quote Originally Posted by bigjdoberman View Post
    CFG loader works fine, but why can't I get USB loader GX to work with this mod?
    Which version of GX are you trying to use? (sorry if I missed that somewhere)

  7. #10667
    New Member
    Join Date
    Sep 2011
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Please read the main thread/guide it is all in there and also states if hackmii installer hangs it could be because the card isn't formatted properly to fat32 or that you have selected the wrong region for your wii with letterbomb........ I'm sure I said to check the letterbomb spoiler out yesterday. You will find the formatting tool in there...




    You can't be installing things right...... Post a syscheck in a spoiler
    I made sure the region was correct, and I formatted the SD card in the formatter tool you told me to install. It still freezes when I get to the same point. Nothing is plugged into the Wii remote, or the Wii itself..

  8. #10668
    New Member
    Join Date
    Dec 2009
    Posts
    153
    Thanks
    26
    Thanked 14 Times in 13 Posts
    Quote Originally Posted by cjizzle View Post
    Which version of GX are you trying to use? (sorry if I missed that somewhere)

    Obviously too old of a version. Just tried V2.2 and all is good....thanks alot everyone for your help/suggestions


    Bigjdoberman

  9. 1 User Says Thank You bigjdoberman For This Useful Post


  10. #10669
    New Member
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post

    Question

    Hi all... I'm successfully update my softmod using this guide...
    but i forgot to put wii channel to my sdcard while doing chapter 2-Part 1...
    Now since I already finished my softmod... can I still install the wii channel now?
    And if I can, how do I install the wii channel? is it using wad manager? or MMM?
    Sorry if my question is kinda noob since i fairly new to this wii hacking scene

  11. #10670
    New Member
    Join Date
    Jan 2011
    Location
    Indonesia
    Posts
    38
    Thanks
    20
    Thanked 0 Times in 0 Posts
    hi

    i have wii japan want to softmode to ntsc u
    in mod pack section, which one should i choose USA-ModPack-NTSC-U.zip or JAP-ModPack-NTSC-J.zip
    can i directly choose USA ModPack-NTSC-U.zip without doing Part 2- Optional Region Change


    thank you
    Last edited by hanifah; 09-15-2011 at 09:35 PM.
    I'm not good in english, so forgive me if I wrote the wrong word

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •