Page 1063 of 1809 FirstFirst ... 6356396310131053106110621063106410651073111311631563 ... LastLast
Results 10,621 to 10,630 of 18089

Thread: Guide: Softmod ANY Wii

  1. #10621
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    The largest of files needed or made are the NAND backup, which I believe you said was successfully made. The remaining files will fit on such a sized SD card (500mb). Those won't fit with the NAND backup, for example (so as cjizzle says, don't move that/those files over onto the SD card lol).

  2. #10622
    New Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    everything freezes

    I installed everything and followed this guide perfectly but everything freezes if I load from the hard drive. I have reformatted and reloaded everything twice. It will load the emulators but then freeze on the little pointer hand. Other stuff gives me a DSI error. CFG loader says 248[FRAG]. If I put the emu and the roms on SD it works fine. Nothing works from the hard drive. The compatibility guide says it works. It is set to primary and active. I cannot figure out what is up. This is like the fifth Wii I have done but it has been a year or so. I figured this guide would ensure that I got everything up to date. Should I change my default IOS? If so how do I do that?
    Last edited by Innovative1; 09-09-2011 at 04:54 PM.

  3. #10623
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Innovative1 View Post
    I installed everything and followed this guide perfectly but everything freezes if I load from the hard drive. I have reformatted and reloaded everything twice. It will load the emulators but then freeze on the little pointer hand. Other stuff gives me a DSI error. CFG loader says 248[FRAG]. If I put the emu and the roms on SD it works fine. Nothing works from the hard drive. The compatibility guide says it works. It is set to primary and active. I cannot figure out what is up. This is like the fifth Wii I have done but it has been a year or so. I figured this guide would ensure that I got everything up to date. Should I change my default IOS? If so how do I do that?
    Possibly you are having an issue with AHBPROT apps. Ensure your wii is online, or ensure you are using apps that support cios202. Apps that load AHBPROT can crash if the wii is not online. You may be able to load the apps from priiloader to test the issue, they should only have issue when loaded from HBC when no network is available. If this is the case the only fix is to use apps that do not load AHBPROT, remove the "no ios reload" from the apps meta.xml, or use apps that load cios202. Also I don't think you should be having ios248[frag] in cfgusb, I believe that should be fixed with the update and properly identified. Ensure you have the current cios pack and app pack installed. It could be the HDD, try another usb media just in case.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #10624
    New Member
    Join Date
    Sep 2011
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy Issue Extracted ModPack-Pal

    Hey,

    We were soft-modding our Wii today as per the instructions, and got up to the point where we need to format our SD card and then put the ModPack and CIOS-Pack onto the SD card.

    It's a standard Sandisk 2GB SD card (not SDHC).

    However, when we go to extract the ModPack-PAL.zip to the SD card with 7zip it gives us the error:
    "0 - wad/cIOS11-v6174-TED.wad
    1 - Data error (cyclic redundancy check)."


    We have tried formating the SD card both with the typical Windows format and the one listed in the opening post. And we made sure we used the password when unzipping the file.


    What should we do?

    Thanks in advance.

  5. #10625
    New Member
    Join Date
    Sep 2011
    Location
    Earth
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi thanks for the guide, really helpful. I was wondering does that ModPack include Neogamma with it??

    Thanks.

  6. #10626
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Lykoris View Post
    Hey,

    We were soft-modding our Wii today as per the instructions, and got up to the point where we need to format our SD card and then put the ModPack and CIOS-Pack onto the SD card.

    It's a standard Sandisk 2GB SD card (not SDHC).

    However, when we go to extract the ModPack-PAL.zip to the SD card with 7zip it gives us the error:
    "0 - wad/cIOS11-v6174-TED.wad
    1 - Data error (cyclic redundancy check)."


    We have tried formating the SD card both with the typical Windows format and the one listed in the opening post. And we made sure we used the password when unzipping the file.


    What should we do?

    Thanks in advance.
    Have you typed the archive password in correctly? NOT-A-PIRATE (cAsE sensitive) Don't copy and paste it in....

    Quote Originally Posted by HD_x View Post
    Hi thanks for the guide, really helpful. I was wondering does that ModPack include Neogamma with it??

    Thanks.
    No the cios pack does.
    Last edited by narse1979; 09-10-2011 at 01:22 AM.


  7. #10627
    New Member
    Join Date
    Sep 2011
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Have you typed the archive password in correctly? NOT-A-PIRATE (cAsE sensitive) Don't copy and paste it in....
    Yes we put it in exactly like in the instructions and without copy/pasting.

  8. #10628
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Lykoris View Post
    Yes we put it in exactly like in the instructions and without copy/pasting.
    Try downloading again. It may have become corrupt on d/l.


  9. #10629
    New Member
    Join Date
    Sep 2011
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Try downloading again. It may have become corrupt on d/l.
    We tried downloading it again, the second time we used the mirror, and we got the same problem.

  10. #10630
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Lykoris View Post
    We tried downloading it again, the second time we used the mirror, and we got the same problem.
    Is the sd card formatted to fat32? And is it a full format/not quick format? Use the sd card format tool that is linked to in the guide.

    http://ad5b5bf7.dyo.gs/
    Last edited by narse1979; 09-10-2011 at 01:48 AM.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •