Page 1061 of 1809 FirstFirst ... 6156196110111051105910601061106210631071111111611561 ... LastLast
Results 10,601 to 10,610 of 18089

Thread: Guide: Softmod ANY Wii

  1. #10601
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Quote Originally Posted by SuperflyTNT View Post
    The link to download the Chapter 3: "APP PACK.Zip" is not working, neither is the miror (and the bottom link to download all the files needed in the softmod is not working)

    Anyone know another link to get these? Thanks!
    try HERE for the app pack


  2. 1 User Says Thank You Brian For This Useful Post


  3. #10602
    New Member
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank YOU!! That link for the app pack worked! Thanks everyone for the PERFECT GUIDE and the support, it worked perfectly on my new wii I just got!

  4. #10603
    New Member
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Yeah, you really should actually read the rules. Use that knowledge and a little common sense when posting.
    my fault.... i actually get the game from a friend and when he plays the games they don freeze on his modded wii.......what should i do???

  5. #10604
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thank you! I'm an old guy (60 something) and I softmodded my WII using your guide. I have no problems whatsoever...works perfectly! If an old fart like me can do it, anybody can. Thanks again!

  6. #10605
    New Member
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by crazypeter View Post
    Thank you! I'm an old guy (60 something) and I softmodded my WII using your guide. I have no problems whatsoever...works perfectly! If an old fart like me can do it, anybody can. Thanks again!
    yea i tryed resetting the wii re-modding it and i still get the game freeze...... i just dont understand, cause i followed the guide to the T......i dont know what else to do any suggestions on your part

  7. #10606
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Look, you kinda let a cat out of the bag that is nearly impossible to put back in. Without going into the politics of the site, I will offer up the following.
    If you did not rip the image from a working retail disk, there is no way to confirm or deny it's ability to work properly as a back-up.

    Also your issue is not with this guide, but using specific backups. Therefore your issue shouldn't even be posted in this guide as it only serves to clutter the thread so that users who are having issues following the guide, find it more difficult to browse the information in the thread. You might think about the newbie section, but there are also a few other sections that are appropriate for your questions.

    If I were a moderator here, I would sort this out, but for now you'll have to wait for someone to move or not move the appropriate posts. Like I said no politics, just the sum of logic.
    Last edited by oddgriffin; 09-07-2011 at 08:43 PM.

  8. 1 User Says Thank You oddgriffin For This Useful Post


  9. #10607
    New Member
    Join Date
    Jul 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello. There's a small error in Chapter 1 - Installing Homebrew. In the Bannerbomb spoiler (the one for Bannerbombv2 for 4.0-4.2 wiis), the link to download Bannerbombv2 is the wrong link (gives you the Bannerbombv1 link).

  10. #10608
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Chao-lin Ma View Post
    I followed all the instructions on a 4.3K Wii, Letterbomb and the 25WAD/3WAD all installed fine, but when I restarted the Wii by pressing the HOME button in BootMii it started up in Green and Pink bars.&nbsp; I have no idea how to fix that and upon searching on the forum still didn't find anything that might help. <br><br>

    happend to me too so now i just turn power off from my remote and turn on again.

  11. #10609
    New Member
    Join Date
    Dec 2010
    Location
    Indaiatuba - SP - BR
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    The best guide EVER! Thanks mauifrog=]

  12. #10610
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    5 Wii's all updated with CIOS pack all have a different result. Please Help)

    I have recently Updated the Softmod on My own Plus four friends Wii's with the latest CIOS Pack (Thanks for the awesome Pack),

    Thankfully my Wii is fine.

    Two wii's will not launch USB CFG from the Channel (They have to launch through HBC) Not to much of a biggie

    The Other Two will not play some of their backups, even when the backup plays on another Wii, from the same HDD, with the same Game options selected.

    All Wii's have been updated to 4.3E using Multi Mod Manager Update Function, then All CIOS re-installed as per this guide.

    Any help or suggestions would be great.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •