Page 1060 of 1810 FirstFirst ... 6056096010101050105810591060106110621070111011601560 ... LastLast
Results 10,591 to 10,600 of 18091

Thread: Guide: Softmod ANY Wii

  1. #10591
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Quote Originally Posted by Rock View Post
    Does Letterbomb work with 4.3u? On Mauifrog's guide it is only listed to work on 4.3.
    Yes. Yes, it does.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  2. #10592
    New Member
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    soft moded my wii

    ok i recently soft modded my 4.3 wii down to the T wit the mauifrog guide and when i go to the usb loader to play a game it loads good and everything but when i advance in the game it freezes....this is happening constantly can anyone hep??????

  3. #10593
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    could it be.... blackops?

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  4. #10594
    New Member
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well not black ops cause i installed the cios for that but for example bust-a-move game mario galaxy and among others.... some one told me that id could be that i have a bad copy of the game in the hard drive but im not sure??? any suggestions

  5. #10595
    New Member
    Join Date
    Jul 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Updated WiiMC, and now homebrew channel boot to a black screen.

    i used mauifrogs guide to softmod using bathaxx. PLEASE HELP!

  6. #10596
    New Member
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i used the indiana jones pwn......

  7. #10597
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Quote Originally Posted by berto19 View Post
    well not black ops cause i installed the cios for that but for example bust-a-move game mario galaxy and among others.... some one told me that id could be that i have a bad copy of the game in the hard drive but im not sure??? any suggestions
    Try re-ripping from your original. Delete the copy from your hard drive, put your original in & use your loader to re-rip it. There have been occasions where there might have been a problem during the initial rip. Make sure partition marked active too.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  8. #10598
    New Member
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    Try re-ripping from your original. Delete the copy from your hard drive, put your original in & use your loader to re-rip it. There have been occasions where there might have been a problem during the initial rip. Make sure partition marked active too.
    well i did not rip any of the games i downloaded them.... other than that i do not know if it could be any other problem

  9. #10599
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Quote Originally Posted by berto19 View Post
    well i did not rip any of the games i downloaded them.... other than that i do not know if it could be any other problem
    Yeah, you really should actually read the rules. Use that knowledge and a little common sense when posting.

  10. 2 Users Say Thank You to oddgriffin For This Useful Post


  11. #10600
    New Member
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The link to download the Chapter 3: "APP PACK.Zip" is not working, neither is the miror (and the bottom link to download all the files needed in the softmod is not working)

    Anyone know another link to get these? Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •