Page 1036 of 1832 FirstFirst ... 365369369861026103410351036103710381046108611361536 ... LastLast
Results 10,351 to 10,360 of 18317

Thread: Guide: Softmod ANY Wii

  1. #10351
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Well if its a boot2 wii. When you start it up again bootmii should load instead of the system menu. Try going to the HBC and press home --> Scroll down to start bootmii and see if you can get into it that way.
    Worked like a charm! Thank you everyone!! 3 softmodded wiis under my belt!

  2. #10352
    New Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool Huge Thanks

    Mauifrog,

    Thanks very much for this how-to. I managed to completely upgrade to 4.3 on accident while installing Netflix before reading. This guide allowed me to softmod and I am now playing games off my usb HDD. Thank you for this excellent tutorial, it is greatly appreciated. Now to go download more homebrew.

    Kaoz

  3. #10353
    New Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have accidentally upadated from 4.0 to 4.3e, can i still follow this guide and by updating do i have a stubbed system IOS file?

  4. #10354
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,616 Times in 1,927 Posts
    Quote Originally Posted by jamilao View Post
    i have accidentally upadated from 4.0 to 4.3e, can i still follow this guide and by updating do i have a stubbed system IOS file?
    Yes you can follow this guide. Start from the beginning. No need to worry about stubs if you follow this guide.

  5. #10355
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Letterbomb

    I'm reading softmodding for 4.3u wii w/o game disc. I have a question about this:

    3. Download the HackMii installer
    You can use the mac address to build a custom hackmii installer at LetterBomb
    MAKE SURE YOU SELECT YOUR REGION up top
    If you get the captcha wrong, it will RESET your region. This happened to me. If you do, the installer, well, in my case hung the wii. Had to hard boot it.
    LetterBomb page that opens up does not have Region on top LetterBomb . Am I missing something, I can only see System Menu Version on top? Mine is going to be US region

  6. #10356
    New Member
    Join Date
    Jan 2011
    Posts
    67
    Thanks
    1
    Thanked 14 Times in 9 Posts
    Quote Originally Posted by doknek View Post
    I'm reading softmodding for 4.3u wii w/o game disc. I have a question about this:



    LetterBomb page that opens up does not have Region on top LetterBomb . Am I missing something, I can only see System Menu Version on top? Mine is going to be US region
    well, let's see


    4.3 U USA region
    4.3 E Europe region
    4.3 J Japan region
    4.3 K Korea region

    hope this is helpful....

  7. #10357
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    289
    Thanks
    28
    Thanked 37 Times in 33 Posts

    Cool

    mauifrog,

    in the section for the letterbomb hack, the information for locating the mac addy is slightly incorrect. you click on console information, not console settings.

    bout to try that new hack also.

    thanks and cheers!

    -edit-

    just used the letterbomb hack. SWEET! so much easier than a disc exploit.
    Last edited by black94850; 08-21-2011 at 12:16 PM.
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  8. #10358
    New Member
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I have a problem. My daugther accidently updated wii.

    Initially when i modded the Wii it was v4.2U and after update v4.2U also??? Since the update the usb loader does not work if freezes. will not go to hard drive.

    i followed this guide to update homebrew and got stuck on WAD Manager. it will not install the following 12 WAD's

    ._!!!ISO60-system-compatibility-test.wad
    ._cISO202(60)-v65535.wad
    ._cISO222(38)-v65535.wad
    ._cISO223(37-38)-v65535.wad
    ._cISO224(57)-v65535.wad
    ._cISO247(37)-v21d2x6.wad
    ._cISO248(56)-v21d2x6.wad
    ._cISO249(38)-v21d2x6.wad
    ._cISO250(57)-v21d2x6.wad
    ._Neogamma CHANNEL r8 Auto Mod-NEOG.wad
    ._RVL-cMIOS-v65535(v10)_WiiGator_WiiPower_v0.2.wad
    ._USBLoaderCFG - UCXF - IOS58 v9.wad


    it gives me a reading (-1)

    Please help i have stopped the process and waiting further instructions.
    Thanks
    PCQuest

  9. #10359
    New Member
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok I figured out what happened. My MAC deleted the WAD folder when i added the different packages. I completed the process without a problem. And USBLoader works but it shows me empty cover cases and tells me that no games are installed??? any solutions for this issue now???

    Thanks
    PCQuest

  10. #10360
    New Member GILLY89's Avatar
    Join Date
    Aug 2011
    Location
    Someplace Nice
    Posts
    23
    Thanks
    14
    Thanked 10 Times in 3 Posts
    Quote Originally Posted by PCQuest View Post
    Ok I figured out what happened. My MAC deleted the WAD folder when i added the different packages. I completed the process without a problem. And USBLoader works but it shows me empty cover cases and tells me that no games are installed??? any solutions for this issue now???

    Thanks
    PCQuest
    You can download any missing cover art from within the CFG USB Loader, look through the options

    As for no games installed, they run from your USB drive anyway so as long as they show up in the CFG USB Loader your fine to run them.
    Last edited by GILLY89; 08-21-2011 at 07:44 PM.
    System Menu: 4.3E
    Drive Chipset: GC2-D2E
    Serial No: LEH2433X

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •