Page 1031 of 1791 FirstFirst ... 315319319811021102910301031103210331041108111311531 ... LastLast
Results 10,301 to 10,310 of 17909

Thread: Guide: Softmod ANY Wii

  1. #10301
    New Member
    Join Date
    Aug 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii WAD install

    Quote Originally Posted by nightstah View Post
    Done (and left redirect)!
    Hi Need some help, I have instaledl Homebrew and Bootmii and so far from the looks of it so far so good.
    But I just found this guide on WiiHack which seems a great tutorial, my problem is when I try installing WAD updates it just doesn't work.
    I'm obviously doing something wrong so love some guidance on how to correct my problem.

    Thanks in advance

  2. #10302
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    Quote Originally Posted by Watzabii
    First of all, thanks for this great soft-mod process,
    just recently got this new Black Nintendo Wii bundle as a gift,
    and decided,though crossing my fingers to try soft-modding it.
    Whew! am I so glad it worked,well...so far.
    One thing dough ,was this suppose to downgrade my Nintendo Wii
    from 4.3u to 4.1u , sins this took my by surprise , sins if I'm not mistaken,
    it is not mentioned in the softmod instructions,so eventually,
    this got me worryed.By the way if the time came,that I needed
    or wanted to reverse this soft-mod process and have my Wii to its original state.
    Were or how can this be done? Once again,thanks for everything.

    To reverse there is a guide on here I used for a customer that wanted to get the wode installed instead. Somehow his softmod started giving probs. Initially we installed the wode on the system while it was softmodded but it would still crash when trying to load a game. So after it was all cleaned up everything ran smooth.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  3. #10303
    New Member
    Join Date
    Aug 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't want to reverse I have read it's a bad idea to do so, downgrading I'm sure is not the answer.
    My Wii is 4.3e version and I pretty sure it can be corrected with out downgrading.

    So more suggestions please

  4. #10304
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by nazzyUK View Post
    I don't want to reverse I have read it's a bad idea to do so, downgrading I'm sure is not the answer.
    My Wii is 4.3e version and I pretty sure it can be corrected with out downgrading.

    So more suggestions please
    The previous reply was not directed at you. You should try a different sd card.

  5. #10305
    New Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation

    I followed the guide as instructed and everything installed perfectly but i am unable to run games using usb... i am using wbfs manager to format the usb and load the game onto it but when i plug it into the Wii and run usb loader it returns to the main menu. please guide

    Spoiler

    Last edited by skellinator; 08-15-2011 at 01:41 PM. Reason: lol

  6. #10306
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    im a newbie. first time softmodding and YES OMG IT WORKED THANK YOU SOO MUCH I LOVE YOU!!!!

  7. #10307
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Rafey Khan View Post
    I followed the guide as instructed and everything installed perfectly but i am unable to run games using usb... i am using wbfs manager to format the usb and load the game onto it but when i plug it into the Wii and run usb loader it returns to the main menu. please guide

    Spoiler

    Chances are your hdd is not set up correctly. Did you set it primary and active? I would go with fat32 format and use wiibackup manager.

  8. #10308
    New Member
    Join Date
    Aug 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry mate.... got an email saying reply etc.
    Not sure SD Card is the problem.

  9. #10309
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,521 Times in 1,862 Posts
    Quote Originally Posted by nazzyUK View Post
    Sorry mate.... got an email saying reply etc.
    Not sure SD Card is the problem.
    Why do you say you don't think the SD card is the problem? Did you try a different one as skellinator suggested?

  10. #10310
    New Member
    Join Date
    Aug 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmmmmmm!! ..... because all the other programs installed worked fine, hence why I don't think it's card??!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •